Page 105 of 1684 FirstFirst ... 555951031041051061071151552056051105 ... LastLast
Results 1,041 to 1,050 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #1041
    New Member
    Join Date
    Aug 2009
    Posts
    105
    Thanks
    2
    Thanked 16 Times in 13 Posts
    @ oconkingpin - STRANGE problem I have no idea neither... Tried to contact the creators of the tools?

    @ TylerZ06 - You need Winrar to open the files. See WinRAR archiver, a powerful tool to process RAR and ZIP files.

  2. #1042
    Junior Member
    Join Date
    Jun 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Just started and already lost -:)

    Firstly, hats off to the experts !!

    I did step1 successfully and then realised that the card does not have 512 MB free.

    the total capacity is only 483MB out of which the used space is 26.5 MB.
    The folders/files on it are apps bootmii private and so on.....

    In short I have done the following 2 successfully
    1. Installed Bootmii as boot2
    2. Installed Homebrew channel

    Now can I use a different SD card with more capacity as this one is short of free space.

    Say I copy content of SD card from the one used before to the new one ?

    Also, for Homebrew to work do you always need the SD card inside the wii ?
    In other words do you need an SD card permanently for the wii ?

    Thanks in Advance !



  3. #1043
    Junior Member
    Join Date
    Aug 2009
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by TwinA View Post
    @ oconkingpin - STRANGE problem I have no idea neither... Tried to contact the creators of the tools?
    I wasn't asking about the preloader/HBC issue. I've pretty much given up on that.

    I was asking about the IOS files mentioned in step 5d:

    IOS38-64-v3610
    IOS50-64-v4889
    IOS53-64-v5149
    IOS55-64-v5149

    Dogeggs mentions installing them via HBC (launched by preloader). Since I can't do that, I was wondering if it was safe to install them normally though HBC via the system menu.

    Also, I don't even know what they do and was wondering if someone could provide more details as to whether I even need to install them.

  4. #1044
    Junior Member
    Join Date
    Aug 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    what file do i download there are over 20????

    @ TylerZ06 - You need Winrar to open the files. See WinRAR archiver, a powerful tool to process RAR and ZIP files.[/QUOTE]

  5. #1045
    New Member
    Join Date
    Aug 2009
    Posts
    105
    Thanks
    2
    Thanked 16 Times in 13 Posts
    redsky01:

    Just use any other SD card to make a backup of the NAND. Switch SD card AS SOON as you have created the backup! That means use the FIRST SD card for the rest of the guide (the "first SD card" being the one with too little space on it).

    oconkingpin:
    Just install them via the normal HBC, that does not make any difference (i am 99,9% sure, correct me someone, if i'm wrong). Regarding what they do, then i cant answer you specifically. In general they change parts of the firmware to allow various things to take place (our modifications).

    TylerZ06:
    Ehm...? You have downloaded the softmod pack from here? Right? If so, then just right click on it and select "extract to softmod"

    Using winrar:
    1. download and install winrar
    2. Make sure the winrar-file type is associated with the winrar application (is configured as the last step of the installation or by opening winrar and pressing CTRL+S - then open the LAST tab, saying "integration".)
    3. Rightclick on any rar-file and select extract
    4. Alternatively, open it, and drag the content to a folder outside the winrar-window.

  6. 2 Users Say Thank You to TwinA For This Useful Post


  7. #1046
    Junior Member
    Join Date
    Aug 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This makes no sense:


    I download the hacks link it shows up and when i open it (hacks.ini) is in it. When put it in the sd root it shows as hacks...

    It says found systems then error (353) no cios ver 0.30 preloader ver 0.29

    I even changed the name to hacks.ini with no luck...


    It's annoying cause i'm close to the promise land...


    I also made my own from wiibrew but it still says the same thing...
    Last edited by Darivative; 08-14-2009 at 07:30 PM.

  8. #1047
    Junior Member
    Join Date
    Aug 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Darivative View Post
    This makes no sense:


    I download the hacks link it shows up and when i open it (hacks.ini) is in it. When put it in the sd root it shows as hacks...

    It says found systems then error (353) no cios ver 0.30 preloader ver 0.29

    I even changed the name to hacks.ini with no luck...


    It's annoying cause i'm close to the promise land...
    oh shit same thing for me...about to try it and see what happens...


    i mean damn all i want is homebrew and usb loader and 2 days of busting my head on the wall i cant get it to work.... will anyone let me send you my wii and load those to things so i can dump original wii games to my usb... i will pay shipping both ways!!!!! i am serious... pm if your interested and tell me your price!!!!!!

  9. #1048
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Error code Ret -2011 on 4.1E

    Hi:
    I have a 4.1E wii, Just follow your instruction here and do a softmode. Everything is fine untill the final step ( I didn't do the update as my sys is aleady 4.1E) when I install the ISO60 patch in the wad manager. I got that error code, Ret+-2011 . I also can't install iso50-64-v4889 and NeogammaR7, got the same error code. What can I do? Can I still install usb loader?

    Thanks

    Liw818

  10. #1049
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @ocon - ios38-53-55 are required by some newer games to work, if you have an older sys menu then you won't have them, ios50 is for brick protection as it gets replaced by a dummy ios on sys menu 4.

    @twin - thx 4 the help

    @tyler - if you make a donation you can pm me and i'll help walk you through it...or just lmk itt what exactly you are stuck on

    @dariv - what sys menu are you on?

    @liw - do step 3 again and make sure you don't get any errors

  11. 1 User Says Thank You Dogeggs For This Useful Post


  12. #1050
    New Member
    Join Date
    Aug 2009
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    In need of some help .
    If my IOS in Trucha Bug Restorer goes up to 35, what should I do ?
    Thank you very very much

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •