Page 104 of 1684 FirstFirst ... 454941021031041051061141542046041104 ... LastLast
Results 1,031 to 1,040 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #1031
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts
    This guide is awesome! I just wanted to say thanks for all the time that you put into creating and maintaining it. I followed it last night and it worked flawlessly! Kudos!

  2. #1032
    New Member
    Join Date
    May 2009
    Posts
    44
    Thanks
    15
    Thanked 1 Time in 1 Post
    My current hack is the Twilight soft mod on a 3.2 wii. The current hack has all of the nintendo and supernintindo games on the homebrew channel. If I have to delete them and just run this hack I will. I just asked because I wanted to keep these games. Whatever you advise I will do... thanks

  3. #1033
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    keep all your games foxxy, just add the files from the download to your card, no need to wipe it. start guide at beginning, just skip hbc installation..

  4. #1034
    New Member
    Join Date
    Aug 2009
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ok, super thanks on the tutorial , but I have another question .
    Do I need to update my 3.1E version in order for loaders to work, or newer games ? Or can I keep my curent version and follow the guide ?
    I;m asking casue I didn't quite understand what connection is between menu version and IOS's , or there's no connection ? I didn't quite get the IOS's part, what they are ..
    Thanks a lot .

  5. #1035
    Junior Member
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey,
    Last question, I am attempting to play EA Activity, when I load it through DVD or USB the screen has the flicking "scroll" effect as though I were to be changing the channel slowly on a really old TV. The image is clear aside from the video providing the "flicking/scrolling" effect. Any ideas on this one?

  6. #1036
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi experts!

    I have a Wii 4.0E.

    I got stock in step 2 d), while performing the backup. It stopped half way after +- 10 min after I started it.

    Any clue about what what I am doing wrong? I followed the tutorial step-by-step.
    Any help is very welcome, contact me to lmmt2007@gmail.com.

    Many thanks in advance!
    /LT.

  7. #1037
    New Member
    Join Date
    Aug 2009
    Posts
    105
    Thanks
    2
    Thanked 16 Times in 13 Posts
    I will try to answer the 3 last questions.

    Unlike:
    I am not 100% certain that you have to update, but i would recommend it as your firmware is pretty old! Take your precautions when updating! If you are unsure about the update in conjunction with this guide, i recommend you WAIT till someone more skilled (certain) comes by an answers you.

    What are the IOS's:
    IOS's are the parts that the "operating system" of the wii is made up from. Like walls are made by bricks. Each IOS have a purpose, and the IOS's work together (talk to each other) to make your Wii work. Each IOS have a number (all IOS's below 100 is SYSTEM IOS's. Those above are (most likely) not. A cIOS is simply a CUSTOM IOS. Eg one made by someone else than nintendo. IOS's are updated when your firmware (and thereby your menu) is updated. The IOS's are infact what makes up your firmware. To show you the connection between IOS's and firmware-versions, i can give you this example: In firmware 3.3, the Trucha-bug was corrected in IOS37, because it was changed (the hole got closed). There was however issues in multiple IOS's, and the last issue was fixed in firmware 4.0. Taken from this website: This bug was first fixed in IOS37. As of the 3.3 update the fix had spread to IOS30 & 31, and by Oct 23, 2008 it was in all but one IOS. This last IOS was fixed with the 4.0 update. There you have it. The firmware is connected to the IOS's.

    marculusdearic24
    Try changing the hertz of the screen. See the Wii system setup for this.

    lmmt
    Do you have the required 530 mb of FREE space on the SD card? Also, it DOES take ALOT of time to back it up! Leave it alone for 30 minutes to be sure.
    Last edited by TwinA; 08-14-2009 at 03:25 PM.

  8. 1 User Says Thank You TwinA For This Useful Post


  9. #1038
    New Member
    Join Date
    Apr 2009
    Posts
    57
    Thanks
    2
    Thanked 1 Time in 1 Post
    Dogeggs,

    Finally, I done it everything including nandbackup.

    However, got stuck when I tried to install startpatch after updating my firmware to 4.1J then its giving me an file error:-4.

    How can I fix it?

    Looks like someelse was also getting the same error on JPN wii withstart patch and u suggested that startpatch is for 4.0...only...any luck for 4.1 JPN wii ?
    Last edited by come2me100@yahoo.com; 08-14-2009 at 05:29 PM.

  10. #1039
    Junior Member
    Join Date
    Aug 2009
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oconkingpin View Post
    Hey Dogeggs, so I've basically given up on my preloader/HBC issue since I can find no information on how to fix it. As such, with everything working (just no brick protection), I'm pretty happy just leaving well enough alone.

    So, I had a question. The wad files that you recommend in the last step (the one with the Neogamma wad), what do the other IOS updates do? Since you recommend doing them through HBC via preloader, I never did install them.

    Am I missing anything? I'm hard-modded, so I don't need the backup launcher but just curious if the remaining wad files provide any improvement and whether it's safe to install them via the HBC system menu.

    Thanks again for all of the support (to me and everyone) in this thread.
    Sorry to quote my own post but I never did see an answer for the question.

    Can anyone provide a more detailed answer?

  11. #1040
    Junior Member
    Join Date
    Aug 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i download the file softmod_pac.rar at the download link in the instructions and all the file shows is 1 file call softmod_pac.rar not the files on the link on how it should look... what am i doing wrong or what do i need to do.. i try and open and it needs a program, nor can i extract it... i am stuck....

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •