Page 1034 of 1684 FirstFirst ... 345349349841024103210331034103510361044108411341534 ... LastLast
Results 10,331 to 10,340 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #10331
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    wiiconnect24, wheather ch don't work after softmood

    Hi all and thx again for this tutorial. Almost everything work well after the softmod except weather channel: when I start it I've got black screen and the console freeze. wiiconnect24 is on and the internet connection is working good. I managed to make news ch working by re accepting the agreement but nothing for the weather ch. Any suggestions?

    Also hbc ask everytime to update from 1.4 to 1.5. Is it indicated to update?
    Thx

  2. #10332
    New Member
    Join Date
    Dec 2008
    Posts
    64
    Thanks
    13
    Thanked 2 Times in 2 Posts
    Hey Gen3sf thanks for looking at my problem, Well the only games i tried so far were wii sports/wii sports resort/mario kart. they work on my wii which is softmodded but not on the other 2 i did also.Now should be it something for me to worry about much. 1 of the wii's is sister in-laws and i know she got a few originals so as long as they load threw neogamma i should be ok correct? I'll check to see if its some other originals but if it is, should i just have them load their games weather its an original or a backup threw neogamma from now on. And thanks again for getting back to me. thanks to night as well p.s. forgot to mention i was having trouble trying to get prii to install on my wii which i did first so i install starpatch instead and i put the disc skip update there. i decided to put starpatch on all since it was easier for me and didnt wanna try to mess anything up.



    Quote:
    Originally Posted by gen3sf
    @xray1977 - Nightstah asked to take a look at your problem. Is it ALL original games that can't play through the Disc Channel or just a few? This situation can occur when the original discs have more updated IOSes than those installed on the Wii. When Preloader/priiloader has the "skip game update check" enabled this can prevent the game from playing in the Disc Channel but not through a loader.

    In other words say Game X wants to load using IOS 33 v1540, with preloader skipping the update check the game will load and play using your installed IOS33 v1040, but not through the Disc Channel. It doesn't happen with all softmodded Wiis; most play the original discs just fine, so I can only guess it's some preloader quirk. You can try a different version of preloader/priiloader and see if it makes a difference.

  3. #10333
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    well I did the mod and it worked perfect! thanks man for the tut..works like a charm! now i got my mates one to do!

  4. #10334
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,497
    Thanks
    1,859
    Thanked 4,332 Times in 3,633 Posts
    Blog Entries
    5
    Quote Originally Posted by pistooli View Post
    After reading this amazing site, I switched on my long unused wii, and discovered, that it has 2.0e
    the guide says any wii 3.1-4.1

    what shall I do now? just start the steps in the tutorial?

    many thanks
    You have to get it updated so it falls between 3.1 and 4.1; this is one of those rare occasions where you're actually encouraged to do an update as prompted by a game disc. To have an idea what game may have what update (keeping in mind it can be IOS only, System Menu, or both on a given game) see this thread.

    Nightstah

  5. #10335
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,497
    Thanks
    1,859
    Thanked 4,332 Times in 3,633 Posts
    Blog Entries
    5
    Quote Originally Posted by proatreyu View Post
    Thanks Nightstah my internet was down for the past couple days and finally got it fixed.

    Tried the usb loader however the games that i wan to laod are still not loading.Is there any other alternative that i can get neogamma on my wii?
    Further information is needed please. Are you getting an error? Black screen? What? Version and region of your Wii?

    Nightstah

  6. #10336
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,497
    Thanks
    1,859
    Thanked 4,332 Times in 3,633 Posts
    Blog Entries
    5
    Quote Originally Posted by bibiuiq View Post
    Hi all and thx again for this tutorial. Almost everything work well after the softmod except weather channel: when I start it I've got black screen and the console freeze. wiiconnect24 is on and the internet connection is working good. I managed to make news ch working by re accepting the agreement but nothing for the weather ch. Any suggestions?

    Also hbc ask everytime to update from 1.4 to 1.5. Is it indicated to update?
    Thx
    WiConnect24 needs to be left OFF, otherwise you may turn on the Wii and find it updated to 4.2, which means you'd lose your homebrew hack and do a more difficult guide. In answering though, I cannot tell you as it still functions here for limited testing (I don't want to have WiConnect24 on for obvious reasons).

    Nightstah
    Last edited by nightstah; 01-13-2010 at 04:02 AM.

  7. #10337
    Junior Member
    Join Date
    Jan 2010
    Posts
    15
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by rrlog View Post
    I installed USB Loader GX version 1.0 r866 using the link included in the OPTIONAL part of the guide: Install USB Loader GX & WBFS Manager 3 - Download

    I also updated the version to 874 using the "Update" option in USB Loader Settings menu. But still getting black screen using the forwarder/channel.

    I used the link you posted to download again the USB Loader GX Forwader, but it didn't work.
    Still black screen and the wiimote turned off and didnt respond. I have to hold the power button to turn off. When it turns on again, the Wii automatically turn off. Next time you press power button the Wii turns on fine.

    NeoGamma: the only version I installed it's the version included in the guide (step 5d). The "Backup Channel" was NeoGamma cause I uninstalled the .wad and the channel dissapeared.

    Internet Channel: I'm not using the Internet Channel (it's not installed). The channel that it's getting a black screen (apart of Neogamma and USB Loader GX Channels) is the Wii+internet tutorial video
    I've just remove this channel.

    USB Loader GX is working like a charm from HBC. So the only problem I'd like to fix it's to have a Channel (or forwarder) for the USB Loader GX in System Menu to avoid opening the HBC menu every time.

    Thanks a lot for your help!
    I've found this thread about the same problem

    It seems there are 2 solutions

    - Upgrade to 4.2 from system menu and then re-mod following 4.2 guide

    - Use NUSD_13Beta to download IOS35-64-v3349.wad and install it

    Any recommendation?

    I think my problem was running "DowngradeIOS35.dol" before following this guide
    Any risk installing IOS35-64-v3349.wad now?
    If I install IOS35-64-v3349 using Wad Manager, I have to use default settings (IOS249 and SD Card)?

    Thanks a lot!

  8. #10338
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    You have to get it updated so it falls between 3.1 and 4.1; this is one of those rare occasions where you're actually encouraged to do an update as prompted by a game disc. To have an idea what game may have what update (keeping in mind it can be IOS only, System Menu, or both on a given game) see this thread.

    Nightstah
    Many thanks! I thought so, but believed there is a way to do it without a game.

    Thanks!

  9. #10339
    Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Sweet as a

    Finally plucked up the courage to do it from 3.4e (the words BRICK YOUR WII had rather scared me) and it worked very nicely indeed.
    I only issues I had were when I took my eye off the ball (and on to my beer) at 01:15 when carry out step 3 b:

    b) Run Trucha Bug Restorer again, this time select to load IOS15 on first screen using dpad left/right, then select the IOS36 menu & install patched (select 'yes' on all 3 patches) IOS36 to slot 36, again using IOS from SD card.

    where you are told to press 1 or start and I pressed A giving the message other key pressed exiting. Then when I went into Trucha Bug Restorer again it froze with a black screen. I rebooted and carried on with no problem.

    My second problem came when my gash Netgear router decided to drop the connection to the wii during 4.1 update but again I managed to reboot and get it reconnected before carrying on.

    I actually got quite good at controlling the hbc upside down.

    In the end it all works so a big thanks to all who have contributed and answered questions.

  10. #10340
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,497
    Thanks
    1,859
    Thanked 4,332 Times in 3,633 Posts
    Blog Entries
    5
    Quote Originally Posted by rrlog View Post
    I've found this thread about the same problem

    It seems there are 2 solutions

    - Upgrade to 4.2 from system menu and then re-mod following 4.2 guide

    - Use NUSD_13Beta to download IOS35-64-v3349.wad and install it

    Any recommendation?

    I think my problem was running "DowngradeIOS35.dol" before following this guide
    Any risk installing IOS35-64-v3349.wad now?
    If I install IOS35-64-v3349 using Wad Manager, I have to use default settings (IOS249 and SD Card)?

    Thanks a lot!
    You have been mixing and matching Tutorials and that's a big "no-no." I'm guessing by the DowngradeIOS35.dol you had done, started, or attempted the "Dummies" soft mod. You can't simply switch tutorials without there being issues. As no one knows exactly what you've done, it would be recommended for you to do this first. Read the warnings at the beginning; come back and retry this tutorial when done.

    Nightstah

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •