Page 1022 of 1684 FirstFirst ... 225229229721012102010211022102310241032107211221522 ... LastLast
Results 10,211 to 10,220 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #10211
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @dad - the nus stands for nintendo update server!...you can use the shopping channel wad if you like, its region free

    @blur - your wii should be able to still read original games no problem....sounds like your m8 must have something very wrong! either that or disc is dud...and your save games are safe

  2. 1 User Says Thank You Dogeggs For This Useful Post


  3. #10212
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @badboy - start at the top (pal50?) and work your way down til you find one that works for you

  4. #10213
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Neogamma + Backup Loader

    Hello,

    i have version 4.1e and i have follow the instructions (first page) without any errors. I have install neogamma and backup loader and when i run the programms i have black screen or freeze.

    Any idea what can i do to works?

  5. #10214
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    uninstall the neogamma by going to wii options>data management>channels then try this one instead:

    Neogamma R8-b7-NGBL.rar

  6. #10215
    New Member
    Join Date
    Aug 2009
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts
    My updated wii is having new troubles. After 6 months of working fine with just occasional freezes, now only one of my wiimotes will sync. I have tried the sync buttons etc. and nothing. Also the one wiimote that does work, just stops working midgame or when I tried updating the Homebrew browser to v 3.

    I have not updated anything etc. that would cause this. It started while playing super smash brothers from disk, and unit froze.

    Anyone else face this kind of issue?

    Is there something I might need to update?

    Thanks for any help.

  7. #10216
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    as you hadn't done anything to cause it, its prob a hardware failure of some sort...maybe the bluetooth module? best have a google for people with similar probs...

  8. #10217
    New Member
    Join Date
    Aug 2009
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I updated the preloader to v3 and then reconnected the wiimotes by pushing the 1 and 2 at the same time, and that seemed to do the trick. Glad it wasn't a hradware situation, thanks for your help. I really appreciate you here!!!!!

  9. #10218
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Question Explanation need on Signcheck results

    After using this guide I performed a couple of checks on my wii...

    The results are:

    IOS36 is patched (but only Trucha, even if I've selected to apply the other ones)
    IOS60 is NOT patched and ver is 6174 (so 4.0 AND 4.1)

    BUT WHY ? (and this is my question)

    My Wii was 4.0E out of the box.. then followed the instructions, and verified EACH step..
    So I've installed IOS60_patched AND priiloader in the correct order (and priiloader works fine).
    Finally I have upgraded to 4.1E using Firmware-Updater_4.1 (and my sys menu correctly displays 4.1 version).

    Now I'm wondering why signcheck report these versions..

    Next I've tried to use MOD-IOS 10.1 to redo trucha patching of IOS36 and reinstall IOS60 and patching it, but the results are the same as above...

    So.. WHY some people around says you SHOULD HAVE IOS60 reported as patched in SignCheck report??
    And why I have only trucha patch enabled on IOS36 even if I select ALL 3 patches in TBR??

    Somewhat confused.. :P

  10. #10219
    Junior Member
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Stuck on part 2 at the moment where it says Use the power/reset/eject buttons to navigate the Bootmii menu. Well that didn't work for me so ive just gone in the attic to get my old gamecube pad thats been there for years but only to find its been throwing out. Is there any other way around this or will i have to go and try and buy a gamecube pad

  11. #10220
    Junior Member
    Join Date
    Dec 2009
    Posts
    17
    Thanks
    7
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by nork99 View Post
    Stuck on part 2 at the moment where it says Use the power/reset/eject buttons to navigate the Bootmii menu. Well that didn't work for me so ive just gone in the attic to get my old gamecube pad thats been there for years but only to find its been throwing out. Is there any other way around this or will i have to go and try and buy a gamecube pad

    The buttons didn't work for me either. You are going to have to either borrow or buy a Gamecube controller, as far as I know there is no third option.


    KTOY

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •