Page 1015 of 1684 FirstFirst ... 155159159651005101310141015101610171025106511151515 ... LastLast
Results 10,141 to 10,150 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #10141
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by svpernova View Post
    Great guide. I have followed it step by step and I am up and running. One question: After performin the whole softmodded guide, when I turn on my Wii, the power LED turns green and I can hear the DVD-Rom spin and then the Wii turns off. I have to press the power a second time and then it turns on again. After the second time, I can run all my applications. Does anyone know why?
    Yes, it another stupid priiloader bug. Preloader/preloader loads up before the system menu does and so that pattern of having to press the power button twice is due to priiloader. You can either uninstall priiloader for now and wait for the code team to fix it; you can just reinstall the very same version as sometimes that works, or you can try to use a previous version of preloader or priiloader. If priiloader-try 0.1, not 0.2. If preloader go with 0.3v4.

  2. 1 User Says Thank You Gen3SF For This Useful Post


  3. #10142
    Junior Member
    Join Date
    Jan 2010
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jesterhtk View Post
    thanks for the tut it worked great now for my problem lol ok i have used the search button and found some complicated ways to reinstall homebrew because it was flipped but i see here a 5 second fix could u fill me in on that so i dont have to risk screwing up by going the long way thanks
    I believe you just follow step one of the guide again. If you still have all the files you copied on your SD card, you skip step 1a. Do 1b and 1c. Skip the bootmii install on 1d and you should be able to uninstall/reinstall the homebrew channel from there.

  4. #10143
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by fr.ankie View Post
    i have a korean wii changed to us version. and i was wondering if i can use this guide? i want to upgrade it to 4.1u. it already has hbc and i think cioscorp is also installed because i can play via disk channel already. thanks
    Yes, you can use this tutorial to softmod your Korean Wii overflashed to a US system menu. Make very certain that you go into Wii Options and turn WiiConnect24 OFF-the Nintendo 4.2 update will permanently brick your Wii-it is an almost unique brick-a 003 error message brick.

    Run the cIOSCORP uninstaller-I don;t think you have it installed-I think a number of the Korean Wiis also had a cheap modchip also installed, but best to be careful. There might be an uninstaller in the cIOSCORP install download in the Optional section of this tutorial.

  5. 1 User Says Thank You Gen3SF For This Useful Post


  6. #10144
    Junior Member
    Join Date
    Jan 2010
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    Glad it worked out for everyone. I actually though of having you do that, but didn't have the heart to wipe out all your hard work.

    Here is a link to read more about preloader; preloader would block that update message. One shortcoming about bootmii installed as IOS, is that access to HBC needs to be maintained in the brick disaster-preloader will do that and so preloader becomes the important brick protection is Wiis that can't install bootmii as boot2. Preloader copies into NAND-that is the dangerous part and why folks need to be careful to have done all the steps. It loads up before system menu-thus, preserving access to system menu and HBC-with those one can undo the source of the problem such as installing a bad wad (BannerBrick) or restore other apps, sysmenu, etc. With bootmii sitting in a potentially damaged IOS area trying to restore the NAND becomes less reliable-not undoable-just not the slamdunk it is for the boot2 option.

    If the Wii was updated by the NSMB game disc, why would it be asking for another update? That's a bit unusual. Maybe it's the Shop Channel that needs updating: http://www.wiihacks.com/homebrew-dow...installer.html.

    After a softmod, original games can still be played in the Disc Channel as before; backup copies are those loaded and played using a loader such as NeoGamma or USB Loader GX.
    Hi gen2sf. I knew that originals were still played in the disk channel, and backups used neogamma, what I'm seeing is backup games showing up in the nintendo disk channel. They won't load if I click on them, some error, but you see the picture in the disk channel. Even though it's a backup. I was wondering if anyone else has seen this. And NSMB updated and fixed the ios35 mistake...but after I followed the guide, when I put the NSMB original in, the nintendo disk channel reads "update needed" (or something like that). Weird.

  7. #10145
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by sandra0520 View Post
    I get stuck in step 4 while trying to install the patched IOS60...

    when i get to the screen and select IOS249 and wii SD slot i press A after which it says "Mounting device, please wait..." and nothing happens
    the DVD slot is blinking and the only thing i can do is turn off the wii with the console. What should i do ?

    please help....
    Your SD card is not being read. Use an SD, not SDHC, no larger than 2GB not a mini or micro SD and formatted as FAT32 on yout PC-use the full format command not the Quick format.

  8. 1 User Says Thank You Gen3SF For This Useful Post


  9. #10146
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by pleasetakeitaway View Post
    Hi gen2sf. I knew that originals were still played in the disk channel, and backups used neogamma, what I'm seeing is backup games showing up in the nintendo disk channel. They won't load if I click on them, some error, but you see the picture in the disk channel. Even though it's a backup. I was wondering if anyone else has seen this. And NSMB updated and fixed the ios35 mistake...but after I followed the guide, when I put the NSMB original in, the nintendo disk channel reads "update needed" (or something like that). Weird.
    If you run NeoGamma first and then insert the backup disc, I don't believe that the disc will show in the Disc Channel under that circumstance. The disc shows because the Wii Drive, of course, is trying to read that unplayable disc-the Wii doesn't know that is unplayable. Use NeoGamma first.

    I know what that update is-the IOSes installed during the softmod, one or more are an earlier version that that installed by NSMB. As I said, preloader will block that message, but that's why the message is there-one, maybe 2(?) IOSes are earlier than the game disc's version-the game will still play-if the game disc update is disabled-w/o that it won't.

  10. #10147
    New Member
    Join Date
    Jul 2009
    Posts
    19
    Thanks
    5
    Thanked 2 Times in 2 Posts
    thanks for the reply worked like a charm

  11. #10148
    New Member
    Join Date
    Dec 2009
    Posts
    88
    Thanks
    32
    Thanked 7 Times in 6 Posts
    Quote Originally Posted by pleasetakeitaway View Post
    I believe you are correct. I just successfully used the guide, and I did exactly what you did. I went to turn off wiiconnect24 and pressed cancel as well. Then I followed the guide. Good luck!
    Thanks pleasetakeitaway. I just wanna make sure this is off before updating. Because his wii has never been online and wiiconnect24 was never configure.

    Thanks,

  12. #10149
    New Member
    Join Date
    Sep 2009
    Posts
    45
    Thanks
    19
    Thanked 0 Times in 0 Posts
    have a simple question and hopefully i can get an answer.
    i moded my wii thats on a 4.0 and it works great, the only thing is that some games play in black and white and some in color.what could be the reason for this?
    oh and also i hooked up the wii to another tv and the games that were in black and white, now play in color. could this be because of the tv or did i mod it wrong?
    i also patch every game wii wiiblocker and wiigion free.
    thanks in advance.
    anyone have an answer to my question please?

  13. #10150
    New Member
    Join Date
    Jul 2009
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Using your guide and screwed up - need assistance getting back

    Hi I was following your instructions step by step and i seemed to have skipped a part and ended up i gues either partially bricking my wii or fully bricking it I dont know? Before i started this process the firmware i am running is 4.1u , somehow I managed to miss the step where i had to do part "B" of your instructions. Is there a way to get back to the beginning and try reinstalling all this stuff over again to get my wii working or am i bascially screwed. As of right now all i get is a bunch of partial text saying something is corrupt but its barely legible on the screen when i start my wii.

    ***** this is the last step I performed*****
    a) If you are on system menu 4/4.1 use Wad Manager with default settings (IOS249 & SD card) to install IOS60-patched.wad - make sure you do this before you install Priiloader. If you installed it in step 4 then skip this part. Never uninstall IOS60! You will brick!!

    ***** this is where I think I screwed Up********
    b). Open the Homebrew Channel and load Priiloader, press + to install. After install, your Wii should reboot and load the Priiloader menu. If it doesn't, turn your wii off and on again whilst holding down reset and it will load the Priiloader menu.
    Can someone please tell me where i went wrong and if i can successfully recover from this error I have made. Any assistance ould be greatly appreciated as this wii is for my kids and i jsut did this to make some games for them that i couldnt afford to buy them please help me
    Last edited by dbahsee; 01-10-2010 at 08:20 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •