Page 1003 of 1684 FirstFirst ... 3503903953993100110021003100410051013105311031503 ... LastLast
Results 10,021 to 10,030 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #10021
    Junior Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    Redo Steps 3A-3C, something went wrong there. Realize you must use the dpad to both change the default IOS that comes up, along with the default value that comes up (the Tutorial says use a different IOS and a different value). Also when you get to the step about clicking "A," make sure you do all three times and not a "B" by mistake (which backs you out of that step, like an escape).

    Nightstah
    Thanks for your help, unfortunately it still not working. I'm sure that I use the good options and buttons on the remote but still have -1035 error. I've made another test, just in case, I try to select ios38 then I have the 2011 error message. The subject where all the error code are, explain that these two errors must be solve the same way but in my case the "how to solve " didn't work.

    Another idea ?

    Ps : I also try to format the SD card with the suggested tool on the guide but same error.

  2. #10022
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile brill

    thanks very much m8y .... best guide out there me thinks

  3. #10023
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Red face stuck on step 4

    Hello, I started out using a tutorial from another site. When I completed it, I got an error code (4011) from the usb loader. I searched around and found I needed to download and use the trucha bug restorer so thats where I started this tutorial. I ran trucha, then installed the cios. My hbc flipped (which is no big deal and already fixed), but now I can't get anything to boot (besides the hbc) I just get the black screen freeze with wiimote shutoff. I just need help figuring out how to tell what I need to do to fix it. I can still play orig games and hbc is ok as long as I don't try to use any WADs. In a last ditch effort I uninstalled my wad manager 1.3, but sadly could not install a new one(freezing black screen). I have been reading a lot of forums on this site but could not find a fix for my system. I even tried the brick fix to no luck. my wii is a 3.4u version.

    What I would like is to find out just what I did to my Wii so I can find out what to change, Is there any diagnostics program or status page so I can potentially see where I went wrong or what didnt install properly?

    I didn't install IOS60 yet or priiloader, but could I have installed something that needed IOS60 and partially bricked my system. Im not sure If I should or am allowed to post the other site that didn't work, lets just say it was the instructables site and the usb loader tutorial on there.

    Any help would be much appreciated as I have been trying a bunch of suggestions posted in this and other guides, but keep getting stopped by the freezes. I am reasonably competent, but it seems something may have been lost in translation between the two guides.

  4. #10024
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    How to identify the system menu version from Dogegg's signature for 3.4e and 4.1e?

    Hello friends,


    How to identify the suitable system menu version for 3.4e and 4.1e? shall i restore to 'System Menu-PAL-v386.wad' for both the versions? Please advice.

    Thanks in advance
    Last edited by narender; 01-09-2010 at 12:20 PM.

  5. #10025
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    is there any youtube tutorial for step 4 - softmod for wii 3.1-4.1.

    Hello friends,

    is there any youtube tutorial for step 4 - softmod for wii 3.1-4.1.

    How to update the firmware to 4.1? if i am using 3.4e, do i need to select any options while updating to 4.1 (ex:4.1e)?

    Thanks in advance

  6. #10026
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by davidhk View Post
    Hi, I cannot download the system menu 4.1J from http://www.mediafire.com/?wvnyjnumym2

    Please help!
    I just checked and it looks okay. I reset the permissions, just in case. Can you please try again:http://www.mediafire.com/?wvnyjnumym2.

    Let me know if it still doesn't work. I am uploading another copy to another site, right now.
    Last edited by Gen3SF; 01-09-2010 at 12:34 PM.

  7. 1 User Says Thank You Gen3SF For This Useful Post


  8. #10027
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Was at 3.4 and now Firmware updater 4.1u

    Got to the step where we were to update to 4.1 and now the screen says downloading system menu 4.1u please wait... ownloading content #123 but has been there for at least 10 mins. How long should this take?

    Now downloading #09
    Last edited by PAT5953; 01-09-2010 at 12:38 PM. Reason: Waiting

  9. #10028
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Unhappy Ask Help on HBC black screen

    My kids have a LU65+ wii, 3.4U version. I did the softmod. After install priiloader, I re-installed HBC because flipped screen. The problem is HBC is black screen. I can't enter the channel at all. Can I un-install Piiloader and reinstall HBC??? Help!

  10. #10029
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by pleasetakeitaway View Post
    Hi gen3sf. Thanks very much for your time. Signcheck failed at ios36. I wrote down the results up to that point.

    using ios36 rev 3094
    region usa
    hollywood version 0x21
    getting certs.sys from the NAND (done)

    found 17 ios on this console

    ios61 rev 4890 all disabled
    ios60 rev 6174 all disabled
    ios56 rev 4890 all disabled
    ios55 rev 5149 all disabled
    ios53 rev 5149 all disabled
    ios38 rev 3610 all disabled
    ios37 rev 3612 all disabled
    ios36 rev 3094 all disabled

    Thanks again for your time and knowledge.
    Although Signcheck didn't complete (and that's not a good thing), it does not look like a custom IOS was installed, right now I can't tell if a Trucha Bug restore step was done on an IOS under the value of IOS36 or if an IOS was successfully downgraded to allow the Trucha Bug restore and patch to occur on some other IOS.

    So, let's have you follow these tutorial steps EXACTLY as written, watch for screen errors and report them before continuing, please.

    Get your SD card ready-SD, not SDHC, not a mini or micro with an adaptor, no larger than 2GB no smaller than 1GB. Best is a SanDisk 2GB SD. We are not going to use the Format Tool for the moment. I want you to format your SD card in the FAT32 format from your PC, use the full format option, not the Quick format, OK? Download the softmod pack using either the primary or mirror link in this tutorial. Use WinRar to extract the folder. Copy the folder contents, not the folder itself, to your SD card.

    You will not need Internet as you already updated to 4.1U. Make sure that WiiConnect24 is OFF to avoid any further problems, though.

    Try Step 1, skip the HBC installation you already have it-do try to install bootmii. Try and do Step 2. If you can't, go on to Step 3-exactly as written-watch the screen for any messages.

    If STep 3 seems to go alright, go to HBC, run Wad Manager-you should see the defaults as IOS249 and SD card slot. If so, select the line that reads WAD, select and install IOS60patched-it will overwrite your current unpatched IOS60.

    Still alright? I'm going to skip priiloader for now. Skip down to Step 5D and use Wad Mgr to install all those wads.

    Post back and let me know how you are doing-did bootmii install and how, what steps did not work and what screen messages or error codes you saw.

  11. #10030
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    @johnny107-changes to NeoGamma are made by selecting the settings-you have to start the program.

    @redeyeskull-that would be preferable to the other way around. Make sure you read ALL of the tutorial and follow directions as written. Good luck.

    @Eruil - yes, please use Wad Mgr and install IOS60patched, then proceed with the rest of the tutorial

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •