Page 1001 of 1684 FirstFirst ... 50190195199199910001001100210031011105111011501 ... LastLast
Results 10,001 to 10,010 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #10001
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,509
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Quote Originally Posted by johnny107 View Post
    hello Dogeggs,
    Your guide throught sofmod is very clear and helpful. Can I do all this with a WiiKey in the console? and How do I clear out the stuff ( too many stuff ) that I been installing on the wii? thanks
    Yes, hard and soft mods can be on the same Wii. Um, we don't know what you've installed or by what method. That part falls on you to do.

    Nightstah

  2. #10002
    Junior Member
    Join Date
    Jan 2010
    Location
    Amsterdam
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Soft mod??

    [Does not work at all. Different screens other questions. A lot of installed soft ware but not working as discribed. Anly time loss. Luckely the WII works still.

    Wout

  3. #10003
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,509
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Quote Originally Posted by gianipower View Post
    It says.

    4. UPDATE YOUR SYSTEM MENU VERSION

    Im on 3.4 how do I do this update?.

    Do I need to do it before softmodding or in between?.
    Via HBC and an application on the SD card w/internet access required. You need to do it as laid out... after HBC/BootMii/Get a cIOS step, and before Step 5 (Priiloader).

    Nightstah

  4. #10004
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,509
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Quote Originally Posted by wout_online View Post
    Does not work at all. Different screens other questions. A lot of installed soft ware but not working as discribed. Anly time loss. Luckely the WII works still.

    Wout
    Your first post ever is not exactly informative. The tutorial as stated and if followed to the letter, does indeed work. If you're having problems, best to describe them and someone will be happy to offer assistance. If you're here only to sound off and not wanting assistance, please go elsewhere. Again, other users or a mod offer assistance on our own free finite time, so have at it...

    Nightstah

  5. #10005
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,509
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Quote Originally Posted by chalieboy View Post
    first of all THANKS! the guide is really simply to follow, an the way the files were compiled really helps. I do have a question though.

    i dont have internet access enabled, and cant enable due to semi-brick.

    Done all steps up to 4, and have patched ISO60. Given i have no internet access, how would i upgrade fw.

    In addition, i dont know what fw im on. I hadnt used the wii in a long time (2007 model i think) and i stupidly updated from an ntsc wii fit plus backup.

    any ideas?

    i did hard mod on D2Cpro, but note that they jut arent supporting it anymore.

    thanks

    I'm guessing you retain access to HBC from what you've said. And I'm guessing the erroneous updating came only after you started the Tutorial? Are you E/PAL, or U/US? Also, if this Wii is from 2007 and you've done step 1-4 --- did you get boot2 install of BootMii and did you do a NAND backup?

    Nightstah

  6. #10006
    Junior Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    8
    Thanked 0 Times in 0 Posts
    sorry i'v got toshiba SDwith 1g and i havent done this mode b4. will it be ok with this SD if not i'll buy one sandisk

  7. #10007
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Thumbs up

    Quote Originally Posted by nightstah View Post
    The MicroSD = reason. FAT32 is usually the case, tho cases of FAT have worked (the alternate tool on page one is only FAT-capable). You need a different card... if you check the Error Index you'll see that's a USB-compatibility related error.

    Nightstah
    thank you very much for all your help, your tutorials and for the time taken to helo all of us, i did what you told me and it worked as a charm.

    God Bless You my Friend

  8. #10008
    Junior Member
    Join Date
    Dec 2009
    Posts
    17
    Thanks
    7
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by yeardowel View Post
    sorry i'v got toshiba SDwith 1g and i havent done this mode b4. will it be ok with this SD if not i'll buy one sandisk

    1gb should be big enough to do the job, question is will that one work. Try it if it doesn't, go buy the Sandisk its not very expensive. Make sure NOT to buy an SDHC card though.


    KTOY

  9. 1 User Says Thank You KTOY For This Useful Post


  10. #10009
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,509
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Quote Originally Posted by yeardowel View Post
    sorry i'v got toshiba SDwith 1g and i havent done this mode b4. will it be ok with this SD if not i'll buy one sandisk
    Try to press "A" a bunch of times and if it doesn't work, do what the other gent said --- find a Sandisk 2gb or less standard one and then you should be fine.

    Nightstah

  11. 1 User Says Thank You nightstah For This Useful Post


  12. #10010
    New Member
    Join Date
    Jan 2010
    Posts
    131
    Thanks
    30
    Thanked 15 Times in 14 Posts
    This is indeed a great guide. Everything worked perfectly well. I went from a 3.1 system menu to 4.1 with Neogamma r8.

    However, I got stuck on the Priiloader for several hours and I finally resolved this issue by changing the bootmii folder name on the SD card. There was a conflict between bootmii and priiloader (once priiloader was installed) and once I disabled bootmii (by renaming the folder to something else), everything went well.

    For the sake of others who have similar issues, perhaps the guide could say, in step #5, to make sure that bootmii is disabled before priiloader is installed?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •