Page 100 of 1684 FirstFirst ... 509098991001011021101502006001100 ... LastLast
Results 991 to 1,000 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #991
    Junior Member
    Join Date
    Jun 2009
    Posts
    17
    Thanks
    2
    Thanked 1 Time in 1 Post

    4-0 to new firmware

    can some one help i have a 4.0u ntsc-u soft modded with bannerbomb and im triying to play the conduit real version not dowlaoded and it says i need an update to play this game but im scarred that it could brick my wii and what can ido to play it im so frustraded i even thought about un mood my miii

  2. #992
    Junior Member
    Join Date
    Aug 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Great write up:

    2 issues:

    When i load pre-loader and click systemhacks it says found systemhack NO
    I added the link in the later pages (ntscu.hacks.rar) when i put it in the root it says just hacks (I even changed the name to hacks.ini and it says not found)

    I burned 10 succesful sony dvd-r's and i can't any of them to work...

    Thanks for any help

  3. #993
    New Member
    Join Date
    May 2009
    Posts
    36
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Dogeggs,

    I currently have this installed. Is it part of the steps listed in the beginning of this tread. Could you give us a list of what to do with it?

    ilk8tnaty

  4. #994
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by kanaboko View Post
    thanks i'll try this ciosr13
    it still the same.
    The Same error display in the screen "READ DVD ERROR 1101".
    i'm FREAK OUT! What its wrong with this wii?
    Firmware 4.0u
    Pre loader 0.29
    Neo Gamma r7
    and now CIOS r13a
    Please someone give me the light?

  5. #995
    Junior Member
    Join Date
    Aug 2009
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    just run the r13 installer, select ios249 as the one it should use....no need to do anything else at all.
    Thanks dogeggs it works like a charm!

  6. #996
    Junior Member
    Join Date
    Jul 2009
    Posts
    10
    Thanks
    2
    Thanked 1 Time in 1 Post
    I did your Previous guide (New 3.1-3.4 Downgrade Preloader Gamma).and I want to do this one so I can update to 4.1u
    I have the Homebrew Channel.
    My wii is on 3.2u
    What do I do.
    When I try to do step 1 to install bootmii it does not let me.
    Do I just start from step 3.
    or do I format system and start over.

  7. #997
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Unhappy IOS36 not found in step 3a. Only up to IOS35

    I am on step 3a) and I got same issue as member limaj had.

    "3a) Go to Homebrew channel and run Trucha Bug Restorer, load IOS36"

    I can not find ios36 on my wii it only goes upto ios35.

    Yes, I have search this thread and others threads. I have tried suggestion from matpl89 (posted 8-5-2009 #664) and lancey (8-5-2009 #642) from this thread.

    Their solutions to Limaj's issue were
    1)press A 3 times theres things
    2)+ - to choose the correct IOS.

    but I can NOT find ios36 still.

    Could you guys please help me?
    (I have 3.0u rigjt now with Homebrew installed and miiboot image backuped)

    What is next steps? I am trying to following 3a)-3d)

    Thank you!!!

  8. #998
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Followed this guide and got all the way through it with no errors. I've been able to load a few wads to my wii start menu, but when I click on one of them and click the Start button, the screen just turns black. Anyone know the solution?

    Thanks in advance.

  9. #999
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    so my wii is working fine, i can play games and everything, but for some reason it says "hacks for my system menu version (v449) were foundNo" and i have no idea what to do about this, help please and thnx
    Last edited by freshheat; 08-13-2009 at 11:13 PM.

  10. #1000
    Junior Member
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    hey dogeggs
    thanks for the wii guide fantastic. i have one question i accidentally installed preloader first beofre i installed the IOS60-patched.wad and when i opened preloader and then went into "systemmenu hacks" i couldnt see the hacks so i decided to download startpatch and i was able to see the hacks but when i chose to install the hacks it said that it couldnt be found on the DOL. so i was wondering if u could help me out on this. it would be much appreciated.
    Last edited by iAMandy; 08-13-2009 at 10:35 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •