Page 7 of 38 FirstFirst ... 5678917 ... LastLast
Results 61 to 70 of 376

Thread: Unbrick Your Wii (Banner Brick)

  1. #61
    New Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Does this work with 4.1u?

  2. #62
    Junior Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us

    My Wii was bricked lastnight. Loading a game from USB (new wii sport resort) and it locked. When I rebooted, it just boots to black screen, no health and safety message nothing...I did not have bootmii installed, jsut HBC AND USB Loader.

    There are other posts with the same issue as me that have gone unanswered.

    Will this process work even if I don't get the health and safety screen?

  3. #63
    Junior Member
    Join Date
    Jul 2009
    Posts
    58
    Thanks
    2
    Thanked 1 Time in 1 Post
    3.2(EUR)

    i tryed all this the disc keep spining but the screen is just black any help would be nice thank you

  4. #64
    Junior Member chrisemersonnc's Avatar
    Join Date
    Feb 2009
    Posts
    45
    Thanks
    5
    Thanked 1 Time in 1 Post

    Exclamation

    Man I wish I'd known about the BootMii/Boot2 stuff before I bricked my Wii!

    I'm in exact same boat as many others I guess.

    - 4.0e system
    - twighlight hack installed
    - homebrew installed
    - banner bricked with bad wad
    - didnt have starfall or bootmii/hackmii installed yet
    - unbrick disc, nintendo backup disc, and bootable WAD Manager discs wont boot
    - I've gotten into the SaveMii mode (using GC controller at boot) - but nothing boots, Wii discs spin forever, backups stop spinning

    I've ordered a DriveKey assuming that's my last/final hope - but if other stuff I could try let me know.

  5. #65
    Junior Member
    Join Date
    Jun 2009
    Posts
    13
    Thanks
    0
    Thanked 3 Times in 3 Posts
    You are in the same boat as me chrisemersonnc. Same stuff installed, and a bad wad. I have a DriveKey also but still could not get to boot. Good luck.
    Last edited by GiiMan; 08-03-2009 at 02:13 AM.

  6. #66
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Universal-UnbrickDisc download link not work for me

  7. #67
    Junior Member chrisemersonnc's Avatar
    Join Date
    Feb 2009
    Posts
    45
    Thanks
    5
    Thanked 1 Time in 1 Post

    Unhappy

    Quote Originally Posted by GiiMan View Post
    You are in the same boat as me chrisemersonnc. Same stuff installed, and a bad wad. I have a DriveKey also but still could not get to boot. Good luck.
    Oh noz! Really?

    Man you have me worried now... Ok just to confirm:
    • DriveKey won't boot anything for you either from Health Warning or from Rescue Mode?
    • You have 4.0U?
    • You have Twilight Hack + Homebrew Channel installed?
    • You installed bad WAD (which one?)?


    Also - before your brick, would your DriveKey boot backups ok? All my dreams rest in the hope that the DriveKey can boot something in RESCUE mode on a 4.0U FW Wii...

    /pray

  8. #68
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Please Help me! After doing this an Opera message appear at the beggining :S I think my wii got Bricked!
    Don't do it!!!! Just an advise!

    Please help me!!!!!

  9. #69
    Junior Member
    Join Date
    Jun 2009
    Posts
    13
    Thanks
    0
    Thanked 3 Times in 3 Posts
    chrisemersonnc; I have have 4.0U installed, Homebrew Channel installed, no Twilight Hack installed, bad WAD was a Forwarder to load the Hard Disc menu instead of loading the Hard Disc menu from the Homebrew Channel.... Yes before brick the DriveKey booted backups ok. Hey I also replied to your private message, did you get it? It didn't show in my outbox. If not let me know and I'll reply to it here. Cheers.
    Last edited by GiiMan; 08-05-2009 at 05:43 AM.

  10. #70
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by chesco86 View Post
    Please Help me! After doing this an Opera message appear at the beggining :S I think my wii got Bricked!
    Don't do it!!!! Just an advise!

    Please help me!!!!!
    The Opera message that appears is: You tried to access the address marc: fix/us/eng/setup/startup_index1.html hich it's currently unavailable...

    Can't someone help me please?

Page 7 of 38 FirstFirst ... 5678917 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •