Page 25 of 38 FirstFirst ... 15232425262735 ... LastLast
Results 241 to 250 of 376

Thread: Unbrick Your Wii (Banner Brick)

  1. #241
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    4
    Thanked 1 Time in 1 Post
    Thought that was going to be the answer, thanks anyhow

  2. #242
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    4
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Tealc View Post
    Buy a modchip.
    Okay, i decided to buy a modchip, but the problem is which one should i get, I have about 80 bucks, is there a good one that would unbrick my wii for that price or a little cheaper?

  3. #243
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Well you need an autobooting one. Find out which ones you can use by searching one of the modchip seriaol number checkers, then search for results on people autobooting using those chips. Sounds like a lot of research with no real shortcuts.

    Maybe someone else has an idea of which are the best chips for fixing bricks.

    There's no guarantee this'll work though but you have no other straws to clutch at.
    Not really doing much Wii stuff these days.

  4. 1 User Says Thank You Tealc For This Useful Post


  5. #244
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    4
    Thanked 1 Time in 1 Post
    Hey, i just bought a Drivekey, i know that it is NOT configured to autoboot when its new. Is it possible to enter the Drivekey's menu from starfall rescue menu, By pressing eject three times (i will try and let everyone know if its possible) or do I need another wii so I can configure it?

    By the way, Tealc, you are a hero with your advice and assistance

    I am hoping that my Fw being 3.2 I can load the Unbrick Disk I downloaded and take care of these issues and be a happy, and firmly, hardware wii hacker from now on
    Last edited by kschartz2472; 11-14-2009 at 11:01 PM.

  6. #245
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    2
    Thanked 1 Time in 1 Post

    brick'ed

    No Tealc, It flashes only one time, with the waspkey2 modchip and wii-sports original game after that one flash the disk begins to spin, with a backup disk it spins for 2 sec. then dies, if i remove de backup disk an put any other disk it does not spin at all. If i remove the modchip after each eject, all the disks are spinned again ... but the same , original disk spins long time, backup disk spins only 2 sec. Is there a way to check if the GC controler works ? i sow a smal electric engine inside, shuldn't it take a spin when inserted in the console port ? or something ... can i atach an LED to it ? to se if it works ? i bought it from a second hand market and donno if it's working.

    By the way, sorry for the delay, i've been out of town
    Last edited by fricosu007; 11-17-2009 at 12:13 AM.

  7. #246
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Plug GC controller in Port 4, press down Up, Down , Left, Right on the D Pad (not analogue control) as you power on the Wii. A small text display will appear in the bottom right of your screen and will allow autobooting functions.
    Not really doing much Wii stuff these days.

  8. 1 User Says Thank You Tealc For This Useful Post


  9. #247
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    2
    Thanked 1 Time in 1 Post

    brick'ed

    Doesnt work ... tried soo so so many times ... and if i remember my fw was 4.01 or 4.1 so it should apear in the right corner but no, nothing is displayed, this is why i asked how to check if the GC controler works

  10. #248
    Junior Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've gotten as far as the 3.4(USA) and the wii won't read the disk I made using the Nintendo's Offical Wii BackUp Disk v1.31.rar. I get no menu, and I have a drive key installed. Any Ideas?


    * UPDATE* I managed to figure out how to get the DVD to boot, and I hit delete all. It respondeed about having a certain file on an sd card, but I went ahead and deleted all. Now I have a solid brick and not just a partial brick. Any ideas? I can't get the DVD to boot again after this
    Thanks
    Last edited by venom8; 11-19-2009 at 02:49 PM.

  11. #249
    n14
    n14 is offline
    Junior Member
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i have re energised my wii using the universal unbrick disc v2. deleted the bad wad (gamma loader 5). have got to the channel screen, but homebrew channel has disappeared ?? autobooted the unbrick disc with autobooting drivekey. i want to take the drivekey out then put my wii back to factory state and start again. have read just trying to re install homebrew could cause problems ! i have updated 4.0 e and originally installed home brew using the twighlight hack !!
    any advise please
    Paul

  12. #250
    Junior Member
    Join Date
    Aug 2009
    Location
    England, Kent
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi mate congratulations on unbricking your banner bricked wii (you had better luck then me, i ended up get the new one) anyway you should not have any problems reinstalling homebrew as long as you have the right software to install it, i installed homebrew on my new one and then i formated it because some of the apps was not working, but now i have reinstalled it with bannerbomb and it works great. Hope i helped

Page 25 of 38 FirstFirst ... 15232425262735 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •