Page 21 of 38 FirstFirst ... 11192021222331 ... LastLast
Results 201 to 210 of 376

Thread: Unbrick Your Wii (Banner Brick)

  1. #201
    Banned
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    hello and how r u i just wanted to ask u something my wii sometimes doesnt turn on well it stay a black screen it takes a few goes on and off before it comes on and when it does it doesnt come up the normal screen nintendo bla lba bla push a it flashes the wii menu all screens are white then my wii home menu appears im up to 4.2 up date now and also well since i updated i went to shop channel and i says i need to update before i can use it why would it say that since i have updated to 4.2 any help u can give would be brilliant thanks

  2. #202
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    semi bricked? or?help

    hey guys i really need some help.
    today i bricked or semi-bricked my wii (dont know the difference at this point) and dont know which road to take in order to fix it.
    after searching all over, this post seems to be the only relevant post for this..

    -i have a NTSC Wii 3.4u with HBC installed with HackMii installer
    1.0.6 with bannerbomb. I had to install BootMii as an IOS also using, not as boot2. that worked fine with no problems.
    -at this point, i backed up my NAND 2x just incase and allowed it to verify the backup each time.
    -i also tried to patch IOS36 with Trucha Bug Restorer 1.0.
    here i set IOS 36 to downgrade 15. (via network)
    then Used IOS15 to patch IOS36. <--network wouldn't initialized so i found a wad file that i previously had somewhere "IOS 36-640v3094.wad" and used it. once this was done, HBC menu was upside down, literally. menu options still worked though. so i actually went ahead and
    then used IOS 36 to restore IOS15.
    --instead of restoring my wii NAND backup at this point... i went ahead and tried to install PreLoader and a new cIOS38 rev14. (didnt get to cIOS38.)
    Once after i installed PreLoader v.29, i got that menu from the picture above, " message.
    this is all i've edited, i didnt change any regions or messed with any other wads aside from, to be honest, i was trying to follow this guide. [Guide] Fully Softmod Any Wii (everything you need) - GBAtemp.net

    I can run PreLoader when my wii starts but it wont run HBC for bootmii. it says thats its possibly not installed? when i had it functioning.. also the required files are still in my SD card. the menu does read my SD card as it normally would. it seems the menu options seem to function (except the one that says an update is available v.30 which i tried but just gets stuck in 'downloading changelog...')
    the drive flashes as if it would read a disk ok..

    at this point, what would be the best way to unbrick my wii? using drivekey, call Big N and have them fix it or is there anything i can do to restore it with my NAND backup?
    any help is appreciated guys because my wife and kids are going to kill me...
    Last edited by rlme1; 10-25-2009 at 09:23 PM.

  3. #203
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    dont worry this is fixable. you need to put "boot.dol" of wadmanager in SD root, go to autoboot dol option and reinstall system menu 3.4 u (which is the one you have, correct?), not any other one. after that you need to upgrade to 4.1, 3.4 does not support prelaoder

  4. #204
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks for the quick response.. i do hope your right though.. i did just as you said, and the wad manager 1.4 ran smoothly. i used IOS50-64-v4889.wad. it installed yet as i restarted i got the same error message while booting wii as normal."files are corrupted..." i dont think i used the wrong wad, but correct me if i'm wrong..
    Last edited by rlme1; 10-26-2009 at 12:58 AM.

  5. #205
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    i told you to install system menu 3.4 u. comprehendo?

  6. #206
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by messie View Post
    i told you to install system menu 3.4 u. comprehendo?
    im not sure. i read that IOS50-64-v4889 is required for the 3.4 system menu. so i guess i installed the first part required forl RVL-WiiSystemmenu-v385? if not do you mind being a little more specific?gracias
    Last edited by rlme1; 10-26-2009 at 11:03 AM.

  7. #207
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    ok then, find a patched ios50 and install it, then install this sysmenu you found on NUS download. mind that it needs to be sysmenu 3.4 of your region

  8. #208
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok. got both now from NUSD. ready to go. only question remains i guess, is how/with what do i go about and patch ios50?

  9. #209
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i just restored it and got my wii back on track..thanks for the info it really got it going!

  10. #210
    Junior Member
    Join Date
    Feb 2009
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i been reading the forums like crazy these past 2 days, i have a brick wii i tried to downgrade from 4.2 to 4.1 i restarted the wii and its just a black screen

    Yes i know i should of installed bootmii but for some reason i could not install it,it wouldn't work, i tried the savemiifrii hack with the offical GC controller it that doesnt work either

    i read here that you need a modchip but the thing is my wii cant start the recovery mode with savemiifrii

    i wanted to ask do i need to boot into the recovery mode using the gb controller before i use any autoboot disc??

    or can i simply just use the Drivekey modchip to run the autoboot disc with a black screen brick wii???

    i also read that some games that have a high firmware can update the wii system but is it possible with a brick wii


    i also have a 2nd wii 4.0 with bootmii installed & savemiifrii actually works on that wii would that help in anyway? i doubt it but i dont want to miss anything, im beginning to lose hope to tell you the truth and im guessing there's not much i can do
    Last edited by Redemption; 10-28-2009 at 05:47 AM.

Page 21 of 38 FirstFirst ... 11192021222331 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •