Page 13 of 38 FirstFirst ... 3111213141523 ... LastLast
Results 121 to 130 of 376

Thread: Unbrick Your Wii (Banner Brick)

  1. #121
    Junior Member
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    9
    Thanked 0 Times in 0 Posts
    ntsc system i think it is v3.4 definitely not higher, the guide was a complete install but since i already had hbc i skipped the first part went straight to the second pard and tried to installed the wad to update the wii. gave me an error and wii froze, turn it off and then had the black screen. i do have bootmii, any files i can download to fix problem or will i have to use another wii nand.

  2. #122
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Well if it is truly 3.4E then you could try installing System Menu 3.4U, v385 which by coincidence I have in my mediafire 3.4U-SystemMenu-NTSCU-v385.rar

    Load bootmii, have wad manager 1.5's boot.dol on your SD card, load it and install System Menu v385, this should give you a system menu that will load, then again maybe not as I just can't understand how you've managed to wipe it.

    You could also try loading the boot.dol of Waninkoko's 4.0 update or even 4.1 update as there's not much point being on 3.4.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #123
    Junior Member
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    9
    Thanked 0 Times in 0 Posts
    i downloaded the files and tried it, i have a problem running the boot.dol file it reads------Failed to boot selected file!

  5. #124
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Yes me too.

    We have included a simple launcher for PPC ELF files on the SD card. Please note that any binary that gets loaded will be running under mini, not under IOS. libogc binaries will not run; we are investigating options for a future release."
    What about the hackmii installer.elf renamed to boot.elf? Might be able to reinstall hbc.
    Not really doing much Wii stuff these days.

  6. 1 User Says Thank You Tealc For This Useful Post


  7. #125
    Junior Member
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    9
    Thanked 0 Times in 0 Posts
    hbc did not take-- it did not give an error mesage it just went back to the bootmii page and did nothing. any other ideas or do you think i should use betwiin to generate a nand????????

    and how exactly can i run betwiin??? i have python. what else do i need
    Last edited by tony996; 08-18-2009 at 09:06 PM.

  8. #126
    Junior Member
    Join Date
    May 2009
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post

    Lightbulb

    Just wanted to share a quick story of a brick recovery that might be helpful for people here, if they partially completed softmod to the point of having preloader installed. It should not require a chip or sending back to Nintendo. Disclaimer: I have no idea if this will work for all cases of banner brick, but it did work for me after banner brick caused by accidentally uninstalling IOS60 in Wad Manager:

    I was able to unbrick my friend's LU64 with 4.1 by holding reset during power up to bring up preloader menu. Then I booted to HBC and ran Wad Manager to reinstall the missing WAD. Went back to HBC and ran preloader .dol installer. After reinstalling preloader I was able to boot to sysmenu again.

    Again, not putting this out there as a how-to guide so much as an anecdote that might possibly be helpful if you've gotten to the point of having preloader installed. Could save some $$$ on a chip or factory repair.

    Good luck!

  9. 1 User Says Thank You elondar For This Useful Post


  10. #127
    Junior Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    excuse my english.My wii is bannerbrick, I have installed a drive key and activate autoboot on wii ok. Place the drivekey in wii bannerbrick all my backup games work but autoboot iso disk dont work. Please help

    Thanks

  11. #128
    Junior Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    0
    Thanked 3 Times in 3 Posts
    did u have any type of cios installed or have trucha patched, like atleast have u ran any of the waninko (something like that) installer, eg. cios38rev14.

  12. 1 User Says Thank You sonicflash12 For This Useful Post


  13. #129
    Junior Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Yes hbc are installed and cios38 rev13b installed before bannerbrick.

    thank

  14. #130
    Junior Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    0
    Thanked 3 Times in 3 Posts
    EVERYONE SMASH STACK BROS THING JUST RELEASED THE HACK THAT COULD REPAIR ALL OUR WII"S JUST NEED TO RUN BRAWL BUT U CAN SEARCH HOW TO DO ALL THAT STUFF YOURSELVES HERE LINK

    http://www.mediafire.com/file/xng01q...SmashStack.zip

    Tell me if it works, i still need to get modchip to autoboot, any recommendations for a modchip to autoboot official games through recovery menu. Thanks.

  15. 1 User Says Thank You sonicflash12 For This Useful Post


Page 13 of 38 FirstFirst ... 3111213141523 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •