Page 67 of 68 FirstFirst ... 175765666768 LastLast
Results 661 to 670 of 678

Thread: How to get Homebrew Channel on virgin 4.0 Wii!

  1. #661
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by pidass View Post
    I'm trying to do the bannerbomb exploit on a buddy's wii.

    I've followed all the instructions but the prompt isn't showing up when I go to the SD Memory menu.

    I've tried reformatting using the tool dogegg posted, as well as trying every version of bannerbomb that is on their site, none of them work for me.

    The screen just comes up with a bunch of empty blocks showing.

    Wii is 4.1U btw.

    Any help?
    I had this problem too. Then I started deleting channels installed by the Wii (Wii Internet and another Internet channel). Seems to load the 'boot.elf' now. Try it.

  2. #662
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank you. I finally can install the homebrew channel but ........ how to use this channel to run sports resort without having error 001? I run on Japanese version.

  3. #663
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My screen froze at the first (black) screen with the text "This software must not be sold" the 1 to advance doesn't appear and no buttons respond.

    4.1E

  4. #664
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    4.1E serial LAH1167 XXXXX (purchased 09) - many, many attempts at installing HBC via different methods- no success (a variety of error messages). Hackmii installer freezes at black intro screen warning/scam screen.

    Any help? Anyone?

  5. #665
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i started reading through this thread, then realized there were 67 pages..so i apologize if this has already been covered.

    i have wii 4.0 and a drivekey installed. how do I install the homebrew channel? i tried googling but all the hits were "without a mod chip". i really want to use all the wad files i have but i cant find a guide on how to simply install homebrew, they are all centered around twilight or bannerbomb. im pretty sure i dont want to install bannerbomb since i already have a chip (though i could be wrong).

    again i apologize if this has been covered many times over.

    thanks
    Last edited by fluxman; 09-16-2009 at 03:58 PM.

  6. #666
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    A modchip makes no difference.

    Either use this tutorial or use a more recommended here --> http://www.wiihacks.com/recommended-...d-any-wii.html
    Not really doing much Wii stuff these days.

  7. 3 Users Say Thank You to Tealc For This Useful Post


  8. #667
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thank you very much.

  9. #668
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks very much, was so easy and worked like a charm!

  10. #669
    New Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    9
    Thanked 2 Times in 2 Posts
    that was sooo amazingly easy. i have been looking around for ages to find somthing that will actually work. and the most simplest and easiest is the only one that worked for me lol xD
    Thank youu

  11. #670
    Junior Member Lein Valentine's Avatar
    Join Date
    Sep 2009
    Posts
    16
    Thanks
    4
    Thanked 1 Time in 1 Post
    i need help T_T
    im noob here.
    when i try to run the HackMii installer from Data Management > Channels > SD Card,
    then something pop-up and says load boot.elf ?
    and i pick yes. but after that my screen got blackened and nothing shows, what wrong ?

Page 67 of 68 FirstFirst ... 175765666768 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •