Page 58 of 68 FirstFirst ... 8485657585960 ... LastLast
Results 571 to 580 of 678

Thread: How to get Homebrew Channel on virgin 4.0 Wii!

  1. #571
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    do you mean the ios60 patch thing in the wad manager thing?i tried reinstalling it there but didnt help.....well imma sleep on it tonite and try to figure it out in the morning..thanks for the help so far...hopefully i can fix this

  2. #572
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    yes that thing see ya in the morning....

  3. #573
    Junior Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    9: Run Wad Manager and install IOS60patched.wad.

    this step isn't working for me it gives me an error ' retrieving file list... ERROR! (ret = -1) ' i select the IOS60 from the list and then wii sd slot for source device any help on this

  4. #574
    New Member Fred-Bear's Avatar
    Join Date
    Dec 2008
    Location
    Ontario
    Posts
    147
    Thanks
    7
    Thanked 46 Times in 28 Posts
    The ret = -1 error typically means Wad Manager is having a problem reading the file from the SD card. The file could be corrupt... (try downloading it again)... or your SD card may be flaky (Try another SD Card.... or reformat the one you have... making sure its formatted to FAT16)
    ~

    "Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body, but rather to skid in sideways - Bottle of Jack Daniels in one hand - Cigarette in the other - body thoroughly used up, totally worn out and screaming, "WOO HOO, What a Ride!"
    ~

    Use the at the bottom right of the post if this response was of any assistance.

  5. #575
    New Member Fred-Bear's Avatar
    Join Date
    Dec 2008
    Location
    Ontario
    Posts
    147
    Thanks
    7
    Thanked 46 Times in 28 Posts
    On another note... I did a 4.1 Virgin Wii last night... and Step 9 can be removed... cIOS38r14 addresses this issue now.
    ~

    "Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body, but rather to skid in sideways - Bottle of Jack Daniels in one hand - Cigarette in the other - body thoroughly used up, totally worn out and screaming, "WOO HOO, What a Ride!"
    ~

    Use the at the bottom right of the post if this response was of any assistance.

  6. #576
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @far - sounds like your selecting ios60 at the wrong screen, select ios249/wii sd slot then install the wad with those settings

    @fred bear - what do you mean by addressing the issue? have i missed something?

  7. #577
    Junior Member pnkwhite's Avatar
    Join Date
    Jul 2009
    Posts
    21
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Hey Dogeggs; Should I be formatting my SD card in Fat 16 or fat 32 or does it make a difference in what I am doing. Thanks, Paul

  8. #578
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @pnk - try 32 first - if no joy then try 16...did you get a new card?

  9. #579
    Junior Member pnkwhite's Avatar
    Join Date
    Jul 2009
    Posts
    21
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    @pnk - try 32 first - if no joy then try 16...did you get a new card?
    Not yet, going to get one today. Any suggestions on brand or size to get? Fat 32 is what I did to start but will try the new card with 32 and go from there. Thanks for all your help as it is no fun being ignorant when it comes to stuff like this. Paul

  10. #580
    Junior Member Robbo1961's Avatar
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts
    All steps work fine for me except the last one (9).

    I get

    [+] Mounting device, please wait... OK!
    [+] Retrieving file list... ERROR! (ret = -1)

    Any ideas what I could be doing wrong?
    Last edited by Robbo1961; 07-28-2009 at 05:54 AM. Reason: Spelling mistake. lol
    Wii Ver. 4.1E (Upgraded)

    PAL

    Serial no. LEH151***********

    Console No. 4083-3910-8010-6741

Page 58 of 68 FirstFirst ... 8485657585960 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •