Page 53 of 68 FirstFirst ... 343515253545563 ... LastLast
Results 521 to 530 of 678

Thread: How to get Homebrew Channel on virgin 4.0 Wii!

  1. #521
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Help... When I get to step 9 and try to run 'IOS60patched.wad' it comes up with the error ">>Installing ticket... ERROR! (ret = -2011)"

    Please help... I am running firmware 4.1E and have followed all the instructions... PERFECTLY!!! WHAT CAN I DO?!?!?!?
    Uhh... thanks in advance...

  2. #522
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    make sure you are using ios249 or ios36 to install ios60.

  3. #523
    Banned
    Join Date
    Jun 2009
    Posts
    79
    Thanks
    33
    Thanked 5 Times in 5 Posts
    Does anyone know if this will work on mine? I just got it recently and i was messing around and I saw "4.1U" So Im guessing that would be the firmware. Does anyone know if this will work on mine?

    Thanks

  4. #524
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    yes it works fine on 4.1 wiis

  5. 1 User Says Thank You Dogeggs For This Useful Post


  6. #525
    Banned
    Join Date
    Jun 2009
    Posts
    79
    Thanks
    33
    Thanked 5 Times in 5 Posts
    Not sure what I did wrong but I did all the steps and got up to the part where I open WAD installer. I open it up select ISO36 and then select the SD card and find the .wad it says to intall I hit A to install and it says ">>Insalling Ticket... ERROR! ret=-2011

    Thanks in advance

  7. #526
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    do steps 4-7 again bug...

  8. #527
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    -2011 error means you have no cIOS on your system to install wads.

    There have been around a hundred -2011 errors posted on the forum as it is a very common problem, one which is very easy to fix.
    Not really doing much Wii stuff these days.

  9. #528
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    after installing the homebrew channel what do i do next?

  10. #529
    Banned
    Join Date
    Jun 2009
    Posts
    79
    Thanks
    33
    Thanked 5 Times in 5 Posts
    It didnt work again it said something about IOS15 not being installed even throgh i did it like it said here, i restared my Wii and tried it aain with no luck still, it said the same thing. So Im pretty sure the issue is with the IOS15... is there something different with the 4.1U FW?

  11. #530
    Junior Member
    Join Date
    Dec 2008
    Posts
    23
    Thanks
    3
    Thanked 0 Times in 0 Posts
    err i had a low level bricked wii and got it fixed so everything was erased can i use this tutorial to reinstall the hombrew channel etc....

Page 53 of 68 FirstFirst ... 343515253545563 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •