Page 2 of 68 FirstFirst 12341252 ... LastLast
Results 11 to 20 of 678

Thread: How to get Homebrew Channel on virgin 4.0 Wii!

  1. #11
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Quote Originally Posted by White_Slayer View Post
    I have a virgin PAL Wii with 4.0E and serial LEH25. Can I use this guide for my Wii?
    Yes you can m8, the LE models are ok for now...

  2. 2 Users Say Thank You to Dogeggs For This Useful Post


  3. #12
    Junior Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    0
    Thanked 3 Times in 2 Posts
    Quote Originally Posted by Dogeggs View Post
    Yes you can m8, the LE models are ok for now...
    Thx, I'll give it a try.

  4. 1 User Says Thank You White_Slayer For This Useful Post


  5. #13
    New Member
    Join Date
    Dec 2008
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Hi Dogeggs,

    What is this step below do exaclty ??

    6. Done! You now have HBC and cIOS249 so all your HB should work. If you plan on staying on 4 add the patched IOS60 and run IOS downgrader.

    Bashy.

  6. #14
    Junior Member
    ~ WiiHacks ***** Supporter~

    Join Date
    May 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    First timer on the board, and might as well be honest :P

    My parrents have aquired themself a wii, with the fit board, since my father have sclerosis and could use the "exercise" with the wii fit "game".. Now I know of the hbc cuz i've read about it, and listened to people who have chipped their wii to be able to use this and for other purposes which i dont need to go into.

    I was wondering, i looked at their wii, and its a model RVL-001(EUR) Guessing EU model obviously since its in europe ^^

    serial is LEH2532...... (guessing all the serial isnt needed for an estimated guess)

    Would i be able to use this little hack to get hbc on their wii which is updated via internet wifi to 4.0e ?

    Also when the hbc is installed, would i then be able to get the usb bootloader thingi in, so i can run stuff off an external usb for them ?

    And does it still stay at 4.0e or does it get downgraded ? I see that its possible to run some stuff, but since im completly green at this i hope there is some kind of guide that i have missed maybe

    I did peruse a few days before i finally registered here ( guess im a lurker ).

  7. #15
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @bash - if you plan on staying on 4 that step downgrades your IOS to ones with the fakesign bug and adds the fakesign bug to IOS60, which allows you to run wads/homebrew etc

    @zemata - It will work fine for your parents wii and you will be able to run the usb loader or downgrade if you like, just follow one of the guides
    Last edited by ModderMan; 05-11-2009 at 10:51 AM.

  8. #16
    Junior Member
    Retired Site Artist
    zerosyko's Avatar
    Join Date
    Sep 2008
    Location
    Kenai, AK
    Posts
    1,134
    Thanks
    34
    Thanked 216 Times in 141 Posts
    Ret error -1035 on any wads I try to install D:

    Halp?


  9. #17
    Junior Member
    ~ WiiHacks ***** Supporter~

    Join Date
    May 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    @bash - if you plan on staying on 4 that step downgrades your IOS to ones with the fakesign bug and adds the fakesign bug to IOS60, which allows you to run pirate wads/homebrew etc

    @zemata - It will work fine for your parents wii and you will be able to run the usb loader or downgrade if you like, just follow one of the guides
    Thx for the fast reply!

    But if i just do the 5 first steps, will that downgrade their wii if i understand correctly?

    Will that have any impact as to the functionality of their wii, or can i make it stay at the 4.0e as their used to use ?

    Reason im asking is they bought some of the wii ware games, older c64 games and a wild west gun game too.. I dont want them to lose that of course, and regarding the guides, i did go through those ones there. But ill just have to look harder as i progress through the endavour..

    IF it goes fubar, can i restore their wii to some factory like default, i know there is a reset button, but im thinking this is basicly firmware alteration at its best, and its not exactly a G1 android phone i can hook up to the pc

    the steps i read about are quite clear and cant be misunderstood of course! im just asking to be able to say something to them before attempting the scenario

    Thx for patience and understanding !

  10. #18
    Junior Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    0
    Thanked 3 Times in 2 Posts
    I managed to get the HBC, but I have some problems installing DVDx. When I try to install it I get 2 lines of text for about a second and then a black screen. What should I do?

    Is there any backup loader for 4.0E?

  11. #19
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @white slayer - you can't install dvdx on 4, gamma backup loader works fine on 4.
    @zero - those wad install errors always leave me stumped!?

    @zemata - doing the 5 steps won't downgrade the wii it will just add hbc and a cios so you can use homebrew, you wont lose any functionality but you will gain a lot and your vc games will be fine! You can't factory reset the wii but you can use preloader (search it) for some protection.

  12. #20
    Junior Member
    Join Date
    May 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi there - new poster here. I've had a Wii for about a year and a half, bought it in the US then moved to Europe. Didn't realize they had region encoding, and just tried to buy a new game only to have it not work and figure out why. Serial number is LU52768528 - and I stupidly upgraded to 4.0U before I realized that it made putting homebrew on impossible. Am I basically screwed or can this model be downgraded so that I can put homebrew? Thanks a lot for your help.

Page 2 of 68 FirstFirst 12341252 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •