Results 1 to 3 of 3

Thread: How to get rock band (track pack 1 and 2) guitars to work?

  1. #1
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1

    Us How to get rock band (track pack 1 and 2) guitars to work?

    Ok here is my situation. I bought an original copy of rock band track pack 1. I cant run it through the disc channel because I have my wii softmodded with brickblocker installed so i only get a black screen (game tries to update the consoles firmware). I can though get the game to run using backup launcher gamma. I purchased a rock band guitar but the problem is that the game needs a microphone in order to actually play the game (which I dont have a mic). What I am unsure about is since I am running the game through backup launcher, is it possible that my guitar wont work? I have read that rock band backups dont have certain files that the originals have, thus the guitars wont work unless you install those files using cios installers. My main question is.... is it just saying I need a micophone connected because I dont have the files "needed" installed, or do you actually NEED the microphone? I ask this because I am not sure if I just need the mic, or I just need the files installed. If I need the files installed, would the forum titled "so your rock band instruments wont work" work for rock band track pack even though that tread talks only about rock band 2?

  2. #2
    New Member
    Join Date
    Jul 2009
    Posts
    38
    Thanks
    4
    Thanked 6 Times in 3 Posts
    The trick here, would be to just upgrade to like 4.0 and install homebrew on the 4.0 menu. It's not like 4.0 can't run homebrew or something.

  3. #3
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    Wow this thread is rather old. This was started back when I had no clue how to get it to work. Since then i have gotten it to work still using 3.2 firmware. Thanks though for the response. Greatly appreciated.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •