Page 10 of 10 FirstFirst ... 8910
Results 91 to 93 of 93

Thread: ULTIMATE System Menu Guide -edited june 17/09

  1. #91
    New Member
    Join Date
    Jan 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cocobeach View Post
    FINALLY!

    A guide that works! It saved my semi-bricked Wii!! I am soooooooo HAPPY!!
    did you use offline to fix ur semibrick or online?

    i can't get the offline files to download correctly. keep getting errors from MOOSFV

  2. #92
    New Member
    Join Date
    Jan 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by deadsigns View Post
    did you use offline to fix ur semibrick or online?

    i can't get the offline files to download correctly. keep getting errors from MOOSFV
    Alright offline just didn't work for me.

    I had a semibrick with no internet. Best way to fix this is to change region in order to access setting and configure internet. then change back region. then do upgrades or downgrades through wifi.

  3. #93
    Junior Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    1
    Thanked 1 Time in 1 Post

    BLUE SCREEN ONLY After Updated Wii from 3.2U to 4.0U to 4.1U

    I am rather frustrated as I was successfully able to upgrade my wii to 4.1, BUT now I tried updating a friendís wii and after doing the instructions below, I turn the power button on, all I get is a blue screen (NO CODE, NO WORDS OR ANYTHING, JUST A BLUE SCREEN)

    Both Wiiís are under LU64 models and have previously been downgraded to 3.2U). I wanted to update them so that they would have SDHC support with the 4.0 firmware.

    These are the steps I followed after backing up the NAND though Bootmi:
    Run Trucha Bug Restorer and choose "IOS36" and pick "Downgrade IOS15" and "Download IOS from NUS" then restart

    Run Trucha Bug Restorer again and choose "IOS15" then "IOS36 menu" set "IOS to slot 36" and "yes" "yes" "yes" to the 3 options then press "Install patched IOS36" and "Download IOS from NUS"

    Run Trucha Bug Restorer again, load IOS36 and this time select restore IOS1.

    Install cIOS36 rev10 to IOS249 using Network install mode

    Downgrade system IOS files using IOS Downgrader

    Downgrade to 3.2 using cIOS Downgrader even if you are already on 3.2 run this

    Run 4.0 Firmware-Updater.
    (I followed this step FIRST because when I tried updating my wii directly to 4.1 Firmware-Updater, it would not let me AND I read that you should update to 4.0 first and then to 4.1 after doing the next steps).

    After 4.0 installed, I completed the next steps.
    ** Steps 11-18 will patch IOS60, to allow "unofficial" titles, to be run from the SD Card.
    1. Launch the "IOS60/61 Installer/Patcher", from The Homebrew Channel.
    2. At the first prompt, it will ask you if you want to install IOS61. Press "B", to Deny.
    3. At the second prompt, it will ask you if you want to install IOS60. Press "A", to Confirm.
    4. Watch carefully, to be sure everything gets installed correctly. If you encounter any errors, rerun the "IOS60/61 Installer/Patcher", until IOS60 installs correctly.
    5. At the third prompt, it will ask you if you want to patch IOS60. Press "A", to Confirm.
    6. Watch carefully, to be sure everything gets patched correctly. If you encounter any errors, rerun the "IOS60/61 Installer/Patcher", until the patch installs correctly.
    7. At the last prompt, it wil ask you if you want to install the latest Shop Channel. Press "B", to Deny.
    8. Reboot.

    Run 4.1 Firmware-Updater.

    THIS IS WHERE EVERYTHING WENT WRONG.
    AFTER RUNNING THE 4.1 FIRMWARE UPDATER, it said it was successful and to press A button to restart my wii. When I restarted, there was a black screen. It would not go away, so I pulled the power cord and restarted the wii.
    Now whenever I turn on the Wii, I get a blue screen (NO CODE, NO WORDS OR ANYTHING, JUST A BLUE SCREEN). It makes a noise as if it is trying to find a disk in the wii, but the screen stays blue. I could not get to the next steps. As stated, I have the NAND, but I cannot get to a place to restore it.

    These were the last few steps that I needed to follow but cannot get to as I cannot get the Wii to get past the blue screen.
    13) Using Dop-IOS install IOS60 v6174 with Sig Hash Check. (Press A)

    14) Install preloader. On the install screen press 1

    15) Set your preloader settings. In preloader hacks enable "Skip disc update check"

    Any suggestions/help would be appreciated as to what happened, etc. It does not make any sense to me as I followed the same procedure with my own Wii and it worked great. I kept the tv on while ddoing the installation to make sure that there were no errors

    Is there a way to restore the NAND? Would a modchip work now? I had starfall installed on the 3.2 firmware, but I think that when I upgraded to 4.0, starfall was removed.

    Obviously I would like to fix this wii, but I also have another friendís wii that I want to update and I do not want it to happen to that Wii. Thanks for your help.

  4. 1 User Says Thank You Wiiman1999 For This Useful Post


Page 10 of 10 FirstFirst ... 8910

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •