Page 1 of 24 12311 ... LastLast
Results 1 to 10 of 239

Thread: LU64 Fix!

  1. #1
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts

    LU64 Fix!

    This guide is now out of date!
    Use this one here instead.
    You still can't downgrade, install a cIOS lower than r12 or install cioscorp




    LU64 fix is out, I wrote the guide for it last night for the softmii guys! So it should be easy to understand Apparently it always worked there was just an error in the preinstaller.

    THIS IS FOR LU64/65 ONLY

    DO NOT DOWNGRADE

    DO NOT INSTALL CIOSCORP

    DO NOT INSTALL A CIOS

    Download
    Last edited by Dogeggs; 07-15-2009 at 10:00 AM.


  2. #2
    New Member burgosh1's Avatar
    Join Date
    Apr 2009
    Posts
    19
    Thanks
    14
    Thanked 16 Times in 6 Posts
    Thanks my friend!!!!
    I hope this time works this LU64 Nightmare!!!

  3. 4 Users Say Thank You to burgosh1 For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2008
    Location
    Alberta
    Posts
    48
    Thanks
    10
    Thanked 10 Times in 7 Posts
    I don't have a LU64, but just so I understand to help others, can one install homebrew, wiigator backup launcher, usb launcher once they have done the fix.

    Ok I have read more about it on gbatemp.net, so I understand it now.
    Last edited by windrider; 05-01-2009 at 05:18 PM.

  5. 3 Users Say Thank You to windrider For This Useful Post


  6. #4
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    3
    Thanked 4 Times in 2 Posts
    im Very new to this. SO plz have patiance. I got the lu64 3.4u i got on my mem card atm tp hack to be installed. ANd the program u made. I put the files on my sd card and its coming up on my wii. My wii is bare no mods at all. What i did is dl ur files dbl click sd card then copy and pasted to mine.

  7. 2 Users Say Thank You to silly6string For This Useful Post


  8. #5
    New Member burgosh1's Avatar
    Join Date
    Apr 2009
    Posts
    19
    Thanks
    14
    Thanked 16 Times in 6 Posts
    I want to thank everyone who helped with the fix for the LU64 version ... This fix works like a Charm. Now I have LU64+ working in our "world"

    Thanks to Waninkoko - Linknworm - Skarface - The Team Softmii
    especially to Mr. DOGEGGS who had the patience to help me and give this forum this FIX

    Thanks you guys!!!

    BTW if any have a question... I be available to assist in whatever you need!!!

  9. 3 Users Say Thank You to burgosh1 For This Useful Post


  10. #6
    New Member burgosh1's Avatar
    Join Date
    Apr 2009
    Posts
    19
    Thanks
    14
    Thanked 16 Times in 6 Posts
    Quote Originally Posted by silly6string View Post
    im Very new to this. SO plz have patiance. I got the lu64 3.4u i got on my mem card atm tp hack to be installed. ANd the program u made. I put the files on my sd card and its coming up on my wii. My wii is bare no mods at all. What i did is dl ur files dbl click sd card then copy and pasted to mine.

    Ok first of all you have to install the HBC (Home Brew Channel) with the Zelda Twilight hack... when you done with that proceed to follow step by step the readme file in this fix...

    hope this help to you!

  11. 3 Users Say Thank You to burgosh1 For This Useful Post


  12. #7
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    3
    Thanked 4 Times in 2 Posts
    yes it has ty very much. Everyone seems to think that ppl are geniuses. Im very new to this stuff. My prob was i tried to install the fix before tp and hbc hack.

    Right now on my mem card it has app folder

    private folder
    wad folder
    usb loader
    boot file

  13. 2 Users Say Thank You to silly6string For This Useful Post


  14. #8
    New Member burgosh1's Avatar
    Join Date
    Apr 2009
    Posts
    19
    Thanks
    14
    Thanked 16 Times in 6 Posts
    Quote Originally Posted by silly6string View Post
    yes it has ty very much. Everyone seems to think that ppl are geniuses. Im very new to this stuff. My prob was i tried to install the fix before tp and hbc hack.

    Right now on my mem card it has app folder

    private folder
    wad folder
    usb loader
    boot file

    Well you have first download the Twilight Hack for 3.4u and just need to follow the instruction for HomeBrew Channel Installation ONLY!!! (you can google it or try to find here... but is more easy to find in google)After you got the HBC installed in your wii you have to do the LU64 fix steps...

    Remember...

    To install the HBC you need the followings Items:
    1. your SD card = no more than 2mb
    2. Zelda Twilight Princes game

    Twilight Hack 3.4u comes with the HBC installation readme file... Just follow that steps and after you have your HBC in your wii just do the LU64fix readme file instruction.

    when you get done install any Backup loader and you can run the Backup CD with that channel.
    My recomendation is install the DjTaz_gamma_Loader.wad with the wad manager. Its work to me Nicely!

    Hope this help you!
    Last edited by burgosh1; 05-02-2009 at 09:23 AM.

  15. 3 Users Say Thank You to burgosh1 For This Useful Post


  16. #9
    Junior Member
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    2
    Thanked 3 Times in 2 Posts
    Quote Originally Posted by Dogeggs View Post
    LU64 fix is out, I wrote the guide for it last night for the softmii guys! So it should be easy to understand Apparently it always worked there was just an error in the preinstaller.

    THIS IS FOR LU64 ONLY

    DO NOT DOWNGRADE

    DO NOT INSTALL CIOSCORP

    DO NOT INSTALL A CIOS

    Download
    Thank you for this link, a lot of us have been trying to get this LU64 issue resolved!

    On that note, I had tried many things before even knowing there was an issue with LU64 serial Wiis, so I am not sure if I installed any cIOS in my many attempts.

    This begs the question-

    Before this LU64fix, was it possible that I installed CIOSCORP, or any other cIOS? I know that many things that I tried to install failed, in which case there is no conflict with the instructions with the LU64fix, if my thinking is correct.

    The reason I ask is that I do not remember exactly what I tried to install to get the wii working (this was like a month ago)... I'm nervous, as you may all understand!
    I seem to remember getting at least one of the cIOSs to install.
    I am afraid that something that I may have tried as a fix last month may interfere with this long awaited LU64fix.

    Is there any way, to the group's knowledge, that I can completely reset my Wii, in order to avoid any conflicts due to my tinkering around before this LU64fix?


    I don't want to accidentally brick my wii, as the instructions have warned.
    I would greatly appreciate any informed input on the matter. Thanks again for the great support!

    Buschwaka

  17. 1 User Says Thank You buschwaka For This Useful Post


  18. #10
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    You definitely could not have installed cioscorp, you would have a brick if you did! You should not been able to install any other cios either but if you are worried run title lister (it should work) and have a check before you proceed.

  19. 2 Users Say Thank You to Dogeggs For This Useful Post


Page 1 of 24 12311 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •