Page 5 of 24 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 239

Thread: LU64 Fix!

  1. #41
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by nickd123 View Post
    runkittyrun...ive already tried to run bannerbomb and run bootmii, but it gets stuck at a blackscreen, no matter what i do.
    thats bad, have you try to run a cIOS or downgrade of any type in the past?

    if you did you might have unsigned or earlier non-64 hardware compatible ios stopping the banner from being able to load

    you might have to see if you can repair the ios with an offical wii disk or get modchip

  2. #42
    Junior Member
    Join Date
    Jan 2009
    Location
    Saint John, NB, Canada
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No, I haven't tried anything like that at all. So you can't think of anything else that might be preventing this from loading?

  3. #43
    New Member
    Join Date
    Dec 2008
    Location
    Alberta
    Posts
    48
    Thanks
    10
    Thanked 10 Times in 7 Posts
    I would personally wait until an official lu64 fix is out for system 4.0 users.

    This fix is for 3.4 users.

    If you have read guides, you can't install the bannerbomb on LU64 serial wii's

    Just do a search on "virgin 4.0 softmod" and you will see what I am saying.

  4. #44
    Junior Member adk434464's Avatar
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    LU64 fix is out, I wrote the guide for it last night for the softmii guys! So it should be easy to understand Apparently it always worked there was just an error in the preinstaller.

    THIS IS FOR LU64 ONLY

    DO NOT DOWNGRADE

    DO NOT INSTALL CIOSCORP

    DO NOT INSTALL A CIOS

    Download
    So for this Fix what we do is basically follow the instructions from the other 4.0 hacks minus the "DOWNGRADE, & installation of the CIOSCORP, CIOS" Correct?
    Astaroth Daphmael Kademon

  5. #45
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    So for this Fix what we do is basically follow the instructions from the other 4.0 hacks minus the "DOWNGRADE, & installation of the CIOSCORP, CIOS" Correct?
    No - it doesnt work on lu64+ with a 4.0 syetem menu beacause you can't downgrade ios35.

  6. 1 User Says Thank You Dogeggs For This Useful Post


  7. #46
    Junior Member adk434464's Avatar
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    No - it doesnt work on lu64+ with a 4.0 syetem menu beacause you can't downgrade ios35.
    Thanks for the clarification. I'm glad I waited instead of messing up.
    Astaroth Daphmael Kademon

  8. #47
    Junior Member Palmettosc's Avatar
    Join Date
    May 2009
    Location
    Columbia, SC
    Posts
    7
    Thanks
    1
    Thanked 1 Time in 1 Post
    Have any of you heard anything for the LU65 so I can install HBC on it?

  9. #48
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Quote Originally Posted by Palmettosc View Post
    Have any of you heard anything for the LU65 so I can install HBC on it?
    This fix works on LU65 too

  10. #49
    Junior Member
    Join Date
    May 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have lu64 with 4.0u i read on bannerbomb that there is some way to install games on sd card and boot onto wii without installing homebrew does anyone know how to do that the instructions for this on bannerbomb werent very clear

  11. #50
    Junior Member
    Join Date
    Jan 2009
    Posts
    26
    Thanks
    1
    Thanked 0 Times in 0 Posts
    [QUOTE=jewgaari;92570]Hi I am noob with a LU64 3.4U and want to Thank Dogeggs and everyone who worked on this FIX. I was very close to returning mine and start hunting for older version or different S/N. This fix worked and I am able to use a backup launcher.
    I also wanna say thank for the explanation on using the custom wad manager to load IOS16. That was very helpful as well.[/QUO
    what backup luncher do i supose to use gama or what tell me version an everyting thanks

Page 5 of 24 FirstFirst ... 3456715 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •