Page 22 of 24 FirstFirst ... 122021222324 LastLast
Results 211 to 220 of 239

Thread: LU64 Fix!

  1. #211
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    it should be in its own folder named 'neogamma' (or whatever u like) and that folder should be inside one named 'apps' on the sd card.

  2. 1 User Says Thank You Dogeggs For This Useful Post


  3. #212
    Junior Member mikejones's Avatar
    Join Date
    Jul 2009
    Posts
    92
    Thanks
    12
    Thanked 10 Times in 10 Posts
    thanks yet again. i couldn't have done all this wii stuff without wiihacks.

  4. #213
    New Member
    Join Date
    Jul 2009
    Location
    outside USA
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts
    sorry if it is an idiot question, but this fix works in a Lu64 with 4.1U?

  5. #214
    Junior Member rob79's Avatar
    Join Date
    Jun 2009
    Location
    NS, Canada
    Posts
    25
    Thanks
    4
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by m01ses View Post
    sorry if it is an idiot question, but this fix works in a Lu64 with 4.1U?
    http://www.wiihacks.com/other-faq-gu...s-any-wii.html <--- This worked for me, but if you're not sure what you're doing I strongly encourage you to read over this thread and get an understanding of the process first. Good luck!

  6. #215
    New Member
    Join Date
    Jul 2009
    Location
    outside USA
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Thumbs up

    Quote Originally Posted by rob79 View Post
    http://www.wiihacks.com/other-faq-gu...s-any-wii.html <--- This worked for me, but if you're not sure what you're doing I strongly encourage you to read over this thread and get an understanding of the process first. Good luck!
    Ok man thanks a lot! but i wonder if it is possible to install HBC in a LU64 with 4.1U following the link you just passed!
    thanks ;D

  7. #216
    Junior Member
    Join Date
    Jul 2009
    Posts
    13
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Hi again Dogeggs!
    You said about the hermes cIOS. It serves only if i want a 2nd USB device, doesn`t it?
    Many thanks again! o/

  8. #217
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    i think it stops you havin to reboot after every game too - try it and see....

  9. 1 User Says Thank You Dogeggs For This Useful Post


  10. #218
    Junior Member
    Join Date
    Jul 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, I did as instructed and my System Menu won't boot. It says the typical data corrupted. It worked fine until I installed Preloader, Neo-Gamma, and installed the IOS60patched.wad. Before then it worked perfectly.

    I can still run games if I use Gecko OS, but I would like to be able to access the system menu. Any idea how I can restore it? Or am I screwed?

    Just for information my system is an LU64 with 4.00 installed.

    Also, I put the hacks.ini file in the root of my sd card, however, it says it can't find it.

    UPDATE: I used WAD Manager to delete Neogamma, and tried uninstalling the patched IOS60. It still said data corrupted.

    Does anyone know if installing System Menu 4.0 WAD will clear all this up?
    Last edited by Dowantasaurus; 07-20-2009 at 03:31 PM.

  11. #219
    Junior Member
    Join Date
    Jul 2009
    Posts
    13
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    i think it stops you havin to reboot after every game too - try it and see....
    So, no problem to install it in LU64?
    Thanks again man!

  12. #220
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    if you uninstall ios60 you will have an unrecoverable brick. re install preloader and it should fix it.

Page 22 of 24 FirstFirst ... 122021222324 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •