Page 2 of 24 FirstFirst 123412 ... LastLast
Results 11 to 20 of 239

Thread: LU64 Fix!

  1. #11
    Junior Member
    Join Date
    Apr 2009
    Posts
    5
    Thanks
    0
    Thanked 4 Times in 4 Posts
    i installed cios on my lu64 and can run backup loaders do i need to follow this guide or am i ok where i am? if i dont run this can i still install softmii when it is released. all homebrew i have tried has worked and i am using sd/usb loader 1.5, i have not tested the disc backup playback. if i update to 4.0 will i lose the loader or homebrew capabilities?
    sorry for all the questions and nonsensical rambling

  2. 1 User Says Thank You epiphone324 For This Useful Post


  3. #12
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    buschwaka - Just checked and it's perfectly safe to install even if you have a previous cios installed. Just don't install any AFTER the fix.

  4. 2 Users Say Thank You to Dogeggs For This Useful Post


  5. #13
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Quote Originally Posted by epiphone324 View Post
    i installed cios on my lu64 and can run backup loaders do i need to follow this guide or am i ok where i am? if i dont run this can i still install softmii when it is released. all homebrew i have tried has worked and i am using sd/usb loader 1.5, i have not tested the disc backup playback. if i update to 4.0 will i lose the loader or homebrew capabilities?
    sorry for all the questions and nonsensical rambling
    If you've never had problems with your LU64 then it could be an early one that didn't have the new hardware. Updating to 4 is safe for LU64s, its old IOS's that don't work with the new hardware that cause the problems, but it sounds like your one isn't affected anyway

  6. 1 User Says Thank You Dogeggs For This Useful Post


  7. #14
    Junior Member
    Join Date
    Apr 2009
    Posts
    5
    Thanks
    0
    Thanked 4 Times in 4 Posts
    thank you. if i update can i still install wads and run backups through usbloader? can i still install homebrew?
    thank you ones again and sorry for such noobish questions

  8. 1 User Says Thank You epiphone324 For This Useful Post


  9. #15
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    If you are sure that your wii isn't one of the affected LU64s then follow this guide and you will be fine

  10. 1 User Says Thank You Dogeggs For This Useful Post


  11. #16
    Junior Member
    Join Date
    Apr 2009
    Posts
    5
    Thanks
    0
    Thanked 4 Times in 4 Posts
    the thing is i am not sure how can i find out? is the fact that i can use usbloader proof it is not affected?

  12. 1 User Says Thank You epiphone324 For This Useful Post


  13. #17
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    You will be fine to proceed with upgrading, the only dangerous thing would be installing cios r9, and as you have done that already then you must be ok and there is no need to do step 1 of the upgrade guide.

  14. 1 User Says Thank You Dogeggs For This Useful Post


  15. #18
    Junior Member
    Join Date
    Apr 2009
    Posts
    5
    Thanks
    0
    Thanked 4 Times in 4 Posts
    ok thank you so much i will upgrade with waninkoko's upgrade and hopefully it will be fine

  16. 1 User Says Thank You epiphone324 For This Useful Post


  17. #19
    Junior Member
    ~ WiiHacks Donator ~
    *Priority Support Member* Wiihacks - Nintendo Wii Hacks Community > Wii Hacking Reload this Page Wii Modchip Best Hardware Fix PosterVIP ~
    ***** Supporter

    Join Date
    Mar 2009
    Posts
    2
    Thanks
    2
    Thanked 1 Time in 1 Post
    I know this is a noob question but what exactly does this do? One of the few things I know is that I do have a LU64 system (hense why I am doing a lot of research on this whole softmodding thing).

  18. 1 User Says Thank You AniSqueak For This Useful Post


  19. #20
    Junior Member
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    2
    Thanked 3 Times in 2 Posts
    Thank you , Dogeggs, for your assistance.

    I tried running the title lister, but it would not run- at any rate, I went ahead with the LU64FIX and everything worked out fine.

    For the record, I have a wii serial #LU64 4489 ****

    There is one thing that is a little confusing in the LU64FIX readme.txt-

    "2) Install IOS16 with Wad Manager"

    I had to use the custom wad manager to install this, as wadmanager would give the black screen.

    I advise anyone tstuck on this step to use the custom wad manager to load this IOS16


    Aside from that one issue, everything went as promised.

    I am now able to run backups.

    Another side note for anyone wondering-
    In the past,on another wii (without the lu64 problem) I had to install cIOS rev 6, rev7,etc as new games came out. For example, I could not play Madworld until I installed rev7 ( i think).

    I am here to report that every game I've tried has worked on this LU64FIXed wii, WITHOUT INSTALLING ANY NEW cIOS (which is a big no-no, if you've read the instructions!)

    Again, no additional cIOS was needed once I performed the instructions in the LU64FIX.RAR

    Thanks everyone on this site!

  20. 2 Users Say Thank You to buschwaka For This Useful Post


Page 2 of 24 FirstFirst 123412 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •