Page 12 of 24 FirstFirst ... 2101112131422 ... LastLast
Results 111 to 120 of 239

Thread: LU64 Fix!

  1. #111
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    @ naenamjathomas - your SD looks about right to me, except I had removed all the files from the root, leaving apps, wad, and privatebannerbomb before doing the lu64fix. Not sure that has anything to do with your prob. I read that some SD cards might work with bannerbomb or bootmii, but not HBC. There's a compatibility chart somewhere. However, your HBC seems to be able to see your card, at least the apps. So that doesn't sound like the prob. Hopefully someone will point you to the answer.

    @ peter2626 - this thread discusses rev13.

    http://www.wiihacks.com/customizatio...waninkoko.html

    I think some may call it CIOS249 since it installs in 249, but I noticed that Waninkoko's website calls it Custom IOS38 rev13b, which installs as IOS249. Anyway, that's the one. There's a link to Waninkoko's site in that thread.

    I don't know if this will get your mic working, but I installed the 13b from Waninkoko's site to get my USB HDD working. I did not try any other revs.
    Virgin 3.4u LU645+
    Bannerbomb HBC 1.03, LU64+fix, CIOS rev13b
    Wiigator Gamma v3
    SD/USB Loader 1.5 cfg31c
    Protection?

  2. #112
    New Member
    Join Date
    May 2009
    Posts
    25
    Thanks
    7
    Thanked 2 Times in 1 Post

    got the 13b now what?

    Quote Originally Posted by wiijam View Post

    http://www.wiihacks.com/customizatio...waninkoko.html

    I think some may call it CIOS249 since it installs in 249, but I noticed that Waninkoko's website calls it Custom IOS38 rev13b, which installs as IOS249. Anyway, that's the one. There's a link to Waninkoko's site in that thread.

    I don't know if this will get your mic working, but I installed the 13b from Waninkoko's site to get my USB HDD working. I did not try any other revs.
    Okay i got the file its called "CIOS38_rev13b-Installer.dol"

    Where do I put it on my SD card? The only folders after the LU64fix I have are "apps" and Wad" . In the apps I have backup launcher, Wad manager, custom WM, LU64cIos. In the wad folder I have IOS16.wad and LU64.wad.

    Do I need to get another app first before the 13b rev. Do I need to rename it.
    I did a lot of reading but am just not sure. Thanks

  3. #113
    cjizzle
    Guest
    Create a folder in your apps folder called "CIOS38_rev13b-Installer". Then copy "CIOS38_rev13b-Installer.dol" into that folder and rename it to "boot.dol". Then you can run the installer from homebrew.

  4. #114
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hello I'm new to this forum and found lot of information about modding wii. But I'm not sure if LU64 fix will work for my wii which is LU64* & firmare 4.0. Can anyone please confirm if LU64 fix works for LU64 with 4.0.

    Thanks in advance.

  5. #115
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    you will need to do the fix for 4 m8

  6. 1 User Says Thank You Dogeggs For This Useful Post


  7. #116
    New Member
    Join Date
    Jun 2009
    Posts
    7
    Thanks
    6
    Thanked 0 Times in 0 Posts
    i did this hack and have homebrew channel working, and now i upgraded to 4
    is there anything i need to do to make sure everything works?
    i saw something about IOS60 that i need to do after updating to 4 but i wasnt sure

    thanks
    -v3loc1ty2.0

  8. #117
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Yes you have to install a patched ios60 to make sure everything works

  9. 2 Users Say Thank You to Dogeggs For This Useful Post


  10. #118
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You are awesome Dogeggs. It worked perfect....just followed instructions. Thanks for your help.

  11. #119
    Junior Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks alot that help

  12. #120
    New Member
    Join Date
    Jun 2009
    Posts
    7
    Thanks
    6
    Thanked 0 Times in 0 Posts
    is it safe/possible to use bootmii on the LU64+ wiis?

Page 12 of 24 FirstFirst ... 2101112131422 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •