Page 5 of 22 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 219

Thread: SD/USB Loaders GUIDE--how to use Waninkoko's USB Loader

  1. #41
    Junior Member
    Join Date
    Jun 2009
    Posts
    12
    Thanks
    4
    Thanked 0 Times in 0 Posts
    nvm problem solved
    Last edited by towyc; 06-05-2009 at 02:51 PM.

  2. #42
    Junior Member
    Join Date
    Jun 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i've got a 4.0u with hbc installed via hackmii and bannerbomb. i can't load any cIOS without it giving me a retention -2011 error. i've tried rev9, rev 10 and rev13b.. what am i doing wrong? is there something i have to do before trying to load any cIOS's?

  3. #43
    Junior Member
    Join Date
    Apr 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    it's now possible to instal us/usb loader in a 4.0e wii?

  4. #44
    Junior Member
    Join Date
    May 2009
    Location
    volunteer state
    Posts
    6
    Thanks
    6
    Thanked 0 Times in 0 Posts
    looks like a great tool, im gonna try this

  5. #45
    Junior Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried out a couple of games and they were working fine, exept for the savegames. I run the iso from an iso loader (i also tried out a couple of mod) but every save starts the game from the very beginning. Any idea how to solve this? thanks

  6. #46
    New Member
    Join Date
    Jun 2009
    Posts
    17
    Thanks
    10
    Thanked 0 Times in 0 Posts
    I have a 4.0E Wii and have got this USB loader working however I am getting this error code: Ret= -6. Does anyone know what that means and how to fix it? It occurs just after that loader prompts me that my hard drive needs formatting, I have an Iomega 500GB external hard drive MDHD500. Could it be that despite the external hard drive enclosure has Iomega written on it, it's actually a different hard drive manufacturer inside?

  7. #47
    Junior Member
    Join Date
    Jun 2009
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    Whoa, I wish I had found this site months ago.... This is very helpful

  8. #48
    Junior Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    HELLO EVERYONE IM USING 3.3U I JUST INSTALLED HB AND I WAS TRYING TO INSTALL THE USB LOADER AND cios36_rev10-installer BUT WHEN I PUT IT ON SD CARD TURN TO HB CHANNEL AND INSERT IT INTO THE WII NOTHING HAPPENS. PLEASE HELP!!

  9. #49
    New Member
    Join Date
    Apr 2008
    Posts
    51
    Thanks
    13
    Thanked 106 Times in 12 Posts
    Whoa... take it easy with the CAPS LOCK there buddy... we don't want anyone to think you're yelling at us What size is your SD card? Have you tried formatting it then installing?

  10. #50
    New Member wiiminator's Avatar
    Join Date
    May 2008
    Posts
    126
    Thanks
    9
    Thanked 18 Times in 13 Posts
    Can anyone give me walkthrough as to what i need to load...

    My setup...

    -Nintendo Wii with WIIKEY Mod Chip
    -System is 4.0U
    -VIrgin Menu system
    -500 gig virgin unformated Hard Drive

    Soo..what all do I need to get this thing running all my backups loaded onto my HD.. and what USB Loader has the best track record?

    I just softmodded my buddies two NON_CHIPPED Wii's that had 3.2u that took all of 10 minutes....working great and plays backups. My question is...do i do mine the same way i do his...or do i have to take and downgrade mine to 3.2 and then upgrade to 4.0 later?? Was not sure cause of the MOD CHIP already installed.

Page 5 of 22 FirstFirst ... 3456715 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •