Page 21 of 22 FirstFirst ... 1119202122 LastLast
Results 201 to 210 of 219

Thread: SD/USB Loaders GUIDE--how to use Waninkoko's USB Loader

  1. #201
    Banned
    Join Date
    Jan 2009
    Location
    Bonnie Scotland
    Posts
    107
    Thanks
    7
    Thanked 40 Times in 18 Posts

  2. 1 User Says Thank You weeman247 For This Useful Post


  3. #202
    Junior Member
    Join Date
    Nov 2009
    Posts
    20
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by weeman247 View Post
    wow awsome and so easy to use. now all I need to do is to learn how to make it a channel. thank you

  4. #203
    Junior Member spajdr's Avatar
    Join Date
    Nov 2009
    Location
    Czech Republic, Ostrava
    Posts
    52
    Thanks
    2
    Thanked 20 Times in 15 Posts
    All picture links on first post are broken now.

  5. #204
    Junior Member
    Join Date
    Oct 2007
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    I had my dinky little LG 300gb 2.5" HDD working last night, then tried to load a particular game, it crashed and now all I can hear is the HDD seeking and USB Loader GX telling me it's trying to find my slow usb device, before bouncing me back to the main menu.
    I have popped it back to my WBFS manager and everything seems fine.
    I have tried plugging it out, in, the Wii in and out, everything I can figure, there just seems no good reason why the console should suddenly stop reading the HDD.
    Anyone got any ideas?

  6. #205
    New Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    4
    Thanked 1 Time in 1 Post
    u sure u using the outer usb?

  7. #206
    New Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    4
    Thanked 1 Time in 1 Post
    I have a new chip and my wii won't read my backup dvd so I installed a usb loader and am fine loading games, however, I want to play backup movies from my hdd can someone direct me to a guide for this noobe.

  8. #207
    Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So I set up everything PC side so it works. But I'm still not having a huge success on the console side of things.

    I'm running 4.1u on a LU72. If I load ' USB Loader GX v 1.0 r807 ' through the homebrew channel, it loads fine & all. But if I try to install it as a channel / as a shortcut to the SD card, it says it was successful, but when trying to open the channel, it just goes black, freezes, and my Wii controller looses connectivity.

    Is this a common / known issue? Should I just be using some other USB loader?

    Thanks =]
    Last edited by CheshireFool; 01-10-2010 at 01:13 PM.

  9. #208
    New Member
    Join Date
    Feb 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile

    Quote Originally Posted by erica_c40 View Post
    I have a new chip and my wii won't read my backup dvd so I installed a usb loader and am fine loading games, however, I want to play backup movies from my hdd can someone direct me to a guide for this noobe.
    Erica this guide works well

    MPlayerCE IOS202 (using IO36/60) Offline installation method. - TehSkeen.com

    if your goin to use same drive for media and games, partition it so first partition is WBSF and second is NTFS but make your second partition drive letter lower then your WBFS partition... Mark second partition as active...

  10. #209
    New Member
    Join Date
    Feb 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile

    Quote Originally Posted by CheshireFool View Post
    So I set up everything PC side so it works. But I'm still not having a huge success on the console side of things.

    I'm running 4.1u on a LU72. If I load ' USB Loader GX v 1.0 r807 ' through the homebrew channel, it loads fine & all. But if I try to install it as a channel / as a shortcut to the SD card, it says it was successful, but when trying to open the channel, it just goes black, freezes, and my Wii controller looses connectivity.

    Is this a common / known issue? Should I just be using some other USB loader?

    Thanks =]
    I use USB loader v1.5 never had an issue ever... Even tho you Install a usb loader wad you must still have the program in sd/apps/USB***/boot.dol which I'll cause a black screen when you try to load wii channel lt me know if this helps any

  11. #210
    Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    wheatbread - Thank you very much for the responce,
    But what do you mean "Even tho you Install a usb loader wad you must still have the program in sd/apps/USB***/boot.dol which I'll cause a black screen when you try to load wii channel lt me know if this helps any"

    Basically are you saying I should take teh SD card out of the wii, reboot, and test again? How do I ensure that it is where it needs to be // files are loaded properly?

Page 21 of 22 FirstFirst ... 1119202122 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •