Page 2 of 22 FirstFirst 123412 ... LastLast
Results 11 to 20 of 219

Thread: SD/USB Loaders GUIDE--how to use Waninkoko's USB Loader

  1. #11
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    please

    please let us know if you have to have the Homebrew Channel installed it put the loader on

  2. #12
    Junior Member
    Retired Site Artist
    zerosyko's Avatar
    Join Date
    Sep 2008
    Location
    Kenai, AK
    Posts
    1,134
    Thanks
    34
    Thanked 216 Times in 141 Posts
    TECHNICALLY, no, if you have Wad manager installed as a channel, and install this as a channel too.


    But, for the most part, if you're not familiar with Homebrew, then yeah, HBC is needed.


  3. #13
    Junior Member
    Join Date
    Jan 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    That was quite entertaining reading guys, well done.

  4. #14
    New Member
    Join Date
    Apr 2009
    Posts
    53
    Thanks
    13
    Thanked 8 Times in 5 Posts

    SD/USB loader

    Possibly in the wrong place guys i know but was wondering i have usb loader 1.4 and just downloaded the 1.5 version.

    so have 2 questions that hope you can answer

    1. do i have to remove 1.4
    2. if so how.

    thanks

  5. #15
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Do you have 1.4 installed to your Wii from a wad file or is it just on the SD card?

    1. no you don't need 1.4 removed to make 1.5 work
    2. if 1.4 is on your SD card just delete it, if 1.4 is on your Wii as a channel then you can use AnyTitleDeleter or Wad Manager 1.4, I use AnyTitleDeleter because I haven't installed Wad Manager 1.4 yet.

    EDIT- do not uninstall anything unless you know what you are doing as a bricked Wii may result.
    Last edited by Stomp_442; 05-10-2009 at 03:31 PM.

  6. #16
    Junior Member
    Join Date
    Apr 2009
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post

    a newbieee

    Hi,
    I bought my wii a few weeks ago,
    it comes with the 3.4u.

    I want to install the iso loader, but i am not sure that this version is troubleless with these
    cIOS36_rev9-Installer.zip
    IOS36-64-v1042.wad
    applications. What should i do? I dont want to downgrade

    I am a newbie, i searched forums , google but i am confused. Please Help me

    thank you!

  7. #17
    New Member
    Join Date
    Apr 2009
    Posts
    53
    Thanks
    13
    Thanked 8 Times in 5 Posts

    Thanks

    Quote Originally Posted by Stomp_442 View Post
    Do you have 1.4 installed to your Wii from a wad file or is it just on the SD card?

    1. no you don't need 1.4 removed to make 1.5 work
    2. if 1.4 is on your SD card just delete it, if 1.4 is on your Wii as a channel then you can use AnyTitleDeleter or Wad Manager 1.4, I use AnyTitleDeleter because I haven't installed Wad Manager 1.4 yet.
    Im using the usb loader as a channel so i will remove this using wad manager, i have found the 1.5 as a channel and will install this hopefully this will make a few games that only work on dvd more compatible with 1.5

  8. #18
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    You should be safe removing a channel that you installed but stay away from removing any IOSs if you don't know what you are doing, don't want a bricked Wii.

  9. #19
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs down

    Quote Originally Posted by acemiperson View Post
    Hi,
    I bought my wii a few weeks ago,
    it comes with the 3.4u.

    I want to install the iso loader, but i am not sure that this version is troubleless with these
    cIOS36_rev9-Installer.zip

    applications. What should i do? I dont want to downgrade

    I am a newbie, i searched forums , google but i am confused. Please Help me

    thank you!
    Have same problem with system menu 3.4E. Can't install IOS36-64-v1042.wad:
    >> Installing ticket... ERROR! (ret = -2011).
    >> Finishing, please wait...
    Can anyone help?

  10. #20
    Junior Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have the same problem with system menu 4.0

Page 2 of 22 FirstFirst 123412 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •