Page 10 of 22 FirstFirst ... 8910111220 ... LastLast
Results 91 to 100 of 219

Thread: SD/USB Loaders GUIDE--how to use Waninkoko's USB Loader

  1. #91
    Junior Member YarsRevenge's Avatar
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    4
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by Mentz View Post
    This guide is a bit old...

    USB loader is now at version 1.5 and cIOS is at v10 release...

    Console with original firmware less than 3.4 can do have Homebrew channel to lunch game without have a modchip (with Twiligth trick)

    Console with Original Nintendo firmWare 4.0, can't be soft-modded. (need chip)
    4.0 CAN be soft modded now, not a problem with banner bomb

  2. #92
    Junior Member
    Join Date
    Jun 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ModderMan View Post
    ...
    IOS36-64-v1042.wad*
    USB Mass Storage Device**
    * = This is for offline installation of the cIOS
    ** = This could be a keychain or Hard Drive. Note that not all devices are ...
    Should I Install it if I have 4.0U (HBC shows that I have IOS61 - newer version ?) ?
    Last edited by SnoopyPL; 06-18-2009 at 10:56 PM.

  3. #93
    Junior Member
    Join Date
    Jan 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by haza12d View Post
    @ wallym - I'm pretty sure you do. The SD card will have the Homebrew Channel Applications such as SD/USB Loader v1.5.
    So the SD/USB Loader is only via HBC? It doesn't have it's own channel?

    Thanks.

  4. #94
    Junior Member
    Join Date
    May 2009
    Posts
    19
    Thanks
    10
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by wallym View Post
    So the SD/USB Loader is only via HBC? It doesn't have it's own channel?

    Thanks.
    It does have its own channel, I found it before I got the GX Loader channel. Get it here http://www.mediafire.com/?geflcidln2m

    Get the cIOS rev13b here cIOS38_rev13b-Installer.zip

    Here's a video of USB loader GX

  5. #95
    Junior Member
    Join Date
    Jan 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I do have this channel. What I noticed though is after playing a game I won't be able to load another one unless I power off the Wii first.

    Does this problem occurs in Waninkoko's USB loader v1.5?

    Thanks.

  6. #96
    Junior Member
    Join Date
    Dec 2008
    Posts
    18
    Thanks
    12
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Wiiwouldliketohack View Post
    Fuck me, Fuck me?!?!?!?!!?!?!?!? NO NO NO, FUCK YOU, YOU FUCKING FUCK.


    Sorry about my langauge as I am a mod, but this man likes to cause problems. I do apologize for this outburst, but it won't happen again after I ban him.
    No need for an apology, it's a given that you don't swear at mods.

  7. #97
    Junior Member
    Join Date
    May 2009
    Posts
    19
    Thanks
    10
    Thanked 3 Times in 3 Posts

    Arrow

    Quote Originally Posted by wallym View Post
    I do have this channel. What I noticed though is after playing a game I won't be able to load another one unless I power off the Wii first.

    Does this problem occurs in Waninkoko's USB loader v1.5?

    Thanks.
    Yes this happens to me, I have to turn off/on to load a new game. Not sure about loader v1.5, I'll try it sometime

  8. #98
    New Member wiiminator's Avatar
    Join Date
    May 2008
    Posts
    126
    Thanks
    9
    Thanked 18 Times in 13 Posts

    Covers no longer updating on USB Loader Gx??

    Is anyone having issues with the covers autodownloading....Here are the covers that will not update....

    Transformers
    Mad Dog Mcgee
    Ice Age 3
    Resident Evil Archives

    None of these will update...My internet connection test works fine and is says it downloaded covers but shows still missing...so i tried to install manually to the SD:/Image folder and converted the .jpg to .png with online converstion eg...IceAge3 ID is RIAE52.png i loaded it but it still will not show the image....any help..is the server down for covers...and what am i doing wrong to manually install covers????

    Please and thanks in advance!!

    IF you have these images already as .png and working on yours....can you e-mail them to me...thanks

  9. #99
    Junior Member
    Join Date
    Jun 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just a quick question. I have a hard drive that I copied games to, hooked up to the wii and worked fine. I hooked it back up to my pc to copy a few more games over that worked. Now the Wii says their is no wbfs partition. I hooked it back up to my pc and the wbfs manager sees it fine along with all the games on it. So my pc knows the games are there but the Wii doesn't. I have turned it off/on/other usb port and same thing. Any suggestions?

  10. #100
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cool

    I am new to this Wii thing, I got mine on Saturday gone and I have NeoGamma 4 running on the unit. I must say I am happen with the Wii.

    I have having trouble running problems running Smash Bros. Brawl on in this. After beating the classic mode with anyone, it get an error about difficulty reading disc (game is loaded from HD).
    Any idea what is causing this prob.

    Additionally, could someone tell me how to get the Ocarine cheats to work with NeoGamma.

    I will be upgrading to version 5 later.

Page 10 of 22 FirstFirst ... 8910111220 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •