Results 1 to 3 of 3

Thread: Idiot proof guide regardings WADS not working

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Idiot proof guide regardings WADS not working

    So lets first access that I am not an idiot, otherwize the sticky guide would have worked. http://www.wiihacks.com/recommended-...t-proof-o.html
    My Wii has a Wiikey-1. I want to use WAD's just because I cannot find the ISO's, nor a WAD to ISO conversion program.
    The firmware is running 3.1e. The mod Wiikey 1.9s
    Please tell me what I did wrong.

    Step 0.1: Downgrade to 3.2
    I skipped this one; I am running 3.1e and I looked for a save update: couldn't find one.
    Step 1&2: downloaded and extracted the WAD manager.

    Step 3:
    Make 2 folders in the root "apps" if you don't already have it and "wad"
    it should look like this http://img72.imageshack.us/img72/9131/sdrootxr5.th.png
    Well, it did not look like this. I made the folders apps and wad, but the rest of the 2 GB card was empty. I check in the Wii system menu, and all game-saves are on the Wii itself.

    Steps 4 -8
    Step 4: Open the "apps" folder, and make a folder called "wad manager"
    I did so.
    Step 5: Move the .dol file into the folder, and rename it to "boot"
    I did so.
    Step 6: go back to the root of your SD card
    Step 7: download or get a .wad (if already had some)
    Step 8: put that file in the "wad" folder, what the wad is called doesn't matter
    I did so.
    So the manual tells me that know this folder should look like
    http://img168.imageshack.us/img168/7933/wadsjx8.png

    Well it did not. I could see the *.wad files, but not the IOS......
    because I did not install them.
    The download link stated: "
    These are the IOS's from the latest games, they are required to get Animal crossing, Need for speed, and several other games to work, just download and install via Wad manager, and youll be good to go."
    Well first of all the games included (AC and N4S) work, and I need a Wad manager to install them. But I am just trying to install the Wad Manager in the first place.

    Step 9: put the SD card in the Wii slot under the drive: I did,
    I booted and nothing happened other than my Wii booting normally.
    I went to Wii and look both on Wii channels and SD card channels. All SD card channel where empty and on Wii channels nothing had changed.
    I looked for saved game date: everything is on the Wii, nothing on the SD card.

    So what this did idiot do wrong?

  2. #2
    Junior Member
    ~ WiiHacks ***** Supporter~
    *Priority Support Member*

    Join Date
    Nov 2008
    Posts
    180
    Thanks
    5
    Thanked 47 Times in 24 Posts
    You are going to be sent to the reading room for this

  3. 1 User Says Thank You danih For This Useful Post


  4. #3
    Junior Member
    Join Date
    Dec 2008
    Posts
    1
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Question

    did you ever install them or did it say -2011 because that happened to me

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •