Page 4 of 27 FirstFirst ... 2345614 ... LastLast
Results 31 to 40 of 265

Thread: How to downgrade from sys menu 4 with no cIOS!!

  1. #31
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    Thanks
    48
    Thanked 197 Times in 147 Posts
    Nice little toot.
    It got me out of a jam after I dawged up the Cios249 from fiddling around with it.

  2. #32
    Junior Member
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Please help me...

    *** okay so I'm sort of a good girl and never done anything like this but I REALLY want Homebrew damn it...lol As my user name says it all I'm wii-tarded lol I literally JUST bought (last 10 days) my wii and REALLY REALLY REALLY want to get the the HB channel BUT my special lil sis decided she was going to help since she knows I'm not good with online crap well in the process she UPDATED my wii which now has version 4.0. From what I understand HB won't work w/ this version which is very upsetting. Please can someone give me a COMPLETE list of what I need to do to UNDO this update? This thread may have already answered it for me but I don't understand the cIOS Downgrader stuff so just double checking before I F my stuff up. I can follow instructions just don't want to miss any steps along the way. Like if I have to not only downgrade software but also upload stuff just want to know everything. Someone please be so kind as to give walk through of steps. Thanks
    Last edited by wii-tarded; 04-13-2009 at 08:57 PM. Reason: removing quoted thread don't believe it relates to the right thing

  3. #33
    Junior Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey guys im obviously new to this fourm. firstly id like to say hi and secondly id like to hit you with my problem. my wii is version 4.0E ive got homebrew installed and im trying to downgrade (obviously) i ran CMDVDX34 1st step without a problem but when it came to running WMIOS35.(second step after changing apps folder etc) i get an error as follows

    : Retrieving device contents, please wait ...ERROR! (ret = -1)
    press any button to return to loader


    Any help great thanks Tim

  4. #34
    Junior Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    many thanks to you this post has saved me alot of headache with searching through pages of useless information. if you follow his exact words it works great...

    cheers dude

  5. #35
    New Member
    Join Date
    Mar 2009
    Posts
    6
    Thanks
    1
    Thanked 2 Times in 1 Post
    I'm getting the installing ticket... ERROR! (ret- -2011) when installing the cIOS249. I tried rev8, but that does the exact same. I've fgotten this error before trying to install other wad files. I have menu 4.0, but why can't I install this wad like everyone else?

    This looks like a great fix, and I really want to downgrade, but this 2011 error is keeping me from doing it. Any suggestions, anyone?

    Thanks!

  6. #36
    New Member
    Join Date
    Apr 2009
    Posts
    36
    Thanks
    9
    Thanked 2 Times in 1 Post
    does this work for sofmodded wiis not chipped
    ive been looking for this everywhere i installed the softmod with twighlight then forgot to install cios rev 7 then again stupidly updated to v4.0e
    now i have homebrew channell but cant do anything so need to downgrade hope this works

  7. #37
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Quote Originally Posted by joey191272 View Post
    does this work for sofmodded wiis not chipped
    ive been looking for this everywhere i installed the softmod with twighlight then forgot to install cios rev 7 then again stupidly updated to v4.0e
    now i have homebrew channell but cant do anything so need to downgrade hope this works
    As long as you follow the instructions carefully it will work

  8. 1 User Says Thank You Dogeggs For This Useful Post


  9. #38
    New Member
    Join Date
    Apr 2009
    Posts
    36
    Thanks
    9
    Thanked 2 Times in 1 Post

    Us

    i originaly was on 3.4e i installed the twighlight hack now have homebrew
    channel but forgot to install rev 7 then stupidly i updated to 4.0
    i know i cant use twighlight anymore and i cant install wads or patch cios
    i thought of running anyregion changer to go from 4.0e to 3.2u
    then back to 3.2e would it work or does your method really work i hope so

  10. #39
    New Member JohhnyDamage's Avatar
    Join Date
    Mar 2009
    Posts
    42
    Thanks
    5
    Thanked 1 Time in 1 Post
    Ok I don't want to sound like an idiot, but I have a few questions. I scanned the thread but didn't find answers for them.

    1.) So if I have a 4.0 Wii with HBC, then it's safe to do this right? As long as I follow exactly? I wasn't sure if I needed anything else installed.

    2.) At 3.2 would I still be able to play Mario Kart online? Or would I have to upgrade my Wii to 4.0 after I inject the WADS I own (Want to inject my Smash Bros, since connecting my 64 for one game seems dumb) and everything. Or is there no reason to upgrade.

  11. #40
    New Member
    Join Date
    Apr 2009
    Posts
    36
    Thanks
    9
    Thanked 2 Times in 1 Post
    hi ive done the downgrase ios35 but where do i put IOS35-64-v1040.wad which folder
    i put it in wads with the cIOS249 rev9.wad. but i get ret= -1 no joy
    do i remove the cIOS249 rev9.wad. and just leave IOS35-64v1040 in
    please help

Page 4 of 27 FirstFirst ... 2345614 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •