Page 2 of 27 FirstFirst 123412 ... LastLast
Results 11 to 20 of 265

Thread: How to downgrade from sys menu 4 with no cIOS!!

  1. #11
    Junior Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i followed these directions exactly as it said but for some reason once i start the cIOS downgrader, it juts says

    "[+] Initializing ISFS subsystem... OK!
    [+] Initializing network, please wait..."

    and it stays stuck there, and whe i press a button on the wiimote it says
    "Exception (DSI) occured!" along with a bunch of codes, what can i be doing wrong, someone please help =(

  2. #12
    Junior Member
    Join Date
    Apr 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up Thanks

    OMG it works thanks a lot i have been searching for this for ages you have saved my wii thanks again worked a treat from 4.0e with HBC already installed.

  3. #13
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Quote Originally Posted by Eber View Post
    i followed these directions exactly as it said but for some reason once i start the cIOS downgrader, it juts says

    "[+] Initializing ISFS subsystem... OK!
    [+] Initializing network, please wait..."

    and it stays stuck there, and whe i press a button on the wiimote it says
    "Exception (DSI) occured!" along with a bunch of codes, what can i be doing wrong, someone please help =(
    Is your wii connected to the internet ok?

  4. #14
    New Member
    Join Date
    Feb 2009
    Location
    ON, Canada
    Posts
    203
    Thanks
    6
    Thanked 34 Times in 20 Posts
    Quote Originally Posted by luckydog82 View Post
    just used this to downgrade from 4.0E to 3.2E great now my backups play and most of my wads some of them stopped working on 4.0 but i updated thru nintendo anyone else who done the same use this to downgrade
    just a comment to this if you have hbc or stuff like that you should never update through nintendo...always just wait till someone like waninkoko just puts out a hacked release (if it was just an accidental update my apologies but just saying as a side note)

  5. #15
    Junior Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Downgrade IOS35 Problem

    Hi, when I run CMDVDX34 to Downgrade IOS35, I

    get:


    initializing network

    net_init failed: -116


    - I know I am connected to the internet, as I am first prompted to update the homebrew chanel.

    - I can also confirm that the internet is connected by the activity light on my modem and my Lan adapter lights.

    - I have also successfully run patchmii online.


    I have 4.0J. Using Lan Adapter. Wad manager v1.3 is working.


    Q. Is there any other way to downgrade IOS35?

    Any advice gratefully received. Thanks

  6. #16
    Junior Member
    Join Date
    Apr 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us

    worked for me . i followed directions without deviation , except that i accidentally followed trhough with step 2 of CMDVDX34 and installed patchmii instead of quitting . everything still worked fine for me . just fired up wadmanager and installed bit.trip beat so i think everything is good .

  7. #17
    Junior Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ughh! when i try to install the cios249 rev9.wad it says installing ticket... ERROR! (ret- -2011)............what do i do now?
    someone please help!

  8. #18
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Quote Originally Posted by seanwalsh16 View Post
    ughh! when i try to install the cios249 rev9.wad it says installing ticket... ERROR! (ret- -2011)............what do i do now?
    someone please help!
    Try cios249rev8 instead?

  9. 2 Users Say Thank You to Dogeggs For This Useful Post


  10. #19
    Junior Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It worked, thank you so much!

  11. #20
    New Member
    Join Date
    Dec 2008
    Location
    San Pedro Sula, Honduras
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Works properly. If you have vc channels installed use the apps2 directions.

    Thanks a million, man!!!!

Page 2 of 27 FirstFirst 123412 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •