Page 11 of 27 FirstFirst ... 91011121321 ... LastLast
Results 101 to 110 of 265

Thread: How to downgrade from sys menu 4 with no cIOS!!

  1. #101
    Junior Member
    Join Date
    May 2009
    Posts
    1
    Thanks
    3
    Thanked 0 Times in 0 Posts
    nvm got it to work thanks!
    Last edited by Pretendo; 05-20-2009 at 03:00 PM.

  2. #102
    Junior Member
    Join Date
    May 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    cool thanks, tried and tested, all good

  3. #103
    New Member
    Join Date
    Apr 2009
    Posts
    2
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Talking

    If you´re having problems with wi-fi, try disabling the security in your router. I don´t remember what error code I got, but after doing this I could downgrade my 4.0u to 3.2u.

  4. #104
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    this is brill cant wait to playmy mate has a virgin4 or updated it this will excite him alot..


    toshiba 1080p 42" plasma ,ps3 500gig ,play tvcod4 only, wii 3.3e(soon to change)16gig usb2 pen 200gig wd external 3 complete controllers set up with retro pads,psp slim and lite modded 4 gig card and back ups o o o o o the back ups..........
    also a quadcore hdmi compatible 1 terra pc set up ...love the me time i do

  5. #105
    Junior Member
    Join Date
    May 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Great post. Many many thanks.

  6. #106
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Thumbs up

    It really solved my problem, thanks! Now I can install my WADs on 4.0U!

  7. #107
    Junior Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Awesome work!!

  8. #108
    Junior Member
    Join Date
    May 2009
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Great Program. Fixed everything that I had errors with.

  9. #109
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thumbs up

    Many thanks and kudos to you fine fellows. I couldnt get it to work with 3.5E so i stupidly thought it would work with 4.0. Anyway the above method works if yo need to install clOS36 rev 10 (just use that install after the above method to install rev 9) i have a PAL wii too if that helps.

    one question if for some reason i need to go back to rev 9 how would i do that?

  10. #110
    Junior Member
    Join Date
    May 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up

    nice 1 fella, worked a charm

Page 11 of 27 FirstFirst ... 91011121321 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •