Page 21 of 27 FirstFirst ... 111920212223 ... LastLast
Results 201 to 210 of 261

Thread: Burning Your Game Backups

  1. #201
    New Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by charlii View Post
    hey guys or gals, i'd just finish downloading a wii torrent file, im having problem extracting them all files are the same..what should i do with all these rar files, should i first extract them then burn it or is there a faster way of doing this?....help please!!!!!!thx
    as far as i know you have to extract and then can burn onto a disc. just right click on the first file and hit extract ( i dl to a folder and extract here myself) then burn to disc using image burn.

  2. #202
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    help a noob please :/

    i keep getting error 1053 on neogamma whenever i try to play my burned games.

    im pretty sure i burned them right... i extracted the .rar and burned the .iso onto the dvd-r.

    the brand of the dvd-r is nexxtech. not sure if thats good or not. i found it lying around the house.

    i burned one of my games at 2x and the other at 4x

    i use imgburn

    edit: tried an original game on neogamma, worked fine.
    Last edited by xlalala; 12-28-2009 at 06:37 PM.

  3. #203
    Junior Member sstretchh's Avatar
    Join Date
    Dec 2009
    Posts
    28
    Thanks
    5
    Thanked 1 Time in 1 Post
    I see a lot of talk about img burn, just wondering if there are any opinions of using Nero for burning ?? The original post was in 07, just wondering if X2 is still the best speed recommended for burning ?

    Before I read what speed to do I was burining everything at X16, maybe that has alot to deal with my games not playing right LOL. some start to go then it switchs to the screen that says these disc can not be read.

    I am using Nero to burn,
    verbatim X16 -R dvd's
    LG burner
    Last edited by sstretchh; 12-31-2009 at 09:30 PM. Reason: added another question to the post.

  4. #204
    New Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I need help, I burned my game using IMG Burn 1x speed.
    The game plays fine but when it gets to a cutscene the sound would studder.
    Thanks in advance for any help.

  5. #205
    CTX
    CTX is offline
    Junior Member
    Join Date
    Jan 2010
    Posts
    43
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ritek x 1. I've had no problems.
    Never Update online
    Updating online will remove all softmods, bootmii included, and could brick your wii.
    Don't do this unless you're instructed to do so by a forum mod.
    I did the above (Silly me)

    http://www.wiihacks.com/wiihacks-new...-can-done.html

  6. #206
    Junior Member
    Join Date
    Jan 2010
    Location
    Toronto, Canada
    Posts
    6
    Thanks
    11
    Thanked 0 Times in 0 Posts

    First Burn

    Burnt my first Wii backup!

    Quite Excited, its Dead Space Extraction; Verbatium DVD-R @ 2x. At first glance everything looks fine, but when I started to play I realized their was no sound, anything I could hear seemed very low/cutting out entirely.

    My Wii is only softmodded, and I'm using NeoGammaR8b7 Rev14 to play it, maybe it's solved with a NeoGamma update? Or the burn wasn't good?

    I have a couple of other backups to burn and try, maybe its just this one? I hope..

  7. #207
    Junior Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    im pretty upset at my experience with the new super mario brothers. i've burned over 12 copies doing various methods, programs and media and speeds and cant get it to work past a few minutes. i get a black error screen telling me to eject disc and turn off the console somewhere while playing the 1st or 2nd levels. ive used nero, magic iso and IMG Burn. ive used verbatim + and - r's at the lowest possible speeds allowed by the programs. im using a modchip (d2cpro on a wiiclip i believe, its been awhile). any suggestions?

  8. #208
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by pLaTiNuM bEHr View Post
    im pretty upset at my experience with the new super mario brothers. i've burned over 12 copies doing various methods, programs and media and speeds and cant get it to work past a few minutes. i get a black error screen telling me to eject disc and turn off the console somewhere while playing the 1st or 2nd levels. ive used nero, magic iso and IMG Burn. ive used verbatim + and - r's at the lowest possible speeds allowed by the programs. im using a modchip (d2cpro on a wiiclip i believe, its been awhile). any suggestions?
    Is there some kind of update for your modchip?

    Are you ready to throw in the towel, and do a softmod? (that was a suggestion)

  9. #209
    Junior Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i knew nothing of the softmod ability until very recently. im almost to that point but im having hiccups in that department too. i get file size too big errors when trying to put the game on a blank 8gb sd card. (which i believe is a fat32 issue of file size on that kind of format) i lost my spare 8gb usb flash drive laying around and my blank external my book hard drive is DOA after a long time of non use. beside, i cant make heads or tails out of all of it anyways. there seems to always be an newer, alt way of doing things. i have 4.1 and i have the homebrew channel installed .. ive managed that far. idk how to get a game on my sd card and play it from the homebrew channel though...

  10. #210
    New Member trew01's Avatar
    Join Date
    Feb 2010
    Posts
    72
    Thanks
    31
    Thanked 3 Times in 2 Posts
    Quote Originally Posted by pLaTiNuM bEHr View Post
    i knew nothing of the softmod ability until very recently. im almost to that point but im having hiccups in that department too. i get file size too big errors when trying to put the game on a blank 8gb sd card. (which i believe is a fat32 issue of file size on that kind of format) i lost my spare 8gb usb flash drive laying around and my blank external my book hard drive is DOA after a long time of non use. beside, i cant make heads or tails out of all of it anyways. there seems to always be an newer, alt way of doing things. i have 4.1 and i have the homebrew channel installed .. ive managed that far. idk how to get a game on my sd card and play it from the homebrew channel though...
    shouldnt u be formatting it to a WBFS partition?

Page 21 of 27 FirstFirst ... 111920212223 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •