Page 8 of 63 FirstFirst ... 6789101858 ... LastLast
Results 71 to 80 of 625

Thread: How to upgrade to 4.1 with homebrew still working

  1. #71
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    1: Strange that? Have you tried wad manager 1.4? Are you on latest version of HBC? (102)
    2: May be a corrupted download? Have you tried it as a channel?
    3: The bootmii installer also installs dvdx, give it a go.

  2. 1 User Says Thank You Dogeggs For This Useful Post


  3. #72
    Junior Member
    Join Date
    May 2009
    Posts
    6
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Dogeggs, thanks a million!


    1. VC and Wiiware wads are now installing fine. I was using the wrong IOS to try and install them. Also GC backup file version was the same as mine, but mine was missing 2 files! Good to go.


    2. Had HBC v1.0.1 and updated to v1.0.2 . Now nothing on my SD card is being read though, just a blank screen on HBC. Reformatted the card and made sure the file management was correct (root/apps/appname/app.dol), still nothing. Any ideas on that?


    3. Installed the DVDx file and the updated HBC (from above) through the Bootmii file, but did NOT install the bootmii menu system (as I have preloader). Should DVDx have made a channel, as I am seeing nothing after it installed?


    Otherwise great help! Kudos for the quick links too!

  4. 1 User Says Thank You biggnick For This Useful Post


  5. #73
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    1: cool
    2: hbc 102 is a bit buggy, it has probs with some sd cards, either try a diff card or see about going back to an older version
    3: dvdx just enables dvd reading for your wii, you need a media player to take advantage of it. You should see if you can install bootmii as boot2 and do a nand backup, it works ok with preloader.

  6. 1 User Says Thank You Dogeggs For This Useful Post


  7. #74
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    whats the diff between 101 and 102?

  8. 1 User Says Thank You Banned Guy For This Useful Post


  9. #75
    Junior Member
    Join Date
    Apr 2009
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    hi, I have a wii with LU64 serial 3.4u, I installed homebrew and usb loaders ( using lu64fix)
    now i want to upgrade to 4.0. What should i do?
    did anyone try before to upgrade with this serial?

  10. 1 User Says Thank You acemiperson For This Useful Post


  11. #76
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Quote Originally Posted by acemiperson View Post
    hi, I have a wii with LU64 serial 3.4u, I installed homebrew and usb loaders ( using lu64fix)
    now i want to upgrade to 4.0. What should i do?
    did anyone try before to upgrade with this serial?
    You are safe to update acemi, its going back that causes problems.

  12. 2 Users Say Thank You to Dogeggs For This Useful Post


  13. #77
    Junior Member Palmettosc's Avatar
    Join Date
    May 2009
    Location
    Columbia, SC
    Posts
    7
    Thanks
    1
    Thanked 1 Time in 1 Post
    Does anyone know if I can install HBC on a LU65 v4.0 with the twilight 3.4? If there is another way please point me in the right direction. Thanks

  14. 1 User Says Thank You Palmettosc For This Useful Post


  15. #78
    Junior Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Thanks for this great guide, and great forum.

    I'm a bit confused reading through this, and was hoping someone could clarify before I start mucking around further.

    I have a hard modded wii, using a wiiclip and D2SUN, still on 3.1U

    HBC is installed, and I did the ios update so I could use the Wii Shop a while back.

    All WiiWare and VC games are working.

    It would be nice to be able to boot them from an SD card, but not critical. I would just as soon not update, but when I try to play PunchOut, it prompts me to do a system update.

    Am I ok to let that run, should I do this instead? Is there any other way to play PunchOut without updating?

    Thanks

  16. 1 User Says Thank You diskdocx For This Useful Post


  17. #79
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Update to 3.2 or 4 and use either preloader/starfall/startpatch to block disc updates.

  18. 1 User Says Thank You Dogeggs For This Useful Post


  19. #80
    Junior Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Thanks Dogeggs.

    One other question - I have installed a few custom ios so that I could run the Shop Channel

    That won't be an issue if I upgrade to 3.2?

  20. 1 User Says Thank You diskdocx For This Useful Post


Page 8 of 63 FirstFirst ... 6789101858 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •