Page 61 of 63 FirstFirst ... 11515960616263 LastLast
Results 601 to 610 of 625

Thread: How to upgrade to 4.1 with homebrew still working

  1. #601
    New Member pao13's Avatar
    Join Date
    Aug 2009
    Posts
    9
    Thanks
    5
    Thanked 0 Times in 0 Posts
    the cios249v17 link is wrong when you open the link a cios38r17file comes up or does it work when you have a higher version?????????please reply

  2. #602
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    The link works fine. There is the apps directory for on line installation, and a wad for off line installation.

  3. #603
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by pao13 View Post
    can 4.1E PLAY NEW SUPER MARIO bros wii nad wii fit plus and if i installed this things can they brick my wii????????
    What kind of questions are these.
    Search for guide on NSMB and WSR.
    If you install things incorrectly you can brick your Wii.

  4. #604
    Junior Member
    Join Date
    Apr 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks

    I have firmware 3.4E and need to update to 4.1.
    Homebrew is installed but I must have installed a old version of ISO249 and games dont seem to work other than the original

    I am a noob at this

    1) Install cIOS249 rev17. Done

    2) Install IOS60patched.wad with wad manager.

    Which wad manager do I use in this step?

    thanks
    Last edited by Mrsash; 04-10-2010 at 09:52 PM.

  5. #605
    Junior Member
    Join Date
    Apr 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Anyone? Someone reply if they know. thanks

  6. #606
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Mrsash:

    Download this and put into apps folder
    http://www.wiihacks.com/homebrew/656...er-v1-3-a.html

    then run from homebrew channel! =)

  7. #607
    Junior Member
    Join Date
    Apr 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bricha View Post
    Mrsash:

    Download this and put into apps folder
    http://www.wiihacks.com/homebrew/656...er-v1-3-a.html

    then run from homebrew channel! =)
    thanks bro but none of the links for wadmanager 1.3 work? thanks

  8. #608
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    hello to all!i have a wii 3.4E softmodded+priiloader!i was wondering if i can still update to 4.1E via wadmanger!i was looking around and found this file: System Menu-PAL-NUS-v450.wad!do i just throw it in the wad file of my sd card and then load it with wadmanager and it will update my system menu to 4.1E?thanks in advance for replays

  9. #609
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by bagasas View Post
    hello to all!i have a wii 3.4E softmodded+priiloader!i was wondering if i can still update to 4.1E via wadmanger!i was looking around and found this file: System Menu-PAL-NUS-v450.wad!do i just throw it in the wad file of my sd card and then load it with wadmanager and it will update my system menu to 4.1E?thanks in advance for replays
    Why ask this question. The method to update is at the start of this thread. Follow the instructions.

  10. 1 User Says Thank You WiiJohn For This Useful Post


  11. #610
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by Mrsash View Post
    I have firmware 3.4E and need to update to 4.1.
    Homebrew is installed but I must have installed a old version of ISO249 and games dont seem to work other than the original

    I am a noob at this

    1) Install cIOS249 rev17. Done

    2) Install IOS60patched.wad with wad manager.

    Which wad manager do I use in this step?

    thanks
    The best to use is 1.4, some people use 1.5 but I would use 1.4 for this.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •