Page 59 of 63 FirstFirst ... 9495758596061 ... LastLast
Results 581 to 590 of 625

Thread: How to upgrade to 4.1 with homebrew still working

  1. #581
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    If you are using cios38rev14 installer, put ios38-64-3610.wad file in the root of the SD card, its a common problem.

  2. 1 User Says Thank You WiiJohn For This Useful Post

    SuD

  3. #582
    SuD
    SuD is offline
    Junior Member SuD's Avatar
    Join Date
    Dec 2009
    Location
    Brasil
    Posts
    18
    Thanks
    9
    Thanked 4 Times in 2 Posts
    Quote Originally Posted by WiiJohn View Post
    If you are using cios38rev14 installer, put ios38-64-3610.wad file in the root of the SD card, its a common problem.
    man, u r the man! =P
    just put the ios38 wad to the root and BINGO! it was in the wad folder... =/ my bad
    AND after it was installed, the patched ios60 worked too! ^^ SO, rev19 is not working for update...

    after MANY minutes downloading (and almost a heart attack for taking so long), NOW I DO HAVE A 4.1U SYSTEM! \o/

    THANK you very much for the post Dogeggs and WiiJohn for your help!

    all tested and working! NOW let's go to the next step = Priiloader! ^^
    Wii System 4.1U - LU3567
    Priiloader 0.3b R48 - ShopChannel 4.2/IOS61
    Wanin cIOS249 rev19 (IOS57 base) / Hermes rev5 cIOS222 (IOS38 base) - cIOS223 (IOS37 base)
    USB Loader GX rev 919 - HDD My Passport Essential 500gb - WBFS and NTSC Particions
    Sing It! High School Musical Microphone (works via USB Loader in all original Sing It!, SingStars games, GHWT, GH5, RB2 and TBRB)
    Guitar Hero World Tour Guitar (works via USB Loader in GHIII, GHWT, GH5, RB2 and TBRB)

  4. #583
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by SuD View Post
    man, u r the man! =P
    just put the ios38 wad to the root and BINGO! it was in the wad folder... =/ my bad
    AND after it was installed, the patched ios60 worked too! ^^ SO, rev19 is not working for update...

    after MANY minutes downloading (and almost a heart attack for taking so long), NOW I DO HAVE A 4.1U SYSTEM! \o/

    THANK you very much for the post Dogeggs and WiiJohn for your help!

    all tested and working! NOW let's go to the next step = Priiloader! ^^
    Glad you got there. Plenty of guides and tuts on Priiloader, good luck.

  5. #584
    Junior Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    can you attach file to the forum?
    sharematrix make me sick.

  6. #585
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by deltaflyer View Post
    can you attach file to the forum?
    sharematrix make me sick.
    I don't think dogeggs is going to do that. Its a bit like spoon feeding.

  7. #586
    Junior Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,
    How to do this 2 step?
    1) Install cIOS249 rev17.

    2) Install IOS60patched.wad with wad manager.

  8. #587
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Quote Originally Posted by deltaflyer View Post
    Hi,
    How to do this 2 step?
    1) Install cIOS249 rev17.

    2) Install IOS60patched.wad with wad manager.
    As per the guide would be the best method, I'd imagine.
    Not really doing much Wii stuff these days.

  9. #588
    Junior Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    As per the guide would be the best method, I'd imagine.
    managed to get it done, Sorry I am newbies :'(

  10. #589
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    There you go.
    Not really doing much Wii stuff these days.

  11. 1 User Says Thank You Tealc For This Useful Post


  12. #590
    New Member
    Join Date
    Mar 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello all, new to the thread and I want to thank those helping with this, I have 4.1u now, and my homebrew still works, but I'm still having a bit of a snag, I upgraded after having 3,2u for so long because of the new monster hunter TRI game, the demo is not working and I as told I needed the "ios55 + ios55fix", Now I figure this issue would solve itself when I did the steps before cause I did the IOS60 patch since it was a high version of the IOS.

    But in the end I'm still having the same issue, Whenever I use Gecko to play the game it just goes to a green screen and freezes, what am I still missing?

Page 59 of 63 FirstFirst ... 9495758596061 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •