Page 41 of 63 FirstFirst ... 31394041424351 ... LastLast
Results 401 to 410 of 625

Thread: How to upgrade to 4.1 with homebrew still working

  1. #401
    New Member
    Join Date
    Sep 2008
    Posts
    11
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Thanks

    This totally worked for me. It installs straight through now, without prompts. I worried when it installed the Shop channel without warning, but I suppose he's updated the updater since, and everything works perfectly.

    Many MANY thanks!

  2. #402
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Don't have a preloader or anything similar so will have to do a search and give this a go later after work. Thanks again

  3. #403
    New Member roni2006's Avatar
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Thumbs up How to upgrade to 4.1 with homebrew still working

    Good Day Dogeggs,

    I got a question,
    I softmodded wii and it's on v3.3U,I got HBC (don't know what version) "1.0.6 - IOS35v4.16" (say on the upper right corner when you about to exit) and coverfloader rc7 everything works fine. At the root of my SD card I have the following:
    apps folder,private folder,wad folder, usb-loader folder, wiiload folder, bootmii folder,boot.elf, installer.doc, IOS15-64-v257.wad, IOS15-64-v266.wad,
    IOS36-64-v3612.wad, IOS36-64-v3094.wad, IOS37-64-v3612.wad,
    IOS38-64-v3610.wad, .ds_store
    Hacks.ini isn't on my root dir. (I'm in USA 49 ) a mate ( wiijohn ) of us warmed me that I should put the right one. I'd to know which one and where to download it? Secondly, I installed two days ago cIOS38Installer14 thru HBC it while affect the installation if Im going to update to v4.1? I don't know if I installed it correctly. Thirdly, It still safe to upgrade my system to v4.1 thru How to upgrade to 4.1 with homebrew still working?
    Thanks a lot and have a nice day!!!!!

  4. #404
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by roni2006 View Post
    Good Day Dogeggs,

    I got a question,
    I softmodded wii and it's on v3.3U,I got HBC (don't know what version) "1.0.6 - IOS35v4.16" (say on the upper right corner when you about to exit) and coverfloader rc7 everything works fine. At the root of my SD card I have the following:
    apps folder,private folder,wad folder, usb-loader folder, wiiload folder, bootmii folder,boot.elf, installer.doc, IOS15-64-v257.wad, IOS15-64-v266.wad,
    IOS36-64-v3612.wad, IOS36-64-v3094.wad, IOS37-64-v3612.wad,
    IOS38-64-v3610.wad, .ds_store
    Hacks.ini isn't on my root dir. (I'm in USA 49 ) a mate ( wiijohn ) of us warmed me that I should put the right one. I'd to know which one and where to download it? Secondly, I installed two days ago cIOS38Installer14 thru HBC it while affect the installation if Im going to update to v4.1? I don't know if I installed it correctly. Thirdly, It still safe to upgrade my system to v4.1 thru How to upgrade to 4.1 with homebrew still working?
    Thanks a lot and have a nice day!!!!!
    Your HBC version is 1.0.6. You can reinstall cIOS over your previosu attempt without harm to the Wii.

    Install IOS60patched before you update to 4.1. You can update safely to 4.1 using the 4.1 FW updater, but your Wii needs to have the Internet connection ON and the WiiConnect24 OFF to avoid updating to 4.2: Internet ON; WiiConnect24 OFF.

    You can download the correct hacks.ini file from here:Preloader/hacks - WiiBrew . Because of the Title ID change in HBC 1.0.6, preloader0.29may not recognize your HBC-if so, install preloader0.3 on top of your 0.29preloader: http://www.wiihacks.com/wii-custom-s...r-0-30-r3.html.

    Good luck.

  5. 1 User Says Thank You Gen3SF For This Useful Post


  6. #405
    New Member roni2006's Avatar
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Talking HACKS.ini

    Quote Originally Posted by gen3sf View Post
    Your HBC version is 1.0.6. You can reinstall cIOS over your previosu attempt without harm to the Wii.

    Install IOS60patched before you update to 4.1. You can update safely to 4.1 using the 4.1 FW updater, but your Wii needs to have the Internet connection ON and the WiiConnect24 OFF to avoid updating to 4.2: Internet ON; WiiConnect24 OFF.

    You can download the correct hacks.ini file from here:Preloader/hacks - WiiBrew . Because of the Title ID change in HBC 1.0.6, preloader0.29may not recognize your HBC-if so, install preloader0.3 on top of your 0.29preloader: http://www.wiihacks.com/wii-custom-s...r-0-30-r3.html.

    Good luck.
    Im done with the first two part and it works so good...grrrrreeeeaaattt..... The third part I just download Hacks.ini, should i just drag/copy it to the root of my SD?
    And then install the preload from wad? thanks again.......

  7. #406
    New Member roni2006's Avatar
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Us hackmii installer 0.3 to hachmii-install 0.6

    how to update Hackmii installer v0.3 to v0.6 to my SD Card?

  8. #407
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    just copy the correct hacks.ini file and place in the root directory of the SD card. Run preloader0.3v4installer.

    What do you mean by updating hackmii installer? The installers are not updated rather they installer various components of the hackmii pkg depending on their version. The various versions of the hackmii installer pkg install different versions of bootmii, HBC, and DVDx.

  9. 1 User Says Thank You Gen3SF For This Useful Post


  10. #408
    New Member roni2006's Avatar
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Red face

    Quote Originally Posted by gen3sf View Post
    just copy the correct hacks.ini file and place in the root directory of the SD card. Run preloader0.3v4installer.

    What do you mean by updating hackmii installer? The installers are not updated rather they installer various components of the hackmii pkg depending on their version. The various versions of the hackmii installer pkg install different versions of bootmii, HBC, and DVDx.
    Thanks Again,
    ok I copy it to the root of my SD and I open WadMgr to install preload v0.29 but it seem that it hangs on it and nothing is happening for about two minutes or so, I can't remember what it say something like "if you are not sure with it reset your Wii" I just cancel it.
    So should I skip Preloader v0.29 and install preloader v0.3v4 instead?

    ok, I thought I need to update hackmii installer, what I want to do is to backup bootmii ( i install it as IOS ) so do I need to rerun hackmii installer from my SD but the version there is 0.3? or should i just backup it thru lunch bootmii?

    Thank you so much!!!

  11. #409
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks, worked perfectly

  12. #410
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Please help

    I was doing this b the instructions and it stopped working so i reset my wii and turned back on. After i reset it wont even come on. Green light comes on but wii wont start up tv says no signal like if i have wrong input. It wont if start up please help

Page 41 of 63 FirstFirst ... 31394041424351 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •