Page 3 of 63 FirstFirst 123451353 ... LastLast
Results 21 to 30 of 625

Thread: How to upgrade to 4.1 with homebrew still working

  1. #21
    Junior Member
    Join Date
    Dec 2008
    Posts
    12
    Thanks
    0
    Thanked 5 Times in 3 Posts
    I have cios249 installed.... I don't understand why my backups won't play at all after using Waninkoko's 4.0 updater ?!??!?

  2. 1 User Says Thank You sray2k For This Useful Post


  3. #22
    Junior Member
    Join Date
    Dec 2008
    Posts
    12
    Thanks
    0
    Thanked 5 Times in 3 Posts
    Okay....
    Nevermind, I figured out my own problem here....for any one who is having probs with running back-ups after using Waninkoko's 4.0 Updater....
    Make sure you have all your IOSs updated....ex. 38,53 & 55, etc....I did not update my IOSs with those three...and I went and installed those three and now all my back-ups work flawlessly !!!

    Props to Waninkoko !!!!
    Now to go to Wal-Mart and get me a SDHC card !!!

    Laters...
    Scott

  4. 3 Users Say Thank You to sray2k For This Useful Post


  5. #23
    Junior Member weirdfate's Avatar
    Join Date
    Jul 2008
    Posts
    30
    Thanks
    1
    Thanked 8 Times in 4 Posts
    Quote Originally Posted by sray2k View Post
    Okay....
    Nevermind, I figured out my own problem here....for any one who is having probs with running back-ups after using Waninkoko's 4.0 Updater....
    Make sure you have all your IOSs updated....ex. 38,53 & 55, etc....I did not update my IOSs with those three...and I went and installed those three and now all my back-ups work flawlessly !!!

    Props to Waninkoko !!!!
    Now to go to Wal-Mart and get me a SDHC card !!!

    Laters...
    Scott
    please explain!!!!! How did you get thoes ios's?
    does it work with non brickblocked disks,does not ask for update?
    my wii code : 4039 5108 4208 9066
    pm me with your code if you request me

    mariokart code : 0731-6418-2645

  6. 1 User Says Thank You weirdfate For This Useful Post


  7. #24
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    get those fm thread "IOS 38, 53, 55" in the Forum !!

    these allows u to play latest games, but not blockupdates.
    search and read something about IOS, f/w version, SystemMenu,....u'll understand more.

  8. 1 User Says Thank You billyhome For This Useful Post


  9. #25
    Junior Member
    Join Date
    Mar 2009
    Posts
    48
    Thanks
    2
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by Dogeggs View Post
    What you will need:

    a) Homebrew Channel already installed

    b) cIOS249r8

    c) Waninkokos firmware updater 4 and IOS60patched.wad

    d) 300+ free blocks in your Wii memory

    Copy the app and wad to your SD card and do the following:

    1) Install IOS60patched.wad with wad manager

    2) Restart your Wii.

    3) Now run Waninkokos Firmware-Updater_4.0 and follow any prompts until it's finished.

    You will now have System menu 4 with most of your homebrew working and the ability to play pirate wads off of your SD card.
    I still think you best wait a while yet, but if you must have it then this is the best way to go about it
    Hey Dogeggs,

    I just tried this for myself (didnt care either way)to see if i could do it, not likely it seems...I got to the firmware upgrader and a huge black screen...question why do I get that on a lot of upgraders,downgraders and things like starfall?


    Thanks
    Phil
    Last edited by cypresskilla; 03-29-2009 at 07:22 AM.

  10. 1 User Says Thank You cypresskilla For This Useful Post


  11. #26
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Sounds like you have an LU64+++ serial no. these wiis won't fully softmod for some reason.

  12. 1 User Says Thank You Dogeggs For This Useful Post


  13. #27
    New Member
    Join Date
    Nov 2008
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post

    Exclamation

    Question, what benefits does updating using Waninkoko's 4.0 Updater have? Does it basicly add the HCSD features but keep all the benefits of 3.3 or lower? Such as being able to install HBC and DVDx? Should I update the Shop Channel with Shop Updater before using the 4.0 updater?

    Still somewhat new to Wii homebrew, so any detailed info is appreciated.

  14. 1 User Says Thank You SONICR For This Useful Post


  15. #28
    New Member
    Join Date
    Nov 2008
    Posts
    20
    Thanks
    2
    Thanked 7 Times in 7 Posts

    Thumbs up thanks

    Thanks for this post, I have not been able to install wads but had Homebrew on my 3.3UOct for a long time. Now I am at 4.0 and can install wads =)

    Thanks to everyone envolved!!!
    PS: Homebrew rocks

    PSS: it never asked me about the Wii Shop.. but it works. I am glad being I spend some on DLC for music.

  16. 1 User Says Thank You Drops For This Useful Post


  17. #29
    Junior Member
    Join Date
    Mar 2009
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    Does this work with PAL wii's ? 4.0e ?

  18. 1 User Says Thank You apal For This Useful Post


  19. #30
    New Member
    Join Date
    Mar 2009
    Location
    UK
    Posts
    83
    Thanks
    8
    Thanked 13 Times in 8 Posts
    Did not try my self and got it of onother site, as it may help someone.
    One thing

    HAVE ENOGH BLOCKS FREE FOR UPDATER 4.0!!!!!!!

    This is the ULTIMATE Tutorial for everything you need for System Menu 4.0

    Prerequisites:
    --Homebrew Channel Installed
    --SD card

    If you wish to downgrade or are having any problems try running cIOS Downgrader to 3.2 and starting over

    http://www.teknoconsolas.tv/wanin/cI...rader_v1.2.zip


    1) Install cIOS36 rev9

    http://www.teknoconsolas.tv/wanin/cI...-Installer.zip

    2) Run the 4.0 Updater

    http://www.teknoconsolas.tv/wanin/Fi...pdater_4.0.zip

    3) Run the IOS60 updater
    say NO to install IOS61
    say YES to install IOS60
    say YES to patch IOS60
    say NO to install the shop channel

    http://www.yafaze.com/wii/4.0hacktools.rar

    4) It is highly reccomended that you install preloader to prevent bricks. On the warning screen press A, 2, 1

    http://crediar.no-ip.com/preloaderv0.29-cred.rar

    You can now use Backup Loaders and run WiiWare from the SD Channel!


    I recommend Backup Launcher 0.3 Gamma for Wii Backups

    http://www.iol.ie/~taz/backuplauncher0.3_gamma.zip


    If you want Gamecube backups try Gamecube Backup Launcher 0.2

    GBAtemp.net :: Downloads :: Other consoles :: GC Backup Launcher 0.2


    You can also now install the USB Loader

    USB-Loader_v1.1.zip


    If you want to load games from the disc channel you must install CIOSCORP

    NOTE: NO ASKING FOR LINKS TO CIOS WADS
    This section has some risks and is OPTIONAL
    if you follow instructions you will be fine.

    1) Put WAD Manager 1.3 on your sd card

    http://www.teknoconsolas.tv/wanin/WAD-Manager_v1.3.zip

    2) Install the CIOSCORP WADs

    can be found in Softmii or MiiWii packages

    3) Install CIOS60BF.wad

    google "CIOS60HK.zip"

    4) Your system menu will now say "System Files Corrupt" but dont worry! just hold reset and launch the Homebrew Channel and install Preloader AGAIN



    All Credit Goes to Team Twiizers, Waninkoko, tona, WB3000, Crediar, WiiGator and WiiBlaster

  20. 6 Users Say Thank You to Optik For This Useful Post


Page 3 of 63 FirstFirst 123451353 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •