Page 26 of 63 FirstFirst ... 16242526272836 ... LastLast
Results 251 to 260 of 625

Thread: How to upgrade to 4.1 with homebrew still working

  1. #251
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by messie View Post
    The man on the previous post just said it did!!! didn't you read??? also, you shouldn't have downgraded, was not necessary for neogamma to be installed

    If it aint broken, don't try to fix it pal...
    It wasnt working I was getting an error while trying to install it and any of the CIOS's. I followed the guide on here to downgrade and it is all working fine. Theres just so much information on here it is hard to follow.

    On the posts above mine I did read it but I thought he was asking about a different situation. Sorry

    However, thanks for answering my question. I will try it out tonight and see how it goes.

  2. #252
    Junior Member
    Join Date
    Jan 2009
    Posts
    12
    Thanks
    6
    Thanked 1 Time in 1 Post

    Unhappy

    I ha ve already hacked my wii back to 3.2... Upon reading this guide and following instructions to the T!!! I am @ 4.1 with no working backups, and no homebrew channel. It is there, but when you select load, only black screen.. What happened? How can I fix it? Or am I screwed?!!!

  3. #253
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    did you have cioscorp installed? you may need to re-bannerbomb your wii

  4. 1 User Says Thank You messie For This Useful Post


  5. #254
    New Member
    Join Date
    Dec 2008
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Hi guys,

    Will preloader 0.29 work if I follow this guide and I update to firmware 4.1E ??

    Bashy.

  6. #255
    Junior Member
    Join Date
    Jan 2009
    Posts
    12
    Thanks
    6
    Thanked 1 Time in 1 Post

    Talking

    Quote Originally Posted by messie View Post
    did you have cioscorp installed? you may need to re-bannerbomb your wii
    I had originally done the twilight hack to bring it back from 3.4 to 3.2. It worked great, but wouldn't play punchout, or shaun white, but played ghostbusters and waw and most other titles. I decided to upgrade to 4.1. It still won't play punchout, it broke my homebrew, but I bannerbombed as you suggested, which fixed that. Ghostbusters no longer works, but most of my others do, so THANX A BUNCH MANG, YOU R DA MAN. One more question; I have been afraid of cioscorp, so I haven't installed it.
    Do you think that it would fix my ghostbusters, punchout, and shaun white, or would it be another issue?

  7. #256
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    Stay away from cioscorp, it really messes the wii up. install latest cios249rev14, neogammr7

  8. 1 User Says Thank You messie For This Useful Post


  9. #257
    Junior Member
    Join Date
    Jan 2009
    Posts
    12
    Thanks
    6
    Thanked 1 Time in 1 Post

    Question

    Quote Originally Posted by messie View Post
    Stay away from cioscorp, it really messes the wii up. install latest cios249rev14, neogammr7
    Thanks for the confiramtion of my fear of cioscorp. It won't be going on my wii. I have rev14 and neogamma, r3, r4,and r7, still no go on those games. I have Dop-IOS, should I have the newest IOS's installed, or the old ones?

  10. #258
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    no, install ioses 38,53,55 via wad manager and try again. search the forum. Ghostbusters is still douptful, as it is the most difficult game to play... there are some tricks which are listed if you search around here

  11. #259
    Junior Member
    Join Date
    Aug 2009
    Posts
    26
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I've followed this to a tee,installed all bits in their right order,updated to 4.1e all went fine, (i take it that the updater has been updated as it offers no prompts to install shopping channel etc) it just does it automatically,then says installation complete,press any key to reboot. Wii reboots and everything works just fine, HB channel is still there and works fine,little SD icon at bottom of screen is there,it's now running 4.1E according to info panel,so why does it still ask me to update disks that only have 3.4 on them in the first place,I know the update only updates the safe parts of 4.1 for you, but surely most of my disks should work now without using the HB channel and just letting the modchip do the work,thats on the latest firmware it can be, every disk that wanted the system update still seems to want it.I was hoping this 4.1 update was going to make the Wii simple disk in and play for the kids,with no need to use NG7 or anything else to , I know all the games worked from NG7 or 6 and update wasn't needed, but if it gave me latest games with no need to update,then it was safe in the kids hands,and with 4.1 Sports Resort would have had the bug fixed as well, what am I missing out here .I did nand backup through bootmii as boot 2 so have a safe backup of nand , but dissapointed that the Wii is not plug and play as they say .Have I done something wrong here.

  12. #260
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    install ioses 38-53-55

    the text was too long and could nt read it all but i get that you want to play games which want an update still. Do this and you are set. also get preloader and diasble disc updates

Page 26 of 63 FirstFirst ... 16242526272836 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •