Page 2 of 63 FirstFirst 12341252 ... LastLast
Results 11 to 20 of 625

Thread: How to upgrade to 4.1 with homebrew still working

  1. #11
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Quote Originally Posted by mshelbz View Post
    I keep trying Waninkoko's updater but it freezes right after downloading the 15th file.

    Anyone else having this issue?
    Install this file with wad manager and skip straight to step 6

  2. 4 Users Say Thank You to Dogeggs For This Useful Post


  3. #12
    Junior Member
    Join Date
    Mar 2009
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Dogeggs View Post
    Install this file with wad manager and skip straight to step 6
    Thank you, works like a champ now!

  4. 1 User Says Thank You mshelbz For This Useful Post


  5. #13
    Junior Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Only installing the Shop portion of this didn't work, but thankfully everything worked after I completed the rest of the update process. Thanks to the Wii community for being so speedy on all this!

  6. 1 User Says Thank You drewfus For This Useful Post


  7. #14
    Junior Member
    Join Date
    Feb 2009
    Posts
    3
    Thanks
    5
    Thanked 1 Time in 1 Post
    Question, is the 4.0 sys update just an update to use SD card memory for saved programs? Is it required for new games or VC/WiiWare? I mainly use the wii to play a few backups and VC games. Is there an impending need to update ? (I'm still new at this and my system is on 3.2U softmod with HBC)

  8. 1 User Says Thank You ody360 For This Useful Post


  9. #15
    ecw
    ecw is offline
    New Member
    Join Date
    Nov 2008
    Posts
    39
    Thanks
    0
    Thanked 20 Times in 8 Posts
    Thanks for the links! One question though. If I am on 4.0u (from 3.4u) and all is working (backups, VC/WiiWare, etc) that worked on 3.4u except for the new SD card loading feature, can I just install the patched ios60 wad using WM 1.1 (1.3 No longer works) to get the SD featue going without messing up the working stuff? Thanks!!

  10. 1 User Says Thank You ecw For This Useful Post


  11. #16
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Quote Originally Posted by ecw View Post
    Thanks for the links! One question though. If I am on 4.0u (from 3.4u) and all is working (backups, VC/WiiWare, etc) that worked on 3.4u except for the new SD card loading feature, can I just install the patched ios60 wad using WM 1.1 (1.3 No longer works) to get the SD featue going without messing up the working stuff? Thanks!!
    Yea just install it, it shouldn't break anything.

  12. 1 User Says Thank You Dogeggs For This Useful Post


  13. #17
    ecw
    ecw is offline
    New Member
    Join Date
    Nov 2008
    Posts
    39
    Thanks
    0
    Thanked 20 Times in 8 Posts
    Great! Will WM 1.3 work afterward? Right now it gives a black screen, wiimote disconnects and I have to hold the power button to restart. WM 1.1 works fine though.

    **Edit- The Wad fixed the SD issue. I can now play from the SD. Thanks man! Awesome post!
    Last edited by ecw; 03-28-2009 at 11:43 AM.

  14. #18
    Junior Member weirdfate's Avatar
    Join Date
    Jul 2008
    Posts
    30
    Thanks
    1
    Thanked 8 Times in 4 Posts

    Us

    this works but i get error#2 when i run backups from gamma/only tried madworld

    removes starfall so if you have 1:1 BACKUPS with out brickblock you have to update from disk

    I downgraded back for now
    my wii code : 4039 5108 4208 9066
    pm me with your code if you request me

    mariokart code : 0731-6418-2645

  15. 1 User Says Thank You weirdfate For This Useful Post


  16. #19
    Junior Member
    Join Date
    Dec 2008
    Posts
    12
    Thanks
    0
    Thanked 5 Times in 3 Posts
    How do you doengarde from 4.0 ? I installed the patched ios60 and followed the guide and installed the sd menu, but I can't get none of my backups to run now....It loads into the disc channel and I hit start, then it loads the game and goews to black screen saying it cannot load and telling me to power off the wii. I know the games loaded before...I would like to go back down to 3.2 !!! Do I do the sames as before when I had 3.4 ??

    Thanks...
    Scott

  17. 1 User Says Thank You sray2k For This Useful Post


  18. #20
    Junior Member weirdfate's Avatar
    Join Date
    Jul 2008
    Posts
    30
    Thanks
    1
    Thanked 8 Times in 4 Posts
    search the forum for downgrading. It was posted hear back when the other update came out. You need to have the ciso installed on your wii. If you did not have it installed then i think your fucked now
    my wii code : 4039 5108 4208 9066
    pm me with your code if you request me

    mariokart code : 0731-6418-2645

  19. 1 User Says Thank You weirdfate For This Useful Post


Page 2 of 63 FirstFirst 12341252 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •