Page 18 of 63 FirstFirst ... 8161718192028 ... LastLast
Results 171 to 180 of 625

Thread: How to upgrade to 4.1 with homebrew still working

  1. #171
    New Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi dogeggs,or All
    I need your council
    I have 3.3E system with modchip, and after when i fixed the preloder problem i cant play my original "wii sport" game because the disc try to upgrade. What can i do? Uprage to 4.0 system or leave this?And if i uprgade the preloder does not make any problem?

  2. #172
    Junior Member
    Join Date
    Dec 2008
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi, I followed the instructions but now I have the HB channel but when I select it my screen goes black and nothing, what can I do to get HB working and use my apps?

    Thanks in advance for yor help.

    TMiC

  3. #173
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    sounds like your hbc is broken - uninstall it in the data management channels screen and reinstall using this pack.

  4. 1 User Says Thank You Dogeggs For This Useful Post


  5. #174
    Junior Member
    Join Date
    Dec 2008
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Smile

    Are you the ruler of a country by any chance? Because you are the KING!!!!! thank for you help!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    TMiC

  6. #175
    New Member BigCol's Avatar
    Join Date
    Mar 2009
    Posts
    126
    Thanks
    13
    Thanked 2 Times in 2 Posts
    I have updated to 4.0 but when I went to preloader to check weather or not I needed to enable the system hacks, I got this error message:

    Hacks for your systemmenu version (V418) where foundno

    Can anyone help me with this??? Thanks guys

  7. #176
    New Member
    Join Date
    Apr 2009
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    This method will only take up 300+ free blocks in your Wii memory temporary right? or it will take up 300+ free blocks as long as I upgraded it to 4.0? Because I think I have about 300 free blocks and running out of space.

  8. #177
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    it won't take up 300 blocks, but you need 300 blocks to install else brick! not sure how many it takes up tbh - perhaps you could take note and let us know...?

  9. #178
    Junior Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    5
    Thanked 1 Time in 1 Post

    question

    Quote Originally Posted by Dogeggs View Post
    You will now have System menu 4 with most of your homebrew working and the ability to play pirate wads off of your SD card.
    my big question. as a part of the "most of". can you still play burned games? cause i'm tryin to get the conduit to work. while keep'n my wii safe.

    edit: can the conduit work even if you do not get Frim Ware 4.0? and just use the ios60 wad?
    Last edited by daniel13789; 07-12-2009 at 12:49 PM.

  10. #179
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    this thread is pretty old m8 - you can change 'most of' to all of! you do not need sys menu 4 to play the conduit or IOS60...what gave you that idea?

  11. #180
    Junior Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Dogeggs View Post
    this thread is pretty old m8 - you can change 'most of' to all of! you do not need sys menu 4 to play the conduit or IOS60...what gave you that idea?
    Backup Launcher v3 - WikiTemp
    if you scroll down and find the conduit you will see what i am talking about. but if you dont need ios60. then what do you need? i have a 3.2u wii btw

Page 18 of 63 FirstFirst ... 8161718192028 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •