Page 15 of 63 FirstFirst ... 5131415161725 ... LastLast
Results 141 to 150 of 625

Thread: How to upgrade to 4.1 with homebrew still working

  1. #141
    Junior Member
    Join Date
    Jun 2009
    Posts
    63
    Thanks
    0
    Thanked 11 Times in 8 Posts
    yea use IOS249 and load WAD from SD card.

  2. #142
    Junior Member
    Join Date
    Jun 2009
    Posts
    63
    Thanks
    0
    Thanked 11 Times in 8 Posts
    Ok, if you get errors try this:

    WAD Manager 1.4 via Wii Homebrew Channel on menu 4.0u | Tim Ashley.me download: Fix4.0-NeXtRL.it.rar

  3. #143
    Junior Member
    Join Date
    Jun 2009
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    My error msg is -1029 but theirs it 2011 so I searched the web and 2 sites recommend deleting IOS249 with anytitledeleter.
    Im gonna give it a try.Hope I dont end up screwing it up!

  4. #144
    Junior Member
    Join Date
    Jun 2009
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Allright I screwed up the HBC, I deleted the ios37, it won't load. I guess I have to install it using bannerbomb. How can I remove the HBC channel on the channels list? how can I delete the content.

  5. #145
    Junior Member
    Join Date
    Jun 2009
    Posts
    63
    Thanks
    0
    Thanked 11 Times in 8 Posts
    I dont think you need to delete the content, just reinstalled what you already lost, try the 4.0fix has I believe its for any type of error.

  6. #146
    New Member stimpy2300's Avatar
    Join Date
    Dec 2008
    Posts
    103
    Thanks
    9
    Thanked 10 Times in 7 Posts
    Quote Originally Posted by Dogeggs View Post
    What you will need:

    a) Homebrew Channel already installed

    b) cIOS249

    c) Waninkokos firmware updater 4 and IOS60patched.wad

    d) 300+ free blocks in your Wii memory


    1) Install cIOS249 rev8 with wad manager.

    2) Install IOS60patched.wad with wad manager.

    3) Restart your Wii.

    4) Now run Waninkokos Firmware-Updater_4.0 and follow any prompts until it's finished.

    You will now have System menu 4 with most of your homebrew working and the ability to play pirate wads off of your SD card. If you really want the shop channel then install it offline with these wads. If you want to use the USB loader then install cIOS249 rev9, 13a or 13b (see which one works best for your wii) otherwise stick with rev8 one works best for your wii) otherwise stick with rev8

    Dogeggs, First thank for all your help, I have read a lot of your posts and you have help me out in understanding this stuff.

    Ok here is my problem, I currently have a wii and a soliderless wiichip running at 3.2u. I cannot seem to get ghostbusters or donkeykong working I see them at the wii menu and when I click on the game it goes to a black screen and locks up and requires a hard reboot. In doing some serious reading, I believe that it may be a result of not having the latest menu 4. Would you know it that is correct? Also if so, then do I need to do the steps listed in your post above? I like to read a lot before I do anything in fear of bricking my wii. I also have soem fears after reading about the Waninkokos firmware updater 4 causing bricking at the shop update I wanted to get the proper and exact steps to do before I do anything...

    lastly, how can I tell what cios i am at?

    I look foward to your response.



    Thanks in advance...

    stimpy2300
    Last edited by stimpy2300; 06-22-2009 at 07:52 AM.

  7. #147
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    I wouldn't have thought that they needed sys menu 4? i haven't got them myself so i've not tried them, i best do some reading i guess....bricks from using wanin's updater are caused by not enough free space available on the wii, thats why it in bold! i wouldn't update just yet...i'll do some reading and get back to you...

  8. #148
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    You need cIOS13a and NeogammaR4 to get the new 002fix games working, you don't need to update to 4 at all Have a look at this thread for a ton of info...

  9. #149
    New Member stimpy2300's Avatar
    Join Date
    Dec 2008
    Posts
    103
    Thanks
    9
    Thanked 10 Times in 7 Posts
    Quote Originally Posted by Dogeggs View Post
    You need cIOS13a and NeogammaR4 to get the new 002fix games working, you don't need to update to 4 at all Have a look at this thread for a ton of info...

    Are you saying even with a wii chip I need to use the neoloader to get these games to work? as they discuss over at the gbatemp link you posted? I am reading all of your recommeded posts now..

    Thanks a bunch for taking the time to answer me... I have been reading and getting more confused about what CIOS i need... I have posted in a few areas on this site and this is the first one that I have gotten any kind of response. Please read this post I made becuase it has some additional quesitons I am need of answers too..

    http://www.wiihacks.com/recommended-...tml#post103863
    Last edited by stimpy2300; 06-22-2009 at 10:12 AM.

  10. #150
    New Member stimpy2300's Avatar
    Join Date
    Dec 2008
    Posts
    103
    Thanks
    9
    Thanked 10 Times in 7 Posts
    Quote Originally Posted by Dogeggs View Post
    You need cIOS13a and NeogammaR4 to get the new 002fix games working, you don't need to update to 4 at all Have a look at this thread for a ton of info...
    Dogegg, please forgive me here, I have not done any hacking since i first installed my chip and HB channel. So I am a little out of it. I am just trying to get clarification on how to structure my sd card so that I can loaded the new updates you speak of. Is there a thread on the proper structure of your sd card? If so I cannot seem to find it yet. Right now I am trying to remember and read on how to structure my sd card so that I can load the new wad manager, cIOS13a and NeogammaR4. I believe I just put them in sepearte folders under my apps off of the sd card? Need to get this clarified. I have been doing some searching but I have not found it yet. I am going to post to dogegg on another thread I have going to try and find out...

    Thanks in advance.
    stimpy2300

Page 15 of 63 FirstFirst ... 5131415161725 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •