Page 14 of 63 FirstFirst ... 4121314151624 ... LastLast
Results 131 to 140 of 625

Thread: How to upgrade to 4.1 with homebrew still working

  1. #131
    Junior Member
    Join Date
    Jun 2009
    Posts
    63
    Thanks
    0
    Thanked 11 Times in 8 Posts
    No, I never delete IOS that were already installed, it will just overwrite it. I install cIOS38 Rev13 on top of 13b and it worked fine.

  2. #132
    Junior Member
    Join Date
    Jun 2009
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    @zomby22 I clicked on the firmware4.0 and it started downloading and installing the ios like 37-38-50-51-55-60 and now is installing the channels like mii and photo etc we'll see what happens!

  3. #133
    Junior Member
    Join Date
    Jun 2009
    Posts
    63
    Thanks
    0
    Thanked 11 Times in 8 Posts
    Quote Originally Posted by mahjong View Post
    @zomby22 I clicked on the firmware4.0 and it started downloading and installing the ios like 37-38-50-51-55-60 and now is installing the channels like mii and photo etc we'll see what happens!
    yes that is correct, in case you have yet to install ISO60patched before you installed firmware 4 updater, then you can reinstall cIOS249 13a, then IOS60Patcher and use Bannerbomb (open data management, wii channel to load bannerbomb) to load hackmii so you can reinstall homebrew. That is you have all the files correctly put on your SD card.

    if you copy neogamma under: apps/neogamma/boot.dol and install the neogamma forwarder channel, it will be quick access to the channel
    Last edited by zomby22; 06-18-2009 at 12:05 PM.

  4. #134
    Junior Member
    Join Date
    Jun 2009
    Posts
    63
    Thanks
    0
    Thanked 11 Times in 8 Posts
    How To Hack The Wii Without Twilight Princess Hack Banner Bomb Exploit Auto-Setup 4.0

    How To Hack The Wii Without Twilight Princess Hack Banner Bomb Exploit Auto-Setup 4.0 Users HQ

  5. #135
    Junior Member
    Join Date
    Jun 2009
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    allright I have 4.0U and the HBC works fine, but I tried installing a wad (that used to install and work fine b4) it gave me the ret= -1020 whats that?

  6. #136
    Junior Member
    Join Date
    Jun 2009
    Posts
    63
    Thanks
    0
    Thanked 11 Times in 8 Posts
    Quote Originally Posted by mahjong View Post
    allright I have 4.0U and the HBC works fine, but I tried installing a wad (that used to install and work fine b4) it gave me the ret= -1020 whats that?
    use wad manager 1.4 not 1.3

  7. 1 User Says Thank You zomby22 For This Useful Post


  8. #137
    Junior Member
    Join Date
    Jun 2009
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I just installed 1.4 but it is giving me ret= -1029 error.

    what should I do?

  9. #138
    Junior Member
    Join Date
    Jun 2009
    Posts
    63
    Thanks
    0
    Thanked 11 Times in 8 Posts
    I dunno, what WAB are you trying to installed? maybe if you reinstall cIOS249 rev13 that might help, or someoned else might have a better understanding.

  10. #139
    Junior Member
    Join Date
    Jun 2009
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    same wads as b4 like mario kart 64 and stuff.

  11. #140
    Junior Member
    Join Date
    Jun 2009
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    on the first page in wadmanager it asks you what IOS version to use: < IOS249 > is set as default, should I leave it or maybe changing that will help?

Page 14 of 63 FirstFirst ... 4121314151624 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •