Page 13 of 63 FirstFirst ... 3111213141523 ... LastLast
Results 121 to 130 of 625

Thread: How to upgrade to 4.1 with homebrew still working

  1. #121
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    What you will need:

    a) Homebrew Channel already installed

    b) cIOS249

    c) Waninkokos firmware updater 4 and IOS60patched.wad

    d) 300+ free blocks in your Wii memory

    Copy the app and wad to your SD card and do the following:

    1) Install cIOS249 rev8 with wad manager.

    2) Install IOS60patched.wad with wad manager.

    3) Restart your Wii.

    4) Now run Waninkokos Firmware-Updater_4.0 and follow any prompts until it's finished.

    You will now have System menu 4 with most of your homebrew working and the ability to play pirate wads off of your SD card. If you really want the shop channel then install it offline with these wads. If you want to use the USB loader then install cIOS249 rev9, 13a or 13b (see which one works best for your wii) otherwise stick with rev8
    I'm a real beginner, so please bare with me!

    I started out with 3.4E before I began this process. I went through the process without hitch (installing rev9 and IOS60patched with WAD Manager 1.3, to be exact) as described. Restarting, I noticed my Firmware is now 3.1E. I then tried to install the 4.0 updater but after a peroid where it says 'Initializing network, please wait..' it comes up with


    Exception (DSI) occurred!
    GPR00.. (followed by a black of simliar code)

    80039bf8--> 8004002c--> 8003a1b0--> 8004f20

    CODE DUMP:

    80039bf8: (all three of these have simliar sequences the the first parts here)
    80039c08:
    80039c18:


    Besides that, my installed WADs and everything else is working perfect.
    Can anyone advise me as to what I'd need to do to upgrade to 4.0? Any help would be seriously appreciated!
    Last edited by Syferus; 06-17-2009 at 09:04 PM.

  2. #122
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    try the official update instead - once it is done run ios downgrader and install the patched ios60.

  3. #123
    Junior Member
    Join Date
    May 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Well, i had a little experience with this kind of situation and the problems is in the fact that you installed the cIOS38 Rev13b, you should use the cIOS38 Rev13, Yes, that you just read, The 13 version not the 13"B" version...

    OK?

  4. #124
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    try the official update instead - once it is done run ios downgrader and install the patched ios60.
    I started doing this, using the Punch-Out!! disc to upgrade to 4.0E, but for some reason beyond my meagre understanding the Homebrew Channel and all my apps and WADs are still working perfectly. To say I'm happy is an understatement.

    Thanks Dogeggs!

  5. #125
    Junior Member
    Join Date
    Jun 2009
    Posts
    63
    Thanks
    0
    Thanked 11 Times in 8 Posts
    Quote Originally Posted by Syferus View Post
    I started doing this, using the Punch-Out!! disc to upgrade to 4.0E, but for some reason beyond my meagre understanding the Homebrew Channel and all my apps and WADs are still working perfectly. To say I'm happy is an understatement.

    Thanks Dogeggs!
    is 4.0E more up to date...I have the 4.0U and punch out disk is asking for a system update. the letter U is higher than E, not understanding here.

  6. #126
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by zomby22 View Post
    is 4.0E more up to date...I have the 4.0U and punch out disk is asking for a system update. the letter U is higher than E, not understanding here.
    From my small understanding, I thought the letters represent the region you're in, but I'm honestly unsure now that you mention it.

    Interestingly, on the setting menu it tells me I'm on 3.4E now, but I can play 4.0 update games like Punch-Out!!. Honestly I don't know what's up, but I'm able to play what I wanted to now. Any way to concretely check what firmware it is?
    Last edited by Syferus; 06-18-2009 at 11:35 AM.

  7. #127
    Junior Member
    Join Date
    Jun 2009
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I trying installing the wads (37,38,53,55 ios60 and 249) by placing them in the wads directory in the root but they dont show up in the wadmanager, although my other wads show up there.
    what am i missing here? how can i install those wads then?

    my wii is 3.3U and already has a custom IOS37-64-v2070.wad installed.
    Last edited by mahjong; 06-18-2009 at 11:15 AM.

  8. #128
    Junior Member
    Join Date
    Jun 2009
    Posts
    63
    Thanks
    0
    Thanked 11 Times in 8 Posts
    Quote Originally Posted by mahjong View Post
    I trying installing the wads (37,38,53,55 ios60 and 249) by placing them in the wads directory in the root but they dont show up in the wadmanager, although my other wads show up there.
    what am i missing here? how can i install those wads then?

    my wii is 3.3U and already has a custom IOS37-64-v2070.wad installed.
    Are you using WAD Manager 1.4 ? it should show. For me I was just easy to use the firmware 4.0 updater, it automatically downloaded all the ios and installed it itself, then use bannerbomb to reinstalled homebrew and you are set.

  9. #129
    Junior Member
    Join Date
    Jun 2009
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I am using the 1.3 wad manager and it just does not show any of the ios .
    so u r saying to go ahead and use the 4.0 firmware updater now? b4 installing the required ios?

  10. #130
    Junior Member
    Join Date
    Jun 2009
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Should I delete ios37?! I also have custom IOS installer from wanikoko on HBC, but I guess thats just for installing ios37.
    Im confused!

Page 13 of 63 FirstFirst ... 3111213141523 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •