Page 11 of 63 FirstFirst ... 9101112132161 ... LastLast
Results 101 to 110 of 625

Thread: How to upgrade to 4.1 with homebrew still working

  1. #101
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    as you have a cios on your system then you can do the official update without too much hassle....do the update, run ios downgrader and then install the patched ios60 and you will be good to go

  2. #102
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm getting the installing title error! (ret = - 1035)

    I get this when I try to install cIOS rev 8 or 9.

    I'm new to this but here what I have done if it helps.

    First I'm on 3.4u with serial LU38 system came with this level of firmware.
    I have homebrew beta 9 and I've been using WAD manager v1.3
    I used the twilight medthod to install HBC.
    I then installed IOS257
    CIOS_fix.wad
    Wii Gator.wad
    Ran the IOS downgrader with no errors
    Lastly I ran the CIOSV10

    Do I need to update my HBC channel to 1.0.3. I get prompted to do this everytime I launch HBC.

    Thanks

  3. #103
    Junior Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey, I've searched around for an answer on Google and these forums but can find none... cIOS249 rev9 won't install for me, it gives me an error. I've got BootMii, 3.2U, HBC, Gecko, etc... everything's been running great thus far except the cIOS249 rev9 install. I don't want to proceed without that fully functioning. What should I do?

  4. #104
    Junior Member
    Join Date
    May 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I know that's a dump question, but here it goes...

    This topic is about how to update my wii to the firmware 4.0?

    And a more dump question....

    This works with a modded wii?

  5. #105
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    those were dump questions, and the answer to them both is yes

  6. #106
    Junior Member
    Join Date
    May 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks, i know that my questions are really dump!!! =)

  7. #107
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Warning

    Installing cIOS's has a big chance of bricking your wii so only do this if you know what you are doing.

  8. #108
    Junior Member
    Join Date
    Jun 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I'm waiting for my new Wii with a D2Pro to arrive. I want to play WiiWare/VC off of my SD card. I also want to play nes/snes games through the HBC. I've read up on a lot of this, but I'm having trouble understanding it all. I don't quite understand why I would install via Waninkokos updater instead of just installing 4.0 through Nintendo?

    Can't I just install 4.0 through Nintendo, install HBC via bannerbomb, then install a patched IOS60 wad in order to do what I want to do?
    Last edited by joshwill80; 06-09-2009 at 11:41 AM.

  9. #109
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @ninty-man - installing cios has virtually no chance of bricking your wii.

    @joshwill80 - you can do that if you like and don't forget to run ios downgrader too

  10. #110
    Junior Member
    Join Date
    Jun 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hey, new poster here.

    Very impressed with the site so far. I followed the above instructions to the letter, to allow me to access channels I installed using the wad manager from my SDHC card (e.g. VC game channels from wad files). Everything seemed to go ok, I installed the cIOS249 rev8, the site updater ran smoothly and now I can use excess channels directly from the SDHC card no problem. However the Homebrew Channel doesn work anymore! The channel still appears on the system menu, but when I click the start option the screen goes blank and that's that. Any suggestions/advice would be most useful, apologies if the answer is glaringly obvious but i'm stumped!!

    Thanks!!

Page 11 of 63 FirstFirst ... 9101112132161 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •