Page 4 of 25 FirstFirst ... 2345614 ... LastLast
Results 31 to 40 of 241

Thread: So your Rock Band instruments won't work?

  1. #31
    Junior Member
    Join Date
    Jan 2009
    Posts
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Confirm working for Rock Band 2 with Rock Band 1 instrument!
    I use
    Custom IOS37 with IOS36 rev7 dip as IOS232 with softchip.(set to 232).
    I tried using it with gamma but no luck.
    I hope this helps!

  2. #32
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi i've installed custom IOS37 with IOS36 rev7 dip as IOS249. now rock band 2 is not working at all (before only the instruments dont work). is there a way to uninstall the custom IOS?

  3. #33
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    you could install something like cios36 rev9 or 10 or something higher, Although I don't know why its not working now.

  4. #34
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok i tried installing cios36 rev9 and still nothing. it says "dvd read err (384) no Cios" when i tried with gamma backup launcher.

    this may be a bit offtopic but b4 installing the CIOS's the rock band 2 works on disc channel- just not the instruments. but after installing, it doesnt run anymore saying "system file corruption" (only for rock band 2 and another game called bleach versus crusade. all other games i have r ok). im getting a bit worried and i want to uninstall "Custom IOS37 with IOS36 rev7 dip as IOS249"

  5. #35
    Junior Member
    Join Date
    Jun 2009
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    hi... so how exactly can i get soft chip and make my drums work b/c i have wii menu 4.0

  6. #36
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    If your having troubles installing the .wad for softchip, For now, Get the files for homebrew (boot.dol) make a folder in sdcardroot/apps/softchiploader/boot.dol

    Boot it from homebrew, and see if you cant select 37 when loading, if you can boot the game, and see if the instruments work.


    No point in getting it installed as a channel if you don't even know if its gonna work.

    Try that and let us know how you go.

  7. #37
    Junior Member
    Join Date
    Jan 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by TimDogg34 View Post
    I have a rockband track pack volume two game and guitar hero world tour instruments, will this help, or do you have a way to get it to work? I burned Rockband 2 and the Guitars work, not sure about drums, but only vocals show up on trackpack 2.

    I am in the same boat here...I have GHWT guitar as well as a 3rd party guitar. When I load trackpack 1 or 2, all I get is a spot for vocals. I have a USB mic (which is plugged in) but I still get, "no usb microphone detected". Neither guitar even shows up.

    Any solutions? Thanks to all! Gotta LOVE this forum!

  8. #38
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Jasons34 View Post
    I had to install the softchip to get my guitar to work for rock band 1 including track packs 1 and 2. I will explane how this all works and if anyone needs more info, just let me know. First off you want to get the cios installer for cios36 rev 7. Youll go into HBC and open up the cios installer. It should then say install cios 36 rev 7 as cios 37 to 249. Youll want to use your D-pad to change it to say cios 36 rev 7 as cios 37 to 232. Once thats done youll want to install it so I think you press A. After the install is complete it will take you back to the HBC. Now softchip is a boot.dol file. Youll then want to open softchip program up. It will then ask you what ios you want to install it as. Change it so it says 232. Then install it. Once thats done, you can change some settings on it. Then pop in the game and start it. Your instruments should work. The way I have mine set up now is whenever I want to play either rock band or track packs 1 or 2, I need to go to the HBC, click on softchip. When it loads it will tell me to insert the game (if not already inserted) or if the game was already inserted, the game will automatically load.
    If anyone needs more info on this, I can give you a link to a step by step instructions on setting it up. Also, I made a custom icon (though its not actually custom) and also a png file if anyone wants it, I will upload it and send you the link.
    Hey i'd like to know more about this soft chip for rockband you have discussed.

    Thanks,

  9. #39
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey thanks for this,

    I Own Rockband 1 and after the mods, the USB peripherals stopped working, I used this tutorial to get them to work again, however I now also have backups of the track pack vol 2 and classic rock, but the USB peripherals do not work for these. Any help you may have would be great.

    Thanks

  10. #40
    Junior Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Once it gathers it's 15/15 components or whatever the first thing it tries to install fails and I get sent back to homebrew!

    I tried it the alternative way that's floating around here(with the whole 232 deal)

    And it loads rockband and the instruments all show a blue circle but none of them actually connect any help?

Page 4 of 25 FirstFirst ... 2345614 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •