Page 15 of 25 FirstFirst ... 51314151617 ... LastLast
Results 141 to 150 of 241

Thread: So your Rock Band instruments won't work?

  1. #141
    Junior Member
    Join Date
    Apr 2009
    Posts
    138
    Thanks
    8
    Thanked 6 Times in 6 Posts
    I have a question for you trekster. The last time you edited the tutorial in your first post seems to 6-5-09. Have you figured out the NOTE you posted at the bottom of that first post completely yet? This is the note I'm referring to:
    * NOTE: *

    If you have this all installed on 3.2 and the drums work, When you upgrade to 4.0 through the homebrew update thats floating around, Then the drums WILL NO LONGER WORK!!!!!!!! One way I've seen to get past this is to find "softchip" It will allow you to boot with cios37 which will allow the instruments to work, Other then that there is a thread on wiihacks about downgrading cios which might allow you to then reinstall cios37 as cios36 and use gamma launcher as normal.......

    There are posts saying that you need to install cios37 as 232 and do it that way, I haven't tried that, but I'm sure that it works.
    I ask this because as you know I bricked my wii by messing around with softchip. my wii is being fixed now but when i get it back I told myself that i am only sticking to wiihacks.com since i bricked my wii by straying away from this site. However you guide didn't work for me and the guide i plan on using to mod my wii when i get it back is dogeggs' guide. However dogeggs' guide will put my wii at FW 4.1. And according to your guide here my RB2 drums will not work with my FW 4.1 wii. If you have already figured that out completely then I was just wondering if you could update your first post to authoritatively reflect that.

  2. #142
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    Quote Originally Posted by Tzoi View Post
    For anyone who wants to know, I managed to successfully get my instruments working again through this method.

    I have a PAL wii V4.1e and a NTSC backup of rock band 2.

    I installed the file from the first post on IOS 232, then got softchip and ran the game through that using IOS 232.

    Initially I tried using 249 but that didn't work, the file found errors.
    Quote Originally Posted by smashlo2D View Post
    I have a question for you trekster. The last time you edited the tutorial in your first post seems to 6-5-09. Have you figured out the NOTE you posted at the bottom of that first post completely yet? This is the note I'm referring to:

    I ask this because as you know I bricked my wii by messing around with softchip. my wii is being fixed now but when i get it back I told myself that i am only sticking to wiihacks.com since i bricked my wii by straying away from this site. However you guide didn't work for me and the guide i plan on using to mod my wii when i get it back is dogeggs' guide. However dogeggs' guide will put my wii at FW 4.1. And according to your guide here my RB2 drums will not work with my FW 4.1 wii. If you have already figured that out completely then I was just wondering if you could update your first post to authoritatively reflect that.


    I dont know how you managed to brick by using softchip, since all softchip is is a backup loader in itself, maybe you did something else by mistake when trying to do this and thought softchip was to blame???

    you can use this thread, in entails installing ios 37 as ios 232 which gives you usb support, then using softchip to boot as ios 232


    http://www.wiihacks.com/recommended-...o-5-guide.html

  3. #143
    New Member
    Join Date
    Oct 2009
    Posts
    19
    Thanks
    4
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by BOOSKILLA View Post
    and it worked for me for the following games

    -Rockband 1--TESTED AND WORKED
    -Rockband 2--TESTED AND WORKED
    -Rock Band Track Pack: Vol. 1--TESTED AND WORKED
    -Rock Band Track Pack: Vol. 2--TESTED AND WORKED
    -Rockband: The Beatles--TESTED AND WORKED
    -AC/DC Live: Rock Band Track Pack--TESTED AND WORKED
    -Guitar Hero 5--TESTED AND WORKED
    -Band Hero--TESTED AND WORKED
    -Guitar Hero Aerosmith-- NOT TESTED(DONT HAVE IT)
    -Guitar Hero World Tour--TESTED AND DID NOT WORK
    -Guitar Hero Smash Hits--NOT TESTED(DONT HAVE IT)
    -Guitar Hero Metallica-- NOT TESTED (DONT HAVE IT)
    -Guitar Hero 3--TESTED AND DID NOT WORK FOR SOME REASON

    HOPE IT HELPED YOU =] oh and im using ROCK BAND DRUMS/GUITAR/MIC


    I tried the Guitar Hero Van Halen with this and it did not work. GH5, etc. did work, as mentioned in your list.

  4. 1 User Says Thank You mr. c For This Useful Post


  5. #144
    Junior Member
    Join Date
    Apr 2009
    Posts
    138
    Thanks
    8
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by trekster View Post
    I dont know how you managed to brick by using softchip, since all softchip is is a backup loader in itself, maybe you did something else by mistake when trying to do this and thought softchip was to blame???

    you can use this thread, in entails installing ios 37 as ios 232 which gives you usb support, then using softchip to boot as ios 232


    http://www.wiihacks.com/recommended-...o-5-guide.html
    Well, I will try that guide when I get my console back and report back here.... -_-

  6. #145
    Junior Member kwesi61's Avatar
    Join Date
    Jul 2009
    Posts
    15
    Thanks
    50
    Thanked 0 Times in 0 Posts
    Hi all

    ROCK BAND DRUMS WORKING
    I thought I should let others know about a little trick to the Rock Band Drum Kit instrument mod which has worked for Band Hero, Beatles, Guitar hero 5 NOt withVan Halen with uses IOS55-5149
    use SoftChip with IOS232 loaded , Force Wii Region, Load requested IOS: Enabled


    Wii softmod 4.1U, NO cioscorp, Preloader, Bootmii boot2, DVDX,
    Last edited by kwesi61; 12-25-2009 at 09:41 AM. Reason: clarify

  7. #146
    New Member
    Join Date
    Jul 2009
    Location
    Wales, UK
    Posts
    37
    Thanks
    35
    Thanked 4 Times in 4 Posts

    Smile

    Merry Christmas all,

    I have a prob and would appeciate some advice if possible.

    I previously soft modded my friends PAL wii in July-Aug 09 to 4.e and he has bought Rockband the Beatles Value edition Band set for christmas for his family which i believe has the Rockband 1 instruments included (drums,fender guitar & mic & official game/boxset). He has waninkok's 249 cios28rev14 and hermes 222/223 loading the games ok but the rb1 instruments wont synch

    The trouble is that he cant get the ORIGINAL PAL RB Beatles game to work/with the disc loader chanel. He has ALSO tried a backup version on DVD and usb loader cfg, wiiflow, and neogamma via 249 and hermes 222 and the game loads fine but the instruments still fail to sychcronize. The same happens with GH5, its loads but wont synch!

    I've tested through uloader,wiiflow222,usb loader config etc with 222,223,249 to no avail!

    The weird thing is that i followed exactly the same guide to updating my PAL wii to 4.1e and i did his and have installed hermes 222/223 on both. (ULTIMATE System Menu 4.0 Guide - GBAtemp.net)

    The only difference is that i have a GUITAR HERO 3 Legends of rock white GIBSON (- LES PAUL GUITAR WORKS FINE ON MY WII BUT NOT HIS!!!!!!)
    His fender stratocaster works fine on my wii but not his! Every instrument in his RB1 set works on mine but nothing seems to work on his.

    What could be going wrong on his wii???

    The only other difference is that i installed the cios 222 installer via internet, he could not do this and used the offline install instead which then seemed to run ok once the file structure of folders was correct afeter using NUSD downloader and following hermes official 222/223 offline guide.

    Anyone have any suggestions??

    I've read through tons of pages on this forum and gbatemp and not sure whether i need all of the following or just install one of them, or whether their is a more recent guide to sorting out SYNCH issues??

    Do i need any or all of the following to get his Rockband 1 instruments to synch and work properly:

    * ios 56?
    * ios 56 (is this region specific???)
    * ios 37?
    * ios 37? (is this region specific???)
    * Multi cIOS Installer?
    * cIOS USB 2.0?
    * softchip as 232?
    * softchip as 232, does it have to be a specific version of application for the fix?
    * uloader?
    * specific ports on official rockband usb hub?
    * any other pal ios's that I will need and should be safe to install isos (not stubs as im on 4.1!)
    * anything else to consider?
    * can i install an older version of hermes 222/223 over a more recent version? (he is using v4 of hermes)

    What is the safest, quickest and most reliant fix to follow to get them synching?

    Could someone please clarify what i could do to fix it or offer some advice from previous experience?

    Merry Xmas
    Last edited by melodical; 12-27-2009 at 11:36 PM.

  8. #147
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    for those unlucky people who actually bought rock band guitars i have been trying to get mine to sync for hours it will sync but not assign to a player ive tried hundreds of tutorials only to discover that when i checked the official rockband site the beatles guitar i have bought is not compatable with any guitar hero games which i have unfortunatly have backed up

    Instrument Compatibility // Rock Band

    gutted what a waste of time if id known this id of waited and bought a guitar hero guitarwhen they came back in stock at my local game! hope this is helpful to people

    this chart will also give you compatibility for guitar hero instruments aswell
    Last edited by vwfil; 12-28-2009 at 10:16 AM. Reason: added info

  9. #148
    New Member
    Join Date
    Jul 2009
    Location
    Wales, UK
    Posts
    37
    Thanks
    35
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by melodical View Post
    Merry Christmas all,

    I have a prob and would appeciate some advice if possible.

    I previously soft modded my friends PAL wii in July-Aug 09 to 4.e and he has bought Rockband the Beatles Value edition Band set for christmas for his family which i believe has the Rockband 1 instruments included (drums,fender guitar & mic & official game/boxset). He has waninkok's 249 cios28rev14 and hermes 222/223 loading the games ok but the rb1 instruments wont synch

    The trouble is that he cant get the ORIGINAL PAL RB Beatles game to work/with the disc loader chanel. He has ALSO tried a backup version on DVD and usb loader cfg, wiiflow, and neogamma via 249 and hermes 222 and the game loads fine but the instruments still fail to sychcronize. The same happens with GH5, its loads but wont synch!

    I've tested through uloader,wiiflow222,usb loader config etc with 222,223,249 to no avail!

    The weird thing is that i followed exactly the same guide to updating my PAL wii to 4.1e and i did his and have installed hermes 222/223 on both. (ULTIMATE System Menu 4.0 Guide - GBAtemp.net)

    The only difference is that i have a GUITAR HERO 3 Legends of rock white GIBSON (- LES PAUL GUITAR WORKS FINE ON MY WII BUT NOT HIS!!!!!!)
    His fender stratocaster works fine on my wii but not his! Every instrument in his RB1 set works on mine but nothing seems to work on his.

    What could be going wrong on his wii???

    The only other difference is that i installed the cios 222 installer via internet, he could not do this and used the offline install instead which then seemed to run ok once the file structure of folders was correct afeter using NUSD downloader and following hermes official 222/223 offline guide.

    Anyone have any suggestions??

    I've read through tons of pages on this forum and gbatemp and not sure whether i need all of the following or just install one of them, or whether their is a more recent guide to sorting out SYNCH issues??

    Do i need any or all of the following to get his Rockband 1 instruments to synch and work properly:

    * ios 56?
    * ios 56 (is this region specific???)
    * ios 37?
    * ios 37? (is this region specific???)
    * Multi cIOS Installer?
    * cIOS USB 2.0?
    * softchip as 232?
    * softchip as 232, does it have to be a specific version of application for the fix?
    * uloader?
    * specific ports on official rockband usb hub?
    * any other pal ios's that I will need and should be safe to install isos (not stubs as im on 4.1!)
    * anything else to consider?
    * can i install an older version of hermes 222/223 over a more recent version? (he is using v4 of hermes)

    What is the safest, quickest and most reliant fix to follow to get them synching?

    Could someone please clarify what i could do to fix it or offer some advice from previous experience?

    Merry Xmas

    Long story shot.

    Used the 'Modify any Wii 4.2 & below' , aka the simplistic mod (Modify any Wii 4.2 & below - GBAtemp.net) guide to remodify/upgrade my mates wii from 4.1e - 4.2e and fixed his Rockband the Beatles (rockband 1 instruments1) synching probs with his guitar,drums & mic & my les gh3 guitar! Rock on. He can now also sychronize his instruments using RB1,RB2,and certain GH titles especially newest ones!

    used usb loader cfg (latest version) to load it with eaither 222,222mload or 223mload (not 249 & no ios reload is necessary!)

    All of this with a bootmii boot2 backup and preloader!

    Thanks for all your advice up to this point!
    Last edited by melodical; 12-28-2009 at 06:13 PM.

  10. #149
    Junior Member
    Join Date
    Aug 2009
    Posts
    14
    Thanks
    9
    Thanked 1 Time in 1 Post

    help please

    hi folks

    i have a couple of questions hope you can help..

    1)do i need a mic for beatles rb because when game loads it says no logitech mic detected
    2)would this prevent new drums from working as i have followed all tutorials correctly.....99.9 sure

    everything else on forum is straight forward but this is driving me insane

    Thanks

  11. #150
    Junior Member
    Join Date
    Nov 2008
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Is there an update of this tutorial for new Rock Band games?

    I have used this awesome tutorial repeatedly--with my first rock band back up, and then when I repeatedly break rock band instruments trying to update my system to play newer games.
    This first happened when I installed gx loader. I tried every manner of fix and game settings recommended w/hermes 232/233. No joy so I set everything back to gamma .3. Rock Band is everyone's favourite game, so it really wasn't worth having a usb loader.
    However, I tried again by using a 4.1 updater(not Nintendo's) because lego rock band came out, and I just get the #002 error. But before I even got to the point where I was testing lego rock band, I grew nervous because none of the instrument fixes were working again in RB2. So again I set everything back to 3.3u.
    Is there a moron proof way of playing newer games (ghostbuster & lego and Beatles rb) preferably without a firmware upgrade. Maybe a sweet little new back up loader or tutorial that doesn't break rb instruments and that doesn't require me to know what cios version, revision, fix, patch, game settings, and infinite combination there of.
    In short an update version of this tutorial.

Page 15 of 25 FirstFirst ... 51314151617 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •