Search:

Tag: v1.5

Search: Search took 0.00 seconds.

  1. USB Loader GX

    Started by firelord2506, 12-29-2009 06:41 AM
    error 002, files needed, sd card, usb loader, v1.5
    • Replies: 2
    • Views: 746
    Last Post: 12-29-2009 01:12 PM
    by firelord2506  Go to last post
  2. Wad installation ERROR! (ret = -2011)?

    Started by 1lucky93, 10-10-2009 01:45 PM
    2 Pages
    1 2
    error 2011, v1.4, v1.5, wad manager, wii speak channel
    • Replies: 11
    • Views: 2,664
    Last Post: 10-11-2009 01:37 AM
    by messie  Go to last post
Results 1 to 2 of 2