Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Sundriver- error- "unable to read the disc"

  1. #1
    New Member
    Join Date
    Aug 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Sundriver- error- "unable to read the disc"

    Hi I recently purchased a sundriver and have been trying to use it on my 4.2u wii (softmodded), but I am the woo seems to be unable to load the gc menu on my wii after a successful copy of the gc menu to the harddrive connected to the sundriver. Does anyone have any ideas as to why I am not able to see the sundrivers menu on the wii? I would love to get this thing working, thanks in advance.

  2. #2
    New Member
    Join Date
    Aug 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    anyone know im having the same issue and no one seems to have a working soluition

  3. #3
    New Member
    Join Date
    Aug 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ya, I don't know what's up, I'm starting to think that the sundriver isn't even legit...even though I've seen videos of it working...

  4. #4
    New Member
    Join Date
    Aug 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    so yours still dosent work after this long

  5. #5
    New Member
    Join Date
    Aug 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ya, it's really disappointing, btw sumone55, is ur wii softmodded as well?

  6. #6
    New Member
    Join Date
    Aug 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    it was buy i reformatted it so ya i dont no what else id have to put back to stock im sad tho wanna play

  7. #7
    New Member
    Join Date
    Aug 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It sure is legit, works great! Though on softmodded Wii's it is known to have some problems. Unfortunately I have no clue how to undo softmods, I always hardmodded Wii's.

  8. #8
    New Member
    Join Date
    Aug 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ya i had a mod chip but its removed now becasue the dvd drive is out obviously, but ya i reformatted the wii and then i installed MIOS v10 which i saw from another thread to reverse the cMIOS that the gc launcher uses that i had installed but no luck... i just ordered the nero dual programmer so i can update the sundriver so i really hope that works or else iw asted another 30$

  9. #9
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15

    Thumbs up using SUN-ISO Application v015

    Quote Originally Posted by GamecubePerson111 View Post
    Hi I recently purchased a sundriver and have been trying to use it on my 4.2u wii (softmodded), but I am the woo seems to be unable to load the gc menu on my wii after a successful copy of the gc menu to the harddrive connected to the sundriver. Does anyone have any ideas as to why I am not able to see the sundrivers menu on the wii? I would love to get this thing working, thanks in advance.
    Run as admin: SUN-ISO Application v015
    next Format drive with prog.

    select "use NGC game menu"
    then "upload NGC Menu" (SUN-MENU-V7)
    Make sure all switched on sundriver is set away from the led( not sure if neccessary, but read somewhere to set that)

    unplug from pc.
    power on by pressing the "EJECT SWITCH" only for sundriver mode.


    Menu should be there now.

    Wiihacks Super Mod / Admin

  10. #10
    New Member
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This worked for me with firmware 4.3.. you can get the v015 pack on the d2sun download page (you have to use the gigaget download manager)


    Quote Originally Posted by ModderMan View Post
    Run as admin: SUN-ISO Application v015
    next Format drive with prog.

    select "use NGC game menu"
    then "upload NGC Menu" (SUN-MENU-V7)
    Make sure all switched on sundriver is set away from the led( not sure if neccessary, but read somewhere to set that)

    unplug from pc.
    power on by pressing the "EJECT SWITCH" only for sundriver mode.


    Menu should be there now.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •