Results 1 to 3 of 3

Thread: Need Help, NGC Menu starts some time but freezes then

  1. #1
    New Member
    Join Date
    Apr 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Need Help, NGC Menu starts some time but freezes then

    Hi,
    I installed the SunDriver using the instructions, my problems is that the NGC Menu is not poping up in the wii chanel menu after installing it using the Sun Drive Programmer V2.04, if I turn the wii off and on again the NGC Logo is now showed in the chanel menu and I'm able to start it but with a strange background (see picture ImageShack® - Online Photo and Video Hosting) it also shows "Loading" on the screen but disapears shortly after and the Screen freezes? What did I wrong?


    Hope you can help me!

    Beami

  2. #2
    New Member
    Join Date
    Apr 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,
    first I would like to thank anyone for not helping!
    Now I solved the problem, it seems that the SUN-MENU-V7 was the problem, I installed the older SunDriverMenu.iso and now it works.
    As for the product, the support and information on the official website is bad, very bad, so I will never buy a product from d2sun again...

  3. #3
    New Member
    Join Date
    Sep 2009
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    dunno dude, if u followed the directions (and i did) you would have no problem using it, and if you got the nero dual programmer then u would be able to use the new program, dont hate on theese guys just cause ur lazy and asked a question thats been answered a fricken bajillion times

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •