Results 1 to 2 of 2

Thread: Sundriver 4.3u can't get own region isoback up to work.

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Sundriver 4.3u can't get own region isoback up to work.

    OK well I went out and got the sundriver for my mom's wii. It was all ready at 4.3u. but my understanding was if it's at 4.3u olny your regin well work. That works for me cuse I am only getting the iso that my mom has..(dog had some wii disks for dinner & getting to much $$ on replaceing games)
    my quesitons are what ver is the sunderver out of package?
    I can get the menu v1 to install on 2.0 or 2.4 nothing highter menu v2,3,5 green screen.
    After the menu. I can get a game to copy using 2.0 if i use 2.4 it never gets copyed stops at random times.
    then when i do get a usa game over its on the list I hit eject to luch the game and wii reboots then. I get, Unable to read the disc
    the wii remote dont work at all after reboot.
    the wii just reboots on its own.
    last but lot lest. the wii gose in a darker screen and words are up but can't read and wii locks up.
    in the 2.0,2.4 there is verify well not one iso I made or dloaded well verify.
    for a hd Hitachi:
    - Hitachi Sata Laptop Drive in cheap Chinese enclosure HTS542512K9SA00 120GB - Working
    http://www.wiihacks.com/recommended-...lity-list.html
    wii dvd drive :GC2-DMS panasonic.

    I need some help so far i see this Sundrive as a pOS can some one change my mined and hlep me get this rocking for my mom.

  2. #2
    New Member
    Join Date
    Jan 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    firmware 4.3 detect original iso region

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •